Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (all engine sizes)
Sign in using an external account
Register Forgot Password?


EcoBoost (all engine sizes) 3.5L Twin Turbo EcoBoost V6, 2.7 Twin Turbo EcoBoost V6, 2.3l/2.0L I4 EcoBoost Engines

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-06-2011, 09:32 PM
EdCaffreyMS's Avatar
EdCaffreyMS EdCaffreyMS is offline
Senior User
 
Join Date: Oct 2010
Location: Great Falls, MT. USA
Posts: 131
EdCaffreyMS is starting off with a positive reputation.
Anybody else experiencing any of these issues with your 2011 EB?

Over the past week I have compiled a "laundry list" of things on my F150 (2011/Scab/4x4/EB)....I was just curious is anyone else is/has experienced any of the same with their truck?

1. MISS/STUTTER AT IDLE: This issue has been present since taking delivery of the vehicle. At first it was only present at a cold start. It now occurs whether the engine is cold of warm…in Park, Drive, and reverse. The tach needle flutters, the engine sound changes, and you can physically feel/see the truck intermittently shutter. (2ND TIME TRUCK HAS BEEN IN FOR THIS ISSUE)

2. VERY POOR MPG: The best MPG I have been able to achieve has been 16mpg on the highway…this occurred while driving on flat/level ground, at 64 mph in Alberta, Canada. The best I have been able to achieve “in town” has been 14mph….and that is while driving the truck as GENTLY as possible, and still keeping it moving forward. (SECOND TIME TRUCK HAS BEEN IN FOR THIS ISSUE)

NOTE: I have been keeping in contact with other EB owners…two have emailed me that their trucks exhibit the same symptoms (items #1 & #2). Both have had their vehicles in a number of times to the dealership…. although computer scans revealed nothing, looking closer into the issue revealed 2 bad injectors on each of the vehicles.

3. RADIO/CLIMATE CONTROLS/DISPAYS GOING “WACKY”: Speed was approx 45mph….the radio volume started slowly going up…to maximum. At the same time all indicators on the radio screen changed to what appeared to be dual climate control indicators, with two temp readouts, with the fan indicators on full, and the outside temp indicator read 00F. (I do not have dual climate control on my truck) None of the radio or climate controls would work. I pulled over, shut off the truck, restarted it, and everything was normal again…it has not happened again since.

4.CHECK ENGINE LIGHT FLASHING 3X: On 5 July I was traveling at 35mph on the Northwest bypass, flat/level ground. The “Check Engine” indicator flashed three times then went out.

5. “BELL TONE” SOUNDING FOR NO REASON: On the return trip, in the same general area (approx 10 mins later), The “bell tone” (like opening the door with the key in the ignition) went off 3 times for what seemed like no reason. (doors were closed, my seatbelt was in place, with speed and terrain as described in #4)

I have to admit that if this truck is having things like this occur with a little over 2k miles on it....what can I expect when the truck gets 30 or 40K on it?
Reply With Quote
  #2  
Old 07-06-2011, 11:05 PM
offshore1 offshore1 is offline
Senior User
 
Join Date: Oct 2004
Location: Va. Beach, Va.
Posts: 186
offshore1 is starting off with a positive reputation.
Mine is fine!
__________________
2011 F150 Lariat Screw 4X4 Ecoboost
~No Bailout Edition~
Reply With Quote
  #3  
Old 07-06-2011, 11:22 PM
1meanz 1meanz is offline
New User
 
Join Date: May 2008
Posts: 17
1meanz is starting off with a positive reputation.
I definately have numbers 1 & 2. Haven't brought it in yet. I haven't been able to top 14 MPG on the highway yet. I thought the truck was going to die a couple of times sitting at red lights.
Reply With Quote
  #4  
Old 07-07-2011, 04:04 PM
deltascrew's Avatar
deltascrew deltascrew is offline
Senior User
 
Join Date: Sep 2004
Location: Mississippi
Posts: 101
deltascrew is starting off with a positive reputation.
I have nothing negative to say about mine. made a highway trip and got 17.5 mpg with only 500 miles on the odometer.
Reply With Quote
  #5  
Old 07-08-2011, 12:52 AM
jimmyb08SD's Avatar
jimmyb08SD jimmyb08SD is offline
FTE Chapter Leader
 
Join Date: Dec 2007
Location: Fort Pierce, Fl
Posts: 1,448
jimmyb08SD has a very good reputation on FTE.jimmyb08SD has a very good reputation on FTE.jimmyb08SD has a very good reputation on FTE.jimmyb08SD has a very good reputation on FTE.
Only #1 for me, slight miss or shudder at idol but you can definitely feel it and see it on tach. Feels like an old carb motor with the idol set just a bit to low! As a matter of fact if you just barely touch the gas and bring the rpm's up a notch or two it smooths right out. Other wise all has been great.
__________________

2014 F150 STX

Jim, Fl. Chapter Leader"Army Vet. and American for Life"
View my Gallery here- or http://www.ford-trucks.com/forums/me...lorer+xlt.html
Join the
Florida Chapter Here
Reply With Quote
  #6  
Old 07-08-2011, 01:25 AM
mgoshert mgoshert is offline
New User
 
Join Date: Jul 2011
Posts: 4
mgoshert is starting off with a positive reputation.
Information regarding your 2011 Ford F-150

I have some useful information for you. The 2011 Ford F-150 has 3 consumer complaints on file with NHTSA, 2 car recalls, and 15 safety bulletins.

Last edited by powerstroke72; 07-10-2011 at 09:58 PM. Reason: Remove link
Reply With Quote
  #7  
Old 07-08-2011, 07:16 PM
richterscale richterscale is offline
Freshman User
 
Join Date: Mar 2008
Posts: 29
richterscale is starting off with a positive reputation.
No problems with the eco at all--love the engine and have averaged 17.8 over the last 3500 miles. I do have an issue with the steering that I need to have resolved.
Reply With Quote
  #8  
Old 07-08-2011, 08:58 PM
truckerdude truckerdude is offline
Junior User
 
Join Date: May 2011
Posts: 91
truckerdude is starting off with a positive reputation.
Quote:
Originally Posted by mgoshert View Post
I have some useful information for you. The 2011 Ford F-150 has 3 consumer complaints on file with NHTSA, 2 car recalls, and 15 safety bulletins.
Let's see, this is your first post and you are pushing this site. Why does it say that you have to "activate the safety state viewer". NO THANKS, I DON''T CARE TO GET SOME VIRUS FROM YOUR FREAKIN SITE.

To the OP. Mine has problem #1 and mpg is way better than yours but not as good as some of the guys that are getting 21mpg at 70mph on brand new trucks.

Last edited by powerstroke72; 07-10-2011 at 09:59 PM. Reason: Remove link from quote
Reply With Quote
  #9  
Old 07-10-2011, 09:27 PM
gixer311's Avatar
gixer311 gixer311 is offline
Senior User
 
Join Date: Sep 2006
Posts: 132
gixer311 is starting off with a positive reputation.
I have #1 & #2...add to it that my air blowing out of the vents is ice cold when first started up...even though the a/c is not on(and outside temperature is around 80). I don't even use the a/c to see if my mpg will improve.
Reply With Quote
  #10  
Old 07-10-2011, 10:01 PM
powerstroke72's Avatar
powerstroke72 powerstroke72 is offline
Super Moderator
 
Join Date: Oct 2005
Location: SW Virginia
Posts: 23,385
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
Quote:
Originally Posted by truckerdude View Post
Let's see, this is your first post and you are pushing this site. Why does it say that you have to "activate the safety state viewer". NO THANKS, I DON''T CARE TO GET SOME VIRUS FROM YOUR FREAKIN SITE.
My guess would be that since he/she is in Arizona and that's where the linked site is based, they've got some connection. Anyhoo.....the link is gone.

Carry on.
__________________
John
2013 Jeep Wrangler Unlimited Rubicon 10th Anniversary Edition, Black / Black Leather
2013 Ford Taurus SHO, Tuxedo Black / Black Leather
2011 F-350 4x4 Lariat Ultimate, Oxford White / Pale Adobe 6.7L PSD 3.55 ELD / Gone but not forgotten.
Moderators, Guidelines, and How They are Enforced / FTE Forum Guidelines

RIP Steve (Bricks) Price........Godspeed my good friend. RIP Paul / Hdslider.....you are truly missed.
Reply With Quote
  #11  
Old 07-11-2011, 12:08 AM
jimmyb08SD's Avatar
jimmyb08SD jimmyb08SD is offline
FTE Chapter Leader
 
Join Date: Dec 2007
Location: Fort Pierce, Fl
Posts: 1,448
jimmyb08SD has a very good reputation on FTE.jimmyb08SD has a very good reputation on FTE.jimmyb08SD has a very good reputation on FTE.jimmyb08SD has a very good reputation on FTE.
Quote:
Originally Posted by truckerdude View Post
Let's see, this is your first post and you are pushing this site. Why does it say that you have to "activate the safety state viewer". NO THANKS, I DON''T CARE TO GET SOME VIRUS FROM YOUR FREAKIN SITE.

To the OP. Mine has problem #1 and mpg is way better than yours but not as good as some of the guys that are getting 21mpg at 70mph on brand new trucks.
I kid you not on my mileage, the trip from Fl to Pittsburgh, Pa I had 604 miles on the clock when I pulled out. I ran between 65 - 70 mph for 95% of the trip, averaged 22mpg. I am still consistently getting that on the highway. I will be making a trip from Ft. Pierce to Lakeland tomorrow, mostly 55 - 65 mph across SR 60, approx 2.5 hrs I will report my mileage when I get back. It's all in how you drive it!
__________________

2014 F150 STX

Jim, Fl. Chapter Leader"Army Vet. and American for Life"
View my Gallery here- or http://www.ford-trucks.com/forums/me...lorer+xlt.html
Join the
Florida Chapter Here
Reply With Quote
  #12  
Old 07-11-2011, 06:46 AM
tseekins's Avatar
tseekins tseekins is offline
Moderator
 
Join Date: Jan 2008
Location: Hampton, Virginia
Posts: 20,094
tseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputation
750 miles on mine and she's perfect. I'm in a state of bliss and I tend to over look small annoyances anyhow.
__________________
Tim
SCPO United States Coast Guard Retired
2011 F-150 XLT 4x4 Ecoboost
2010 Ford Focus
2004 Expedition XLT 4x2

FTE Guidelines
Reply With Quote
  #13  
Old 07-11-2011, 11:54 AM
Skoiv's Avatar
Skoiv Skoiv is offline
Senior User
 
Join Date: Oct 2004
Location: Tualatin, OR
Posts: 464
Skoiv is gaining momentum as a positive member of FTE.
I only have 350 miles on mine and I got 23 mpg doing 65 on a flat highway. Love this motor. No stutter at start up either. I came from an 05 F350 6.0 and you couldn't give that truck back to me!
__________________
*11 F150 XLT SC, long bed, ECOBOOST chrome and tow. Ingot Silver. 3.55 gears. 4x4
*1980 F250 4x4, 351M, Edlebrock intake, cam, lifters and carb. 3" single exhaust with 40 series Flowmaster. 3" Tough Ctry lift, 33" BFG A/T's, 3.73's, Dana 60ff Powerlock rear. Converted 2x4. Camper Special
*11 Taurus Limited
*06 E350 Cargo Van 5.4
Reply With Quote
  #14  
Old 07-11-2011, 07:35 PM
EdCaffreyMS's Avatar
EdCaffreyMS EdCaffreyMS is offline
Senior User
 
Join Date: Oct 2010
Location: Great Falls, MT. USA
Posts: 131
EdCaffreyMS is starting off with a positive reputation.
I'm still waiting for an appointment to get my truck into the dealership. Seems they are short handed on Techs. I was in there this morning, and the service manager asked me to email him the list of issue (the ones I posted in this thread). So, it looks like it will be at least another week before I can get my truck in.

One of the folks at the dealership made the statement today "I'll bet your poor gas mileage is because of those big tires you put on it." I did put different tires on, but the stocks were 265/60R18, and I went with 275/70R18s....I simply refuse to believe that a tire size change that minor, would impact fuel economy so much. Anyway, I'll see what they come up with, and report back.
Reply With Quote
  #15  
Old 07-11-2011, 07:41 PM
tseekins's Avatar
tseekins tseekins is offline
Moderator
 
Join Date: Jan 2008
Location: Hampton, Virginia
Posts: 20,094
tseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputationtseekins has a superb reputation
Quote:
Originally Posted by EdCaffreyMS View Post
I'm still waiting for an appointment to get my truck into the dealership. Seems they are short handed on Techs. I was in there this morning, and the service manager asked me to email him the list of issue (the ones I posted in this thread). So, it looks like it will be at least another week before I can get my truck in.

One of the folks at the dealership made the statement today "I'll bet your poor gas mileage is because of those big tires you put on it." I did put different tires on, but the stocks were 265/60R18, and I went with 275/70R18s....I simply refuse to believe that a tire size change that minor, would impact fuel economy so much. Anyway, I'll see what they come up with, and report back.
Mine has the 235/75R17 and my Expy has the 265/70R/17. I'm going with the same size as my Expy when the time comes. These bologna skins that Ford mounted on this truck are pathetic. Hancook Dynapro.
__________________
Tim
SCPO United States Coast Guard Retired
2011 F-150 XLT 4x4 Ecoboost
2010 Ford Focus
2004 Expedition XLT 4x2

FTE Guidelines
Reply With Quote
Old 07-11-2011, 07:41 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
6.0L Diesel F250-Turbo On Too Much-Fuel Consumption Problem CP Paul 6.0L Power Stroke Diesel 16 10-15-2013 10:51 AM
1980 Ford F-100 Question fordrules_2013 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 10 10-08-2013 09:15 AM
bendix truck valve trouble bubba_got_you 1973 - 1979 F-100 & Larger F-Series Trucks 11 12-10-2012 10:58 AM
LED Swap Out - Headlight Switch (Pix Working now) JPs2003 1999 - 2003 7.3L Power Stroke Diesel 28 03-05-2012 11:15 AM
1991 f150 runs bad under load pbass Ford Inline Six, 200, 250, 4.9L / 300 0 07-20-2010 10:12 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > EcoBoost (all engine sizes)

Tags
2008, 2011, 50, check, complaints, consumer, econoline, engine, f150, flashed, ford, issues, mpg, times

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup