Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > Site Announcements
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-10-2011, 10:12 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
vBulletin upgrade recently?

For the past 2-3 months I've been mostly accessing FTE from my Xoom tablet (stock Android device running Honeycomb 3.1) flawlessly up until last night. Now my browser is closing after about 1-2 mins of surfing this site specifically. I flip between this site and a few others that are built from vBulletin and heard they upgraded recently. I'm not having the same issue with their sites but theirs are geared towards mobile devices/tablets (xda/xoomforum) so they may have some insight as to specific settings, etc. Did FTE get upgraded recently as well? If so, any chance this will be fixed soon? I need my FTE fix and having it on my tablet is uber-convenient for me!

If you need any assistance testing, please feel free to pm/email me.

Thanks in advance,
Matt

__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #2 (permalink)  
Old 06-11-2011, 06:38 AM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,325
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
I am not aware of any changes to FTE, but let me check.
__________________
George, FTE Chapters Moderator

Rest in peace STEVE, STEVEBRICKS, my west coast brother. 08/06/14
Reply With Quote
  #3 (permalink)  
Old 06-11-2011, 11:00 AM
BigF350 BigF350 is offline
Post Fiend
 
Join Date: May 2004
Location: Santa Monica, CA
Posts: 18,344
BigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputation
adrian.erks.harris adrianerksharris
Hi Matt,

There have been numerous updates to vBulletin. We typically don't upgrade the site to the latest version all the frequently due to all the customizations and everything else on the site - not to mention, not all of the users appreciate it when we make changes.
The last upgrade we made was around 3 years ago - vBulletin typically updates it once a month.

I can't think of any reason why the browser on your tablet would close for you while visiting FTE. Does the device load our mobile site or the full site?
__________________
Adrian | 2005 4x4 Diesel Courier CrewCab in Aus | 2012 4x4 CC/SB F250 6.7 in the US
2000 4x4 SC/LB F350 7.3 ZF-6 (sold)
Reply With Quote
  #4 (permalink)  
Old 06-11-2011, 01:56 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Hi Adrian,

I'm using the full version of the site. I can set the UA string on the Xoom to make it reflect a few different ways (android, desktop, iphone, ipad, froyo-n1). It's been set on desktop (so I get full versions of websites) since I got it, and only recently has it been crashing on FTE. I tried the site on my wifes iPad and it seemed to be ok (only used it on here for 5mins). I also have an older Android device (Archos 5" tablet) that seemed to be ok as well. Maybe it's something specific to Honeycomb or maybe an update to another app isn't jibing with my browser. I was hoping it was a recent vBulletin change that may have occurred a couple days ago that caused the browser to crash.

I'm on the mobile version on my Xoom and it just crashed about 5-10mins into browsing. The mobile experience on a 10" tablet isn't the best but until I get it figured out, it'll have to do.

Thank you both for the feedback!
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #5 (permalink)  
Old 06-11-2011, 05:34 PM
BigF350 BigF350 is offline
Post Fiend
 
Join Date: May 2004
Location: Santa Monica, CA
Posts: 18,344
BigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputation
adrian.erks.harris adrianerksharris
Try clearing your cache and cookies and see if that helps
__________________
Adrian | 2005 4x4 Diesel Courier CrewCab in Aus | 2012 4x4 CC/SB F250 6.7 in the US
2000 4x4 SC/LB F350 7.3 ZF-6 (sold)
Reply With Quote
  #6 (permalink)  
Old 06-11-2011, 05:56 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Quote:
Originally Posted by IB Adrian View Post
Try clearing your cache and cookies and see if that helps
I have, didn't seem to alleviate it. At this point I'm back to thinking it's something specific to my tablet. I'm thinking about wiping it clean and rooting it anyways. I can't have FTE crashing on me, I need my "fix". Thanks again.

Matt
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #7 (permalink)  
Old 06-11-2011, 07:14 PM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,325
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
Matt, I don't know if this is a cause and effect for your situation, but within the last week Adobe Flash was autoupdated on my laptop. This autoupdate apparently did not work because while I could get online to FTE, I could not read any threads. Just showed a blank page.

I had to manually download the Adobe flash update and reininstall, problem solved.

I am pretty sure the next thing I noticed does not apply to your tablet. I have the SAME issues on my laptop when I use IE8, 64bit, browser. FTE works great with IE8, 32bit, browser. Go figure.
__________________
George, FTE Chapters Moderator

Rest in peace STEVE, STEVEBRICKS, my west coast brother. 08/06/14
Reply With Quote
  #8 (permalink)  
Old 06-11-2011, 08:39 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Thanks George, I'll try uninstalling Flash altogether on my Xoom and see if that helps. Will report back

Maybe there's a reason why Apple won't give Flash a chance...lol
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #9 (permalink)  
Old 06-13-2011, 05:36 AM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
I uninstalled Flash but that didn't help. Turning off Java seems to have helped. I can now browse without any issues but the second I post, the browser closes again. At least I can read the site now!
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #10 (permalink)  
Old 06-13-2011, 05:51 AM
glruff's Avatar
glruff glruff is offline
Super Moderator
 
Join Date: Aug 2006
Location: DELAWARE, The First State
Posts: 44,325
glruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputationglruff has a superb reputation
Per chance did you check to see if there is a flash update for your os?
__________________
George, FTE Chapters Moderator

Rest in peace STEVE, STEVEBRICKS, my west coast brother. 08/06/14
Reply With Quote
  #11 (permalink)  
Old 06-13-2011, 06:12 PM
IB Biddle's Avatar
IB Biddle IB Biddle is offline
Internet Brands
 
Join Date: May 2011
Posts: 3
IB Biddle has a horribly bad reputation.
Test reply from Nexus S. Android 2.3.4.
Reply With Quote
  #12 (permalink)  
Old 06-13-2011, 06:14 PM
IB Biddle's Avatar
IB Biddle IB Biddle is offline
Internet Brands
 
Join Date: May 2011
Posts: 3
IB Biddle has a horribly bad reputation.
All is looking well from my Android device. Did some random browsing and am not experiencing that.

Could you possibly try clearing the cache, cookies, data, etc from your browser to see if that fixes it?

Also are there any others that can confirm this on the Xoom?
Reply With Quote
  #13 (permalink)  
Old 06-13-2011, 07:32 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Thanks for checking. I've done just about everything browser related I can think of on Honeycomb (Android 3.1), uninstalled Flash, turned off Java, etc. I posted up over on xoomforum.com and another user was having the same issue with FTE on his Xoom. I'm going to try a couple of different browsers and see if that helps (stock Honeycomb and Dolphin HD browsers were both crashing).

Thanks again,
Matt
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #14 (permalink)  
Old 06-16-2011, 09:27 AM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,313
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
It looks to be an issue with the Android tablets. It seems I was one of the ones that was affected early by this but it's starting to run rampant on the Xoom forums.

Java is bombing on a null pointer exception for one reason or another. Some browsers like Firefox and Opera seem to be working fine but they're apparently built differently. Anyways, just wanted to say thanks again for helping me out!

Matt
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
Old 06-16-2011, 09:27 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > Site Announcements

Tags
2011, biddle, brands, connect, crashed, f250, ford, hd900, internet, jl, upgrade, vbulletin

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup