Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150
Sign in using an external account
Register Forgot Password?


1997 - 2003 F150 1997-2003 F150, 1997-1999 F250LD, 7700 & 2004 F150 Heritage SPONSORED BY:




 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 06-09-2011, 09:46 AM
handyandy91 handyandy91 is offline
New User
Garage is empty, add now
 
Join Date: Jan 2011
Posts: 5
handyandy91 is starting off with a positive reputation.
03 f150 xlt A/C blows out defrost

My 2003 f150 blows the a/c out the defrost when you give it gas when you let of the gas it goes back to the pannel.

I belive it is a vacume leak some where, I looked under hood, behind battery, and traced out everything I could find under the hood up to the firewall, where else should I check, I have the three ***** you turn for control is there something that fails where they are??

Please help
Reply With Quote
  #2 (permalink)  
Old 06-09-2011, 09:46 PM
projectSHO89 projectSHO89 is offline
Post Fiend
Garage is empty, add now
 
Join Date: Jan 2004
Location: St Louis
Posts: 8,420
projectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to beholdprojectSHO89 is a splendid one to behold
Go to the HVAC section and see the FAQs.
__________________
2001 F250 SD V10 4x4
HVAC FAQs: http://www.ford-trucks.com/forums/75...xpedition.html
Owner's manuals: https://www.fleet.ford.com/maintenance/owner-manuals/
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.” - Mark Twain
Reply With Quote
  #3 (permalink)  
Old 06-10-2011, 05:48 PM
handyandy91 handyandy91 is offline
New User
Garage is empty, add now
 
Join Date: Jan 2011
Posts: 5
handyandy91 is starting off with a positive reputation.
update

thanks for the info, I found the vacume leak right behind the battery, right where yall said it would be. A small section of solid line was all melted, I guess this happened when I left my battery cover off for a few months(this was stupid all it did was cas stuff to rust and corrode quickly from the extra battery gasses. Cover back on and leak fixed.

Thanks again.
Reply With Quote
Old 06-10-2011, 05:48 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150

Tags
03, 2003, 2006, ac, air, blowing, blows, conditioner, defrost, defroster, expedition, explorer, f150, f250, ford, tsb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 09:05 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.



 
vbulletin Admin Backup