p0171, p0174, p0401 99 ford E350 - Ford Truck Enthusiasts Forums



1999 to 2016 Super Duty 1999 to 2016 Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:
Advertisement

p0171, p0174, p0401 99 ford E350

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-06-2011, 11:55 AM
flyinghi3 flyinghi3 is offline
New User
Thread Starter
 
Join Date: Jun 2011
Posts: 21
flyinghi3 is starting off with a positive reputation.
p0171, p0174, p0401 99 ford E350

Hello,

I have a 99 ford E350 with 112K miles, that im trying to chase these trouble codes. i do know that 171, and 174 is lean bank 1 and lean bank 2. i have checked for vacum leaks in/on the hose's, and didnt see anything. also checked the PCV hard line going from the back of the intake to the valve cover, and all looked good. took the air filter off and looked at the MAF sensor. visually it did not look dirty. i have changed out the DPFE sensor, as i found on the internet by changing this this could get rid of 171 and 174 code as well as the 401 code.

i have not taken the EGR valve off yet to see what it looks like inside, but could that be something that would cause these codes.

also the fuel filter has not been changes in a couple of years, the last time it was done was back in 8/04 at 72K miles.

i have reset the code several times, and it seems to come back on around 40 miles later. not sure were too look next.

Mods i did not see a forum for E350's so if im in the wrong place can you move it please.

Thanks,
Reply With Quote
  #2  
Old 06-06-2011, 03:55 PM
powerstroke72's Avatar
powerstroke72 powerstroke72 is offline
Super Moderator
 
Join Date: Oct 2005
Location: SW Virginia
Posts: 24,268
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
The full-sized van forum is here:1968 - Present Full Size Vans - Ford Truck Enthusiasts Forums

However, if you can be a little more specific about which engine you have, I can direct you to one of the more engine specific forums where you should be able to get a few more responses.
Reply With Quote
  #3  
Old 06-06-2011, 05:41 PM
flyinghi3 flyinghi3 is offline
New User
Thread Starter
 
Join Date: Jun 2011
Posts: 21
flyinghi3 is starting off with a positive reputation.
powerstroke,

its a 5.4 triton gasoline motor. this is a 15 ft box truck.

thanks,
Reply With Quote
  #4  
Old 06-06-2011, 07:09 PM
Thor80 Thor80 is offline
Junior User
 
Join Date: Feb 2009
Posts: 96
Thor80 is starting off with a positive reputation.
You may want to look/post in the Modular V8 section found here:
Modular V8 (4.6L, 5.4L) - Ford Truck Enthusiasts Forums

I had a lean bank 1 code on my 99 Expedition ended up being the PCV hoses were rotting away. But it sounds like you've checked that already. Anyway you may have some luck in the V8 forum as this is more of a motor specific issue.

-Torsten
Reply With Quote
  #5  
Old 06-06-2011, 07:25 PM
flyinghi3 flyinghi3 is offline
New User
Thread Starter
 
Join Date: Jun 2011
Posts: 21
flyinghi3 is starting off with a positive reputation.
Quote:
Originally Posted by Thor80 View Post
You may want to look/post in the Modular V8 section found here:
Modular V8 (4.6L, 5.4L) - Ford Truck Enthusiasts Forums

I had a lean bank 1 code on my 99 Expedition ended up being the PCV hoses were rotting away. But it sounds like you've checked that already. Anyway you may have some luck in the V8 forum as this is more of a motor specific issue.

-Torsten
thanks torsten, ill post over there. BTW the PCV hose on this truck is a hard plastic hose.
Reply With Quote
  #6  
Old 06-06-2011, 08:12 PM
Zedrive's Avatar
Zedrive Zedrive is offline
Senior User
 
Join Date: Mar 2008
Location: Maple Ridge, Canada
Posts: 342
Zedrive is gaining momentum as a positive member of FTE.
Pull the pcv elbow off at the manifold end and, really check the rubber elbow closely.
Mine split on the uunder side.
Reply With Quote
  #7  
Old 06-06-2011, 08:25 PM
powerstroke72's Avatar
powerstroke72 powerstroke72 is offline
Super Moderator
 
Join Date: Oct 2005
Location: SW Virginia
Posts: 24,268
powerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputationpowerstroke72 has a superb reputation
Quote:
Originally Posted by Thor80 View Post
You may want to look/post in the Modular V8 section found here:
Modular V8 (4.6L, 5.4L) - Ford Truck Enthusiasts Forums

I had a lean bank 1 code on my 99 Expedition ended up being the PCV hoses were rotting away. But it sounds like you've checked that already. Anyway you may have some luck in the V8 forum as this is more of a motor specific issue.

-Torsten
Thanks Torsten. I was about to post the same link to the Modular forum and lost internet service.
Reply With Quote
  #8  
Old 06-07-2011, 12:55 AM
Thor80 Thor80 is offline
Junior User
 
Join Date: Feb 2009
Posts: 96
Thor80 is starting off with a positive reputation.
Quote:
Originally Posted by flyinghi3 View Post
thanks torsten, ill post over there. BTW the PCV hose on this truck is a hard plastic hose.
If its like my Expy though there is some rubber, the elbows and a small length or two. My PCV had a split right at the valve cover with short lengths of rubber hose attatching to the hard plastic.

Quote:
powerstroke72
<table width="100%" border="0" cellpadding="6" cellspacing="0"><tbody><tr><td style="border: 1px inset;" class="alt2">
</td></tr></tbody></table>
Thanks Torsten. I was about to post the same link to the Modular forum and lost internet service.
No problem. Luck of the draw eh?

-Torsten
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Misfire! Mrdbraun Modular V10 (6.8l) 6 05-18-2016 11:54 AM
Misfire! Mrdbraun 1968-2013 Full Size Vans 3 05-17-2016 12:19 PM
p0171, p0174, p0401 ford E350 trouble flyinghi3 Modular V8 (4.6L, 5.4L) 0 06-06-2011 07:34 PM
Ford 5.4 liter codes 171 & 174 THEN 401 & 171 Lugnut2008 Modular V8 (4.6L, 5.4L) 5 11-09-2007 02:57 PM
1351 and 1359 codes bocefusss 1978 - 1996 Big Bronco 5 06-06-2007 05:09 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
1997, 54l, 96, 99, code, duty, e150, e350, econoline, f350, ford, p0171, p0174, p0401, po174, super, van

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 07:06 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Fordģ is a registered trademark of the Ford Motor Company.