1990 f150 wipers not working - Ford Truck Enthusiasts Forums



1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

1990 f150 wipers not working

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-14-2011, 03:22 PM
syntax_error syntax_error is offline
Freshman User
Thread Starter
 
Join Date: Apr 2011
Posts: 27
syntax_error is starting off with a positive reputation.
1990 f150 wipers not working

Ok im having a problem the wipers and sprayers are not working on my f150. Been google searching and can only find stuff related to the govener. They dont work on any selection on the switch and i dont see a fuse or a relay for them in the kick panel. Any one have any ideas.
Reply With Quote
  #2  
Old 05-14-2011, 03:52 PM
Duct Tape Racing's Avatar
Duct Tape Racing Duct Tape Racing is offline
Elder User
 
Join Date: Jul 2010
Location: Saint Charles, Missouri
Posts: 960
Duct Tape Racing is gaining momentum as a positive member of FTE.
There is a relay box undernith the hood, check the wiper relay
Reply With Quote
  #3  
Old 05-14-2011, 03:55 PM
Nealcrenshaw's Avatar
Nealcrenshaw Nealcrenshaw is offline
Senior User
 
Join Date: Apr 2008
Location: Cleveland,OH
Posts: 403
Nealcrenshaw is starting off with a positive reputation.
Check for voltage at the motor with the switch on check for a good ground as well.
Reply With Quote
  #4  
Old 05-14-2011, 03:58 PM
Duct Tape Racing's Avatar
Duct Tape Racing Duct Tape Racing is offline
Elder User
 
Join Date: Jul 2010
Location: Saint Charles, Missouri
Posts: 960
Duct Tape Racing is gaining momentum as a positive member of FTE.
heres a diagram for ya. thats the one in the cab. Wipers/ washers is in the #2 position. I would say its a fuse because its not likely that they both shat out at the exact same time.



Uploaded with ImageShack.us
Reply With Quote
  #5  
Old 05-14-2011, 04:05 PM
syntax_error syntax_error is offline
Freshman User
Thread Starter
 
Join Date: Apr 2011
Posts: 27
syntax_error is starting off with a positive reputation.
i was sure my number 2 position said not used but i will go out and check
Reply With Quote
  #6  
Old 05-14-2011, 04:07 PM
SideWinder4.9l's Avatar
SideWinder4.9l SideWinder4.9l is offline
FTE Chapter Leader
 
Join Date: May 2009
Location: Eastern Ky
Posts: 8,609
SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.
Well....My wiper fluid sprayers seem to have a mind of their own...Sometimes they'll work, sometimes they don't.....

Swapped the fluid resevoir pump unit out, and no dice....But since my low beams side of the headlight/wiper stalk doesn't work, I am assuming its related....Seems logical to me....

Just about ready to say F it and wire the pump up on a toggle switch...
Reply With Quote
  #7  
Old 05-14-2011, 04:09 PM
syntax_error syntax_error is offline
Freshman User
Thread Starter
 
Join Date: Apr 2011
Posts: 27
syntax_error is starting off with a positive reputation.
ok i checked number 2 is definatly not used and there are no relay banks under the hood.
Probably should have stated that this truck is a 90 xlt lariat 4x4 if that makes any difference
Reply With Quote
  #8  
Old 05-14-2011, 04:12 PM
SideWinder4.9l's Avatar
SideWinder4.9l SideWinder4.9l is offline
FTE Chapter Leader
 
Join Date: May 2009
Location: Eastern Ky
Posts: 8,609
SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.
Doesn't matter.....It'll have 2 fuse banks....One in the dash, and one under the hood....The under hood one will be on the drivers' side, behind the air filter...Between the filter and the firewall...you can't miss it...It'll have the Ford logo on it....About a 5" x 8" black box...
Reply With Quote
  #9  
Old 05-14-2011, 04:19 PM
syntax_error syntax_error is offline
Freshman User
Thread Starter
 
Join Date: Apr 2011
Posts: 27
syntax_error is starting off with a positive reputation.
i just went to double check again and there is not another bank under the hood there is just a strip for the trailer towing, ecc power, and fuel pump. with direct connectors for each no relays.
Reply With Quote
  #10  
Old 05-14-2011, 04:21 PM
SideWinder4.9l's Avatar
SideWinder4.9l SideWinder4.9l is offline
FTE Chapter Leader
 
Join Date: May 2009
Location: Eastern Ky
Posts: 8,609
SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.
Hmmmmm.....Sounds like its in the stalk...How many miles on the truck? Mine only has 171k...And the stalk is all fugged up...
Reply With Quote
  #11  
Old 05-14-2011, 05:50 PM
Duct Tape Racing's Avatar
Duct Tape Racing Duct Tape Racing is offline
Elder User
 
Join Date: Jul 2010
Location: Saint Charles, Missouri
Posts: 960
Duct Tape Racing is gaining momentum as a positive member of FTE.
Wiring sucks.


i know that doesnt help but i just wanted to say that. lol
Reply With Quote
  #12  
Old 05-14-2011, 05:52 PM
SideWinder4.9l's Avatar
SideWinder4.9l SideWinder4.9l is offline
FTE Chapter Leader
 
Join Date: May 2009
Location: Eastern Ky
Posts: 8,609
SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.SideWinder4.9l has a spectacular reputation.
Quote:
Originally Posted by Duct Tape Racing View Post
Wiring sucks.


i know that doesnt help but i just wanted to say that. lol

Great words of wisdom right there...
Reply With Quote
  #13  
Old 09-28-2012, 05:33 PM
Dustpan95 Dustpan95 is offline
New User
 
Join Date: Apr 2011
Location: South West Kansas
Posts: 8
Dustpan95 is starting off with a positive reputation.
Im having the same problem with my 1994 F150. its not the fuses and its the the other fuses in the engine compartment. So I traced the wiring in my diagram and it lead me to the pulse board/governor/relay. Whatever you wanna call it. turns out, mine is fried. Im notorious for using southern engineering with electrical things to make stuff happen. I cant do that with this. It just wont work. That specific part is $120 brand new. So Im just gonna go to a junk yard and buy one. Hope this helped. Btw, I had a 1998 F250 and it didnt have a distributer box in the engne compartment. but my 94 does. So yours might not.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wipers not Working dickiefrank 1987 - 1996 F150 & Larger F-Series Trucks 0 08-06-2016 04:08 PM
F-ing wiper problems 1978300ford 1987 - 1996 F150 & Larger F-Series Trucks 3 09-22-2009 04:27 PM
99 F150 No Radio Or Wipers coreyb 1997 - 2003 F150 2 09-07-2008 04:53 PM
easiest way to replace wiper governor david73796 1987 - 1996 F150 & Larger F-Series Trucks 8 07-03-2004 03:16 PM
f-150 windshield wipers stopped working bplumb 1997 - 2003 F150 1 03-15-2004 08:24 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
1999, 2003, 350, broken, cab, diagram, ext, f150, ford, fuse, location, relay, trailer, wiper, wipers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 08:27 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.