Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-22-2003, 09:31 PM
1968F250LWB 1968F250LWB is offline
Elder User
 
Join Date: Jun 2002
Location: Elizabeth City, NC
Posts: 851
1968F250LWB is starting off with a positive reputation.
User galleries loading problems.

I am wondering if anyone else is having the following problem with the user gallery or is it just my computer.

When I got to the user gallery I usually sort by date created to view all the new ones. Here lately the page will come up but the pics along the left side will not. When I click to go to a gallery again the page will come up but the "progress" bar at the bottom says 11 items (or so) remaining and no pics pop up. I have a broadband connection and it never takes long to load pics so I am at a loss. Also I have never before experienced this problem on this computer. Just in the last week or so.

Any help with this is greatly appreciated.

I browsed the User Suggestion forum and this one and didn't see anything on this problem. If I missed a similar post I apologize. Didn't really know what to search for on this one.

Thanks guys!

Edit: It only happens when I access the page with the galleries that were created on Mar 12 & 13. After accessing this page it happens on all the pages.

Last edited by 1968F250LWB; 03-22-2003 at 09:34 PM.
Reply With Quote
Old 03-22-2003, 09:31 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup