95 E350 turbo Diesel E40D transmission torque converter not locking up - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Log In 


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

95 E350 turbo Diesel E40D transmission torque converter not locking up

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-03-2011, 09:01 PM
rallynutdon rallynutdon is offline
Freshman User
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 37
rallynutdon is starting off with a positive reputation.
95 E350 turbo Diesel E40D transmission torque converter not locking up

Posted this in transmission section but haven't gotten much response.

Last fall, the van would not start. Garage thought maybe it was hit by lightning but could find no definite signs of that. They replaced the PCM, IDM (with used units) and Exhaust body pressure sensor and Injector cont pressure sensor (new units), and got it running. I didn’t notice until the trans puked some fluid and ruined the torque converter (which has been replaced) that the torque converter wasn’t locking up. The trans repair shop spliced into the harness (to prove that the torque converter was not the problem) and if I ground that wire the converter will lock up. So I had the original PCM remanufactured. It still won’t lock up. I drove with my mechanic with his diagnosis tool plugged in and it displayed that the PCM was calling for torque converter lockup at the appropriate times. Yes, the cruise control works. The rear diff speed sensor was also replaced about 2 years ago. Any ideas?
Thanks.
Reply With Quote
  #2  
Old 05-04-2011, 06:33 PM
Mark Kovalsky's Avatar
Mark Kovalsky Mark Kovalsky is offline
Post Fiend
 
Join Date: Aug 1999
Location: SE Florida
Posts: 14,168
Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation
You did get a response. Have you checked into this? Telling me where they spliced in to check it gives you a place to start. Check for continuity and shorts to ground and power between the PCM and the splice.
Quote:
Originally Posted by Mark Kovalsky View Post
It is probably a damaged wire between the PCM and where they tapped into the wiring.
__________________
Mark
Former Ford Automatic Transmission Engineer 1988 - 2007

“The good thing about science is that it's true whether or not you believe in it.” ― Neil deGrasse Tyson
Reply With Quote
  #3  
Old 05-04-2011, 07:55 PM
rallynutdon rallynutdon is offline
Freshman User
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 37
rallynutdon is starting off with a positive reputation.
Quote:
Originally Posted by Mark Kovalsky View Post
You did get a response. Have you checked into this? Telling me where they spliced in to check it gives you a place to start. Check for continuity and shorts to ground and power between the PCM and the splice.
I have the garage checking this.
BTW, no offense, but reread my comment here. I didn't say I didn't get any response, I said I didn't get much of a response. I was hoping someone might have some other ideas as the garage is already investigating wiring issues.
Thanks.
Reply With Quote
  #4  
Old 05-05-2011, 07:48 AM
rallynutdon rallynutdon is offline
Freshman User
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 37
rallynutdon is starting off with a positive reputation.
I was looking for possible info on sensors that might go bad preventing the lockup. Don't know what they might be but are there some? Examples, speed, engine temp, etc.
Reply With Quote
  #5  
Old 05-05-2011, 09:18 AM
Action4478 Action4478 is offline
 
Join Date: Aug 2006
Posts: 10,448
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
I think the E series has another speed sensor in the trans ..
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Torque Converter /PCM or Transmission ????? JOHN2001 1999 - 2003 7.3L Power Stroke Diesel 34 02-12-2014 07:23 AM
Transmission not received. Christopher Rohland 1987 - 1996 F150 & Larger F-Series Trucks 14 08-31-2013 06:30 AM
Code P0715 Turbine Shaft Speed Sensor...how to replace Methodical_1 Expedition & Navigator 9 06-28-2013 01:09 AM
No Torque Converter Lockup.... ABS Light Beastlyforddude 1987 - 1996 F150 & Larger F-Series Trucks 16 02-16-2011 01:52 PM
code p1728,trans slipping fedextech 1999 - 2003 7.3L Power Stroke Diesel 0 09-28-2004 02:21 AM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Tags
350, brake, converter, diesel, e4od, f150, ford, ignition, lights, lock, locking, torque, tourqe, transmision, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 02:56 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup