Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > International Region > Australia Chapter
Sign in using an external account
Register Forgot Password?


Australia Chapter Join Chapter , Leader: ChunderDownUnder

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-01-2011, 06:45 PM
suncoast01 suncoast01 is offline
New User
 
Join Date: Apr 2011
Posts: 16
suncoast01 is starting off with a positive reputation.
can anyone help

i have a 06 7.3 with no oil at injectors . have had it on a scanner and its not trowing a code .hpop res is full and has oil pressure
Reply With Quote
  #2  
Old 04-02-2011, 04:03 AM
ChunderDownUnder's Avatar
ChunderDownUnder ChunderDownUnder is offline
Posting Guru
 
Join Date: Apr 2009
Location: Man Cave
Posts: 2,081
ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.
how do you know that the injectors are not getting oil ??
__________________
Brian
03 F250 XLT LB . Full Engine build with all the goodies.
- cant wait until my motor blows so I can blame someone else -
join the Australian Chapter here-Join Chapter
Reply With Quote
  #3  
Old 04-02-2011, 04:07 AM
ChunderDownUnder's Avatar
ChunderDownUnder ChunderDownUnder is offline
Posting Guru
 
Join Date: Apr 2009
Location: Man Cave
Posts: 2,081
ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.ChunderDownUnder has a great reputation on FTE.
Dont worry bout that. I just read ya post in the other forum. If ya nead help and you are near Sydney give us a yell
__________________
Brian
03 F250 XLT LB . Full Engine build with all the goodies.
- cant wait until my motor blows so I can blame someone else -
join the Australian Chapter here-Join Chapter
Reply With Quote
  #4  
Old 04-02-2011, 04:51 AM
suncoast01 suncoast01 is offline
New User
 
Join Date: Apr 2011
Posts: 16
suncoast01 is starting off with a positive reputation.
Cheers mate I'll plug it in to a scanner Monday and see what I can find
Reply With Quote
Old 04-02-2011, 04:51 AM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > International Region > Australia Chapter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 03:10 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup