Go Back   Ford Truck Enthusiasts Forums > Diesel > Pre-Power Stroke Diesel (7.3L IDI & 6.9L)
Sign in using an external account
Register Forgot Password?


Pre-Power Stroke Diesel (7.3L IDI & 6.9L) Diesel Topics Only

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 03-28-2011, 01:18 AM
mirage5058 mirage5058 is offline
Freshman User
 
Join Date: Sep 2008
Posts: 45
mirage5058 is starting off with a positive reputation.
1993 ford f350 7.3 idi tach issues

My 93 ford f350 7.3 idi tach doesnt work when trying to start the truck tach jumps up and down after its running it doesnt move,i checked the wires at the unit by the oil fill and wires are in good shape and unit seems good,any ideas what may be causing this issue would be greatly appreciated ?
Reply With Quote
  #2 (permalink)  
Old 03-28-2011, 06:59 AM
PLC7.3 PLC7.3 is offline
Post Fiend
 
Join Date: Nov 2004
Location: Manitoba
Posts: 5,638
PLC7.3 is gaining momentum as a positive member of FTE.
Did you try wiggling the wires and connector, sometimes the fan wind will cause wires to do silly things. You could remove it and test it........

My blurb....

A dead tach sender should/would send the automatic (E4OD) trans into a "failure management mode" (limp mode) with harsh engagements and firm shift feel and an abnormal shift schedule. It has no effect on a manual trans only the Tach readings.

Check the wires where they exit the big nut on the oil filler housing , known to short out due to bare wire.....

Replace the tach sender on the oil fill housing a big 1" nut with 2 wires. Ford only part Engine RPM sensor E5TZ-17B384-A about $50. You can remove and clean it but usually changed later too.

You can test it too, hold it in the air away from ferrous metal, using an ohm meter lead on each wire you need DC resistance between 2000-3000 ohms.
__________________
93 F250 SC 4x4 E4OD 355LS
Reply With Quote
  #3 (permalink)  
Old 03-29-2011, 05:48 PM
mirage5058 mirage5058 is offline
Freshman User
 
Join Date: Sep 2008
Posts: 45
mirage5058 is starting off with a positive reputation.
93 ford 7.3 idi tach issues

Well i think i found out why tach wasnt working correctly, dash caught on fire today must have been short somewhere in harness now i need complete dash harness,anybody got one? nothing but problems for me one right after another,Thanks for info on cleaning the sensor didnt get a chance to try it.
Reply With Quote
  #4 (permalink)  
Old 03-29-2011, 08:26 PM
94 smokin stroker's Avatar
94 smokin stroker 94 smokin stroker is offline
Elder User
 
Join Date: Jun 2010
Location: Salisbury NC
Posts: 854
94 smokin stroker is starting off with a positive reputation.
I know where i can get you a entire dash or anything you need off a idi parting it out want me to get the number for the guy
__________________
ADAM-Currently on the dark side a little straight 6 nammed cummins
Reply With Quote
  #5 (permalink)  
Old 03-30-2011, 12:04 AM
mirage5058 mirage5058 is offline
Freshman User
 
Join Date: Sep 2008
Posts: 45
mirage5058 is starting off with a positive reputation.
tach issues

Hello if you could get the number i would apreciate it,
Reply With Quote
Old 03-30-2011, 12:04 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > Pre-Power Stroke Diesel (7.3L IDI & 6.9L)

Tags
1993, 1994, 73, desiel, diesel, f350, filter, ford, idi, oil, stopped, super, tach, tachometer, tech, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup