2001 Expedition Rough Idle When Warm - Ford Truck Enthusiasts Forums

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Log In 

Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

2001 Expedition Rough Idle When Warm

LinkBack Thread Tools Search this Thread
Old 03-24-2011, 08:37 AM
caryhenry caryhenry is offline
New User
Join Date: May 2010
Posts: 3
caryhenry is starting off with a positive reputation.
2001 Expedition Rough Idle When Warm

I have an intermittent rough idle on my 01 5.4L that gets worse with engine temp. After a cold start it idles fine, after warming the engine it typically gets worse. However, on hot days or when towing heavy loads it is by far the worst. Sometimes when towing it's so bad that the engine will actually surge as I am rolling to a stop (this has happened twice, now). I have checked for vacuum leaks and found none. To me, the fact that it gets worse with increased engine/ambient temperatures makes me think sticking IAC valve. It makes sense that if the valve sticks a little on cold days, that warmer temps will cause the metal to expand and it will stick even more on hot days. Does that make sense. I planned to remove and clean the IAC this weekend to see if it makes a difference. Am I wasting my time here? Any other suggestions as to what the problem may be?
Reply With Quote
Old 03-24-2011, 04:16 PM
0gers 0gers is offline
Freshman User
Join Date: Oct 2009
Posts: 49
0gers is starting off with a positive reputation.
I had a similar problem. Try pop off the IAC valve and clean it out. It's a 15 minute job.
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle/Engine Vibration scsmartt 1997 - 2003 F150 13 02-22-2015 10:15 AM
rough idle at start David Bender Super Duty & Heavy Duty 2 12-27-2014 01:51 AM
As the temp rises, the no start hot issue gets worse. sportsdad 1999 - 2003 7.3L Power Stroke Diesel 13 06-08-2014 06:06 AM
Rough idle Fummins 1987 - 1996 F150 & Larger F-Series Trucks 0 01-18-2014 01:22 PM
My 05 6.0L runs rough when cold. WhiteBeast-05-powers 6.0L Power Stroke Diesel 15 11-09-2013 01:47 PM

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

2001, 2002, 54, 99, car, expedation, expedition, f150, ford, hot, ideling, idle, missing, rough, stop, warm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

All times are GMT -5. The time now is 05:54 PM.


Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup