2000 7.3 WON'T START COLD - Ford Truck Enthusiasts Forums



2000 7.3 WON'T START COLD

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 03-16-2011, 10:42 PM
SILVER STROKE SILVER STROKE is offline
Junior User
Thread Starter
 
Join Date: Jun 2007
Location: TN
Posts: 56
SILVER STROKE is starting off with a positive reputation.
2000 7.3 WON'T START COLD

Relatives truck will not start he can pull it and it starts but that's the only way. Manual tranny of course.
Reply With Quote
  #2  
Old 03-16-2011, 10:49 PM
timmyboy76's Avatar
timmyboy76 timmyboy76 is online now
Postmaster
 
Join Date: Sep 2010
Posts: 4,766
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
more info bud. What have you inspected, tried...etc.
Reply With Quote
  #3  
Old 03-16-2011, 10:50 PM
clintbonnie clintbonnie is offline
Postmaster
 
Join Date: Jun 2003
Location: Ardenvoir, Washington
Posts: 3,129
clintbonnie has a very good reputation on FTE.clintbonnie has a very good reputation on FTE.clintbonnie has a very good reputation on FTE.
Has he tried plugging in the engine heater ?? If that helps, the glow plug system is not working..
Reply With Quote
  #4  
Old 03-17-2011, 01:00 AM
clintbonnie clintbonnie is offline
Postmaster
 
Join Date: Jun 2003
Location: Ardenvoir, Washington
Posts: 3,129
clintbonnie has a very good reputation on FTE.clintbonnie has a very good reputation on FTE.clintbonnie has a very good reputation on FTE.
Also you should check the glow plug relay's large terminal (left side) just after turning the key on (don't start engine) during a cold start up for 11 volts.. (will stay at about 11 volts for about 2 minutes).. No voltage here is a bad relay.. see my picture gallery of a glow plug relay..(large terminal on the right in the picture)
Reply With Quote
  #5  
Old 03-17-2011, 01:55 AM
carltonwebb's Avatar
carltonwebb carltonwebb is offline
Posting Guru
 
Join Date: Oct 2010
Posts: 1,907
carltonwebb has a great reputation on FTE.carltonwebb has a great reputation on FTE.carltonwebb has a great reputation on FTE.carltonwebb has a great reputation on FTE.
I might be wrong but it reads to me as if its not even turning over......

U can try to jump large terminals on starter solenoid relay on passenger fender. If it starts then, check to see if small wire on that relay is getting power when key is turned. If it does, and both large terminals have power, then more than likely starter is bad.

Also, check both battery connections and voltages.
Reply With Quote
  #6  
Old 03-17-2011, 10:40 AM
Brother Les's Avatar
Brother Les Brother Les is offline
Posting Guru
 
Join Date: Oct 2007
Location: BoCoMo
Posts: 1,920
Brother Les is a splendid one to beholdBrother Les is a splendid one to beholdBrother Les is a splendid one to beholdBrother Les is a splendid one to beholdBrother Les is a splendid one to beholdBrother Les is a splendid one to beholdBrother Les is a splendid one to behold
Quote:
Originally Posted by SILVER STROKE View Post
Relatives truck will not start he can pull it and it starts but that's the only way. Manual tranny of course.
This is the 'cold start' threads that should help.


http://www.ford-trucks.com/forums/10...ky-thread.html
Reply With Quote
  #7  
Old 03-17-2011, 08:26 PM
SILVER STROKE SILVER STROKE is offline
Junior User
Thread Starter
 
Join Date: Jun 2007
Location: TN
Posts: 56
SILVER STROKE is starting off with a positive reputation.
Its trying to turn over but not firing. Today it was 75 and it started fine.
Reply With Quote
  #8  
Old 03-17-2011, 08:57 PM
clintbonnie clintbonnie is offline
Postmaster
 
Join Date: Jun 2003
Location: Ardenvoir, Washington
Posts: 3,129
clintbonnie has a very good reputation on FTE.clintbonnie has a very good reputation on FTE.clintbonnie has a very good reputation on FTE.
Let us know when you have checked the possibilities listed in prior posts and report back, especially the cold start link in post #6...
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Remote Start abah 2004 - 2008 F150 4 10-13-2007 08:41 PM
start the 68 truck! Coasty 1967 - 1972 F-100 & Larger F-Series Trucks 6 11-11-2002 09:45 PM
starts slowly Just Strokin Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 3 01-23-2002 10:48 AM
starting a deisel? mike 1999 - 2003 7.3L Power Stroke Diesel 7 02-11-2001 02:01 PM
starting problem tuffguy Offroad & 4x4 2 07-25-2000 10:33 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
1999, 2000, 2003, 450, 73, 99, cold, diesel, f250, f350, ford, morning, start, starts, truck, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 03:01 PM.