Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Small Block V8 (221, 260, 289, 5.0/302, 5.8/351W)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-16-2011, 11:50 AM
deve deve is offline
Senior User
 
Join Date: Jun 2008
Posts: 118
deve is starting off with a positive reputation.
rocker arm

i rebuilt my 89 f150 302 it ran fine before i took it apart. when i put the motor back together all the rocker arms tighten down fine. just some are loose where they meet the push rod like as if they have worn down but they were fine before i took them off is then any order they should be out back on i see letters stamped on the rocker arms
Reply With Quote
  #2  
Old 03-16-2011, 11:55 AM
Kemicalburns's Avatar
Kemicalburns Kemicalburns is offline
Post Fiend
 
Join Date: Jul 2002
Location: OregonCity,OR
Posts: 13,317
Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.
the rockers and pushrods should always be put back on in the exact order they had been taken off.
__________________
94 XLT 357/E4OD/Warn HS9500I
6"ProComp Stage II 35x12.5x15 BFG AT's
4.88 gears/Aussie Front/rear open
Edelbrock efi intake JBA shorty,CustomY pipe/exhaust
http://www.supermotors.org/registry/...il.php?id=4158
Reply With Quote
  #3  
Old 03-16-2011, 12:12 PM
deve deve is offline
Senior User
 
Join Date: Jun 2008
Posts: 118
deve is starting off with a positive reputation.
yea thats not really possible it took awhile to rebuild it so the rocker arms got all mixed up.
Reply With Quote
  #4  
Old 03-16-2011, 01:14 PM
Kemicalburns's Avatar
Kemicalburns Kemicalburns is offline
Post Fiend
 
Join Date: Jul 2002
Location: OregonCity,OR
Posts: 13,317
Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.
in this case your best bet is to buy new pushrods and rocker arms. otherwise you will eat the cam. just curious, have you turned the motor over by hand to make sure its just not the position of the lifters that are making some more loose then others? so in other words if the loosness changes to different set of rockers as you rotate the crank then everything is probably fine.
Lets see what others say also.

the motor hasnt been started and run yet correct?
__________________
94 XLT 357/E4OD/Warn HS9500I
6"ProComp Stage II 35x12.5x15 BFG AT's
4.88 gears/Aussie Front/rear open
Edelbrock efi intake JBA shorty,CustomY pipe/exhaust
http://www.supermotors.org/registry/...il.php?id=4158
Reply With Quote
  #5  
Old 03-16-2011, 01:29 PM
deve deve is offline
Senior User
 
Join Date: Jun 2008
Posts: 118
deve is starting off with a positive reputation.
ya i have ran the motor a couple of time and drove it to my new house so probaly about 30-40 miles. not all the rocker arms are loose i have move one that was loose and it tighten up a bit while the other one i traded it for loosened up so not sure i have measured a gap of .050 between rocker arm and pushrod on one of them
Reply With Quote
  #6  
Old 03-17-2011, 04:55 PM
deve deve is offline
Senior User
 
Join Date: Jun 2008
Posts: 118
deve is starting off with a positive reputation.
im just going to buy new rocker arms does anybody have any suggestions
Reply With Quote
  #7  
Old 03-17-2011, 05:14 PM
Kemicalburns's Avatar
Kemicalburns Kemicalburns is offline
Post Fiend
 
Join Date: Jul 2002
Location: OregonCity,OR
Posts: 13,317
Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.Kemicalburns has a very good reputation on FTE.
did you perform the 20min 2000rpm break in period on the cam before you drove it? was the cam properly lubed as well? if not you may have a bad cam lob.
__________________
94 XLT 357/E4OD/Warn HS9500I
6"ProComp Stage II 35x12.5x15 BFG AT's
4.88 gears/Aussie Front/rear open
Edelbrock efi intake JBA shorty,CustomY pipe/exhaust
http://www.supermotors.org/registry/...il.php?id=4158
Reply With Quote
  #8  
Old 03-18-2011, 02:14 AM
deve deve is offline
Senior User
 
Join Date: Jun 2008
Posts: 118
deve is starting off with a positive reputation.
yes i did. almost all of them are loose not just one or two.
Reply With Quote
Old 03-18-2011, 02:14 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Small Block V8 (221, 260, 289, 5.0/302, 5.8/351W)

Tags
30, 302, 73, 89, 94, arm, arms, f150, ford, loose, mixed, pushrod, pushrods, ranger, rocker, rockers, slips, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup