Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.7L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.7L Power Stroke Diesel 2011-2015 Ford Powerstroke 6.7 L turbo diesel engine

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-15-2011, 02:12 PM
mr clutch mr clutch is offline
Senior User
 
Join Date: Mar 2001
Location: Charlotte
Posts: 274
mr clutch is starting off with a positive reputation.
Auto Transmission Shifting Issues

to describe the issue, when taking off the 1-2 shift and the 2-3 shift the truck will go into a neutral state for 2-5 seconds. when this occurs, the rpms will rev since your foot is on the accelerator. once you let off the acceleratorthe rpms come down and the gear will catch. i have had the truck in the shop a few times without any luck. part of the problem is no codes are thrown so the dealer has no clue what to look for. this is extremely dangerous when in my case i pull out on a 6 lane hwy with 55mph speed limit.
the question i have is anyone else experiencing this same issue!!!! ford more or less said to pound salt until a code is thrown or until something else happens. this nearly caused a nasty wreck 2 weeks ago.
Reply With Quote
  #2  
Old 03-15-2011, 02:27 PM
djjoshuad djjoshuad is offline
Posting Guru
 
Join Date: Apr 2004
Location: Corinth, TX
Posts: 1,229
djjoshuad is gaining momentum as a positive member of FTE.
Is this happening only after a long soak? As in, you work all day, then go out and get in the truck, and the issue occurs within your first mile or two of driving? If so, it has happened to a few of us. It has also been addressed by a new flash from Ford. Be sure you're taking it to the dealer for service - they will know about the flash.
__________________
2011 F250 6.7L CC FX4 King Ranch
2010 Wildcat 31BH2B 35' Fifth Wheel RV
Reply With Quote
  #3  
Old 03-15-2011, 02:32 PM
11350KINGRANCH's Avatar
11350KINGRANCH 11350KINGRANCH is offline
Senior User
 
Join Date: Oct 2010
Location: Winfield, WV
Posts: 309
11350KINGRANCH is starting off with a positive reputation.
Mine is doing it as well. I have to check to see if I have the latest flash.
__________________
2011 F350 KING RANCH SB SRW FX4 IN BRONZE
6 90W STROBES; 2 BLUE LED PODS IN GRILL; POLICE SIREN; NAV LOCKPICK; 55w HIDS IN HEADLIGHTS, 35w HIDS IN FOGS; VIAIR CONSTANT DUTY AIR SYSTEM IN TOOL BOX
2" LEVELING KIT, BILSTEIN 5160's, XD CRANK 20x9's with 285/65/20 BFG A/T KO TIRES; TITAN FUEL TANK, TOUGH COUNTRY EVOLUTION FRONT BUMPER, SMITTYBILT WINCH, NFAB STEP BARS
Reply With Quote
  #4  
Old 03-15-2011, 02:34 PM
mr clutch mr clutch is offline
Senior User
 
Join Date: Mar 2001
Location: Charlotte
Posts: 274
mr clutch is starting off with a positive reputation.
it has happened both after the truck has been sitting and during a 75 mile trip the other day while towing 16k pounds. the flash you are speaking of is for resyncing the solinoids. atleast this is what the dealer told me. i had this done and a week later i nearly got ran over by 3 lanes of rush hour traffic. i pulled out went to accelerate, and it went into a neatral state long enough for me to come almost to a stop. the flash did not cure the problem. in 6k miles, i have had 12 episodes of this happening.
__________________
Tom Haus
www.carolinaclutch.com
888-462-2739
Reply With Quote
  #5  
Old 03-15-2011, 03:46 PM
brandon4 brandon4 is offline
Senior User
 
Join Date: Aug 2006
Location: Logan, Utah
Posts: 480
brandon4 is starting off with a positive reputation.
They ve got to have a newer one. Mine did it many times, but has stopped after latest flash. 24k miles.
Reply With Quote
  #6  
Old 03-15-2011, 05:00 PM
grippy6176 grippy6176 is offline
Freshman User
 
Join Date: Mar 2011
Posts: 49
grippy6176 is starting off with a positive reputation.
Is this the new reflash to come out the end of the month also to cure the CEL for engine emisson sensors
Reply With Quote
  #7  
Old 03-15-2011, 05:16 PM
mrchips63 mrchips63 is offline
Junior User
 
Join Date: Jun 2005
Posts: 74
mrchips63 is starting off with a positive reputation.
Mine does not do as you are speaking, but at about 30 MPH it has a hard time deciding if it wants to be in 2nd or 3rd. It kinda bounces back and forth so to speak. At other times in th elower gears it really hits hard between shifts, only have 450 miles on it. I just picked it up the other day.
Reply With Quote
  #8  
Old 03-15-2011, 05:30 PM
frt2599 frt2599 is offline
Senior User
 
Join Date: May 2008
Posts: 189
frt2599 is starting off with a positive reputation.
Quote:
Originally Posted by brandon4 View Post
They ve got to have a newer one. Mine did it many times, but has stopped after latest flash. 24k miles.
This is the latest flash that I am aware of that came out late last year (after the 400/800 flash). It addressed some shifting issue. Had it put on mind but didn't help much.
TSB 10-23-9 6.7l - calibration update - various issues - built on or before 11/5/2010

Do you know what flash they put on yours???
__________________
Bob
2011 F250 Lariat CC SRW 6.7L PSD
Duraflap Mud Flaps
Firestone Air Bags with Airlift 72000 wireless air
2011 Jayco Octane T29A Toy Hauler with toys
2004 F250 Lariat CC SRW 6.0L PSD (Traded)
Reply With Quote
  #9  
Old 03-15-2011, 05:37 PM
cummins cowboy's Avatar
cummins cowboy cummins cowboy is offline
Elder User
 
Join Date: Jul 2010
Location: herriman utah
Posts: 642
cummins cowboy is gaining momentum as a positive member of FTE.
my truck has done the neutral thing TWICE is was kinda subtle and made me think did that really just happen?!?!? I think both times where when the truck has been parked while I went to get lunch came outside and while accelerating through 30 mph or so it did it. I immediately took my foot off the throttle and it acted as if it never happened when I went to depress it again. both times were when the truck as not loaded. and it hasn't happened recently probably about 1500 miles ago.

I have also noticed until my trans is fully warmed up I get some harsh funky shifting. once its warned up it works as normal. my truck was built in mid september so whatever program they had out then is what it has.

ford DOES have a problem show them this thread I am very interested to see what is causing it.
__________________
2011 4x4 F250 XLT crew cab, white 6.7 adobe cloth interior, dodge man coming to the dark side

Most Wanted Disaster Services

Reply With Quote
  #10  
Old 03-15-2011, 05:56 PM
kper05's Avatar
kper05 kper05 is offline
Postmaster
 
Join Date: Jan 2010
Location: AL
Posts: 4,864
kper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant futurekper05 has a brilliant future
I know what you're talking about.
I have only had this happen once since I had the additional TCM and PCM firmware update back in December.
I can't remember how long ago it was when this one event occured.
Prior to that, it was an issue and happened 3-4 times since September when I received the 400/800 flash.

Most of the time this happened after the truck had been idle for an hour or more but I did have it happen after getting fuel (this was around October '10) once.

The above is where I nearly had to stop to get it to downshift so I could go.
Two of all of those were close calls that would not have normally been a close call had the truck shifted.
I consider this as a different issue than making a turn and RPMs shoot up before the truck accelerates which does still happen from time to time.
__________________
2011 F-250 XLT SC SB 4x4 3.31 ELD 6.7L PSD JOB-1 (05/10)
Reply With Quote
  #11  
Old 03-15-2011, 06:21 PM
mr clutch mr clutch is offline
Senior User
 
Join Date: Mar 2001
Location: Charlotte
Posts: 274
mr clutch is starting off with a positive reputation.
there are definate shifting issues with my 2011.in the lower rpms it has a hard time deciding which gear it wants to be in. i can deal with that but this neutral thing is a major hazard. ford is swearing they have not heard of this issue and do not have any reported cases of this.
__________________
Tom Haus
www.carolinaclutch.com
888-462-2739
Reply With Quote
  #12  
Old 03-16-2011, 12:28 AM
blue oval fan's Avatar
blue oval fan blue oval fan is offline
Senior User
 
Join Date: Mar 2011
Posts: 280
blue oval fan is gaining momentum as a positive member of FTE.
my 2011 6.7 definately shifts harder when cold then it does when it is warm, after drivin around for a couple of miles, it shifts very smooth, i have not experienced this "2nd to neutral" feeling shift yet. does it happen when the tranny is cold or just happen whenever?
Reply With Quote
  #13  
Old 03-16-2011, 01:22 AM
cummins cowboy's Avatar
cummins cowboy cummins cowboy is offline
Elder User
 
Join Date: Jul 2010
Location: herriman utah
Posts: 642
cummins cowboy is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by mr clutch View Post
there are definate shifting issues with my 2011.in the lower rpms it has a hard time deciding which gear it wants to be in. i can deal with that but this neutral thing is a major hazard. ford is swearing they have not heard of this issue and do not have any reported cases of this.
well there is several of us right here that have had the neutral deal happen, so it is real. you need to take this thread to them and tell them it is for real. the other thing is the throttle response is horrible, I was making a right turn the other day I had a bumper pull trailer that has about 800#'s of ball weight, so quite a bit. a car was coming so I intended to pull out smartly and get going, well the pavement had a wet spot just as I started moving and the boost kicked in and I ended up inducing some serious tire spin from the right rear, this was totally by accident and purely the result of the unpredictable throttle.

keep in mind spinning the tires isn't anything new to me, I have done plenty as a kid and have been even known to do it when I need a new set of tires. but most of the time I don't want to do it.
__________________
2011 4x4 F250 XLT crew cab, white 6.7 adobe cloth interior, dodge man coming to the dark side

Most Wanted Disaster Services

Reply With Quote
  #14  
Old 03-16-2011, 07:02 AM
Byram's Avatar
Byram Byram is offline
Posting Guru
 
Join Date: Jul 2001
Location: Austin, TX USA
Posts: 1,126
Byram has a good reputation on FTE.Byram has a good reputation on FTE.
I have a video of this..
I can make it happen when truck has been sitting for an hour or so..

Not sure how to post the video..
__________________
2013 F-350SC Lariat
6.7; 3.55 EL; 4x4; B&W Turnover; Ranch Hand; BFG M/T 285's; Oasis XD 4000 OBA

"Peace is that brief glorious moment in history when everybody stands around reloading".
Reply With Quote
  #15  
Old 03-16-2011, 07:38 AM
mr clutch mr clutch is offline
Senior User
 
Join Date: Mar 2001
Location: Charlotte
Posts: 274
mr clutch is starting off with a positive reputation.
Byram
can you email me the video
info@carolinaclutch.com
__________________
Tom Haus
www.carolinaclutch.com
888-462-2739
Reply With Quote
Old 03-16-2011, 07:38 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.7L Power Stroke Diesel

Tags
11323, 2011, 60, 67, auto, diesel, ford, issue, powerstroke, problem, problems, shifting, tranny, transmission, tsb

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 6.0 shifting and stalling issue ToysRUs5.o 6.0L Power Stroke Diesel 4 12-30-2012 05:30 PM
truck goes then no power? just2dune 6.0L Power Stroke Diesel 5 02-15-2011 03:15 PM
engine missfire on startup, missfire cylinder 6 travisj1987 1997 - 2003 F150 2 04-13-2009 08:48 AM
Idle Question V8EXPLR 2004 - 2008 F150 19 06-12-2008 10:49 AM
Not shifting correctly eakanator 1987 - 1996 F150 & Larger F-Series Trucks 13 07-09-2002 01:22 PM



All times are GMT -5. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup