Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 or 4.2 V6 engine
SPONSORED BY:
Click HereAdvertisement

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-07-2011, 04:42 PM
gcozmo's Avatar
gcozmo gcozmo is offline
Senior User
 
Join Date: Mar 2004
Location: Roanoke
Posts: 425
gcozmo is starting off with a positive reputation.
07 F150 with IWE issues - New twist

I have an 07 F150 which I have had since new. It has approximately 25K miles on it. Last week after a big rain I noticed that the 4x4 was trying to engage and I got the TERRIBLE grinding noise that lasts about 10 seconds or so and quits. Well with the truck still being under warranty I took it to the dealer to repair, well the first day they couldn't duplicate the problem and had no codes. Well today they call me and tell me that the "shift motor is falsly engaging and they are going to replace it". Have any of you heard of this being the cause of the front hubs trying to engage on their own???
__________________
Greg

'07 F150, Screw FX4, 6.5', 5.4 V8, 3.73 LS, 4x4
'04 Explorer Limited, 4.6 V8, 4X4

Reply With Quote
  #2  
Old 03-09-2011, 09:57 AM
jimmyv13 jimmyv13 is offline
Elder User
 
Join Date: Mar 2010
Location: West Bloomfield, MI
Posts: 758
jimmyv13 is gaining momentum as a positive member of FTE.
Jim Veillette
HAHA, ask him for the old shift motor when you get the truck back. I'm interested in what they say since these trucks use a vacuum system to engage the 4WD.
__________________
2005 F-250 Lariat CCSB Superduty
4" MBRP Turbo Back*High Idle*Blue Spring*SGII w/Blendmount*Sinister Coolant Filter*SRL+*'10 Tailgate*2" level*Dicad EGR delete*Premium EdFICM*Powerslot Rotors*Hawk Pads*Riffraff boots*DIY CCV*4" Rear Blocks*ARP's*'12 Taillights*'14 Rear Bumper*Archoil
Reply With Quote
  #3  
Old 03-09-2011, 07:51 PM
gcozmo's Avatar
gcozmo gcozmo is offline
Senior User
 
Join Date: Mar 2004
Location: Roanoke
Posts: 425
gcozmo is starting off with a positive reputation.
I didn't think to ask for the old part. The way I understand it that if the shift motor is "hunting" for position that it may make the same noise as a IWE.

"pinpoint test found transfer case shift motor hunting for position, replaced and retested"

That is the actual quote on the repair ticket. The first day they had it they couldn't get it to make any noise but the second day they could. They also said that there was a code came up on the second day that wasn't there before. I think it was 50 but not sure about that. I picked it up at noon today and have driven it all over the place and NO noise so far.
__________________
Greg

'07 F150, Screw FX4, 6.5', 5.4 V8, 3.73 LS, 4x4
'04 Explorer Limited, 4.6 V8, 4X4

Reply With Quote
  #4  
Old 03-09-2011, 08:10 PM
jimmyv13 jimmyv13 is offline
Elder User
 
Join Date: Mar 2010
Location: West Bloomfield, MI
Posts: 758
jimmyv13 is gaining momentum as a positive member of FTE.
Jim Veillette
Quote:
Originally Posted by gcozmo View Post
I didn't think to ask for the old part. The way I understand it that if the shift motor is "hunting" for position that it may make the same noise as a IWE.

"pinpoint test found transfer case shift motor hunting for position, replaced and retested"

That is the actual quote on the repair ticket. The first day they had it they couldn't get it to make any noise but the second day they could. They also said that there was a code came up on the second day that wasn't there before. I think it was 50 but not sure about that. I picked it up at noon today and have driven it all over the place and NO noise so far.
I have been reading up on this. My '04 F150 made a grinding noise randomly and the tech said the only thing that could do that was the IWE's. He never even mentioned the transfer case motor and said the 4WD system was completely and entirely controlled by vacuum.
__________________
2005 F-250 Lariat CCSB Superduty
4" MBRP Turbo Back*High Idle*Blue Spring*SGII w/Blendmount*Sinister Coolant Filter*SRL+*'10 Tailgate*2" level*Dicad EGR delete*Premium EdFICM*Powerslot Rotors*Hawk Pads*Riffraff boots*DIY CCV*4" Rear Blocks*ARP's*'12 Taillights*'14 Rear Bumper*Archoil
Reply With Quote
  #5  
Old 03-10-2011, 11:44 AM
xjcamaro89's Avatar
xjcamaro89 xjcamaro89 is offline
Posting Guru
 
Join Date: Sep 2006
Location: New Castle, PA
Posts: 1,165
xjcamaro89 is gaining momentum as a positive member of FTE.
I wouldnt think that your transfer case shift motor would make those sounds. Sounds like a vacuum leak in the IWE system somewhere. I would get a vacuum guage and check your system. Also i think that if your shift motor was trying to engage your 4x4 light would be coming on and off, i could be wrong but that is what engages the light is the motor. Keep and eye on it.
__________________
2007 F-150 XLT 4x4 5.4 SuperCrew - Leveling Kit - Magnaflow Cat Back - Tonneau cover
2004 F-150 4x4 S-Cab, 4.6, Auto, Edge Programmer - Traded
Everything You Wanted To Know About IWE's
Reply With Quote
  #6  
Old 03-10-2011, 11:50 AM
gcozmo's Avatar
gcozmo gcozmo is offline
Senior User
 
Join Date: Mar 2004
Location: Roanoke
Posts: 425
gcozmo is starting off with a positive reputation.
Quote:
Originally Posted by xjcamaro89 View Post
I wouldnt think that your transfer case shift motor would make those sounds. Sounds like a vacuum leak in the IWE system somewhere. I would get a vacuum guage and check your system. Also i think that if your shift motor was trying to engage your 4x4 light would be coming on and off, i could be wrong but that is what engages the light is the motor. Keep and eye on it.
Good point. I didn't think about the light. I wasn't to sure about the diagnosis myself but this dealership is really good about diagnosing and repairing and thats the only reason that I believe them. So far I have driven about 100 miles in the rain and cold and everything else and no problems, lets just hope it stays that way!!
__________________
Greg

'07 F150, Screw FX4, 6.5', 5.4 V8, 3.73 LS, 4x4
'04 Explorer Limited, 4.6 V8, 4X4

Reply With Quote
  #7  
Old 03-10-2011, 12:09 PM
jimmyv13 jimmyv13 is offline
Elder User
 
Join Date: Mar 2010
Location: West Bloomfield, MI
Posts: 758
jimmyv13 is gaining momentum as a positive member of FTE.
Jim Veillette
Sounds like you've got yourself a good local dealer...
__________________
2005 F-250 Lariat CCSB Superduty
4" MBRP Turbo Back*High Idle*Blue Spring*SGII w/Blendmount*Sinister Coolant Filter*SRL+*'10 Tailgate*2" level*Dicad EGR delete*Premium EdFICM*Powerslot Rotors*Hawk Pads*Riffraff boots*DIY CCV*4" Rear Blocks*ARP's*'12 Taillights*'14 Rear Bumper*Archoil
Reply With Quote
  #8  
Old 03-10-2011, 01:35 PM
442w30 442w30 is offline
Senior User
 
Join Date: Jun 2005
Posts: 346
442w30 is starting off with a positive reputation.
Glad to hear they fixed it...you cant get old parts if they are being replaced under warranty as usually they have to be kept in case the factory wants to look at them.
Reply With Quote
  #9  
Old 03-10-2011, 01:43 PM
xjcamaro89's Avatar
xjcamaro89 xjcamaro89 is offline
Posting Guru
 
Join Date: Sep 2006
Location: New Castle, PA
Posts: 1,165
xjcamaro89 is gaining momentum as a positive member of FTE.
Like i said, i could be wrong and they could be right. Hope that was the fix!
__________________
2007 F-150 XLT 4x4 5.4 SuperCrew - Leveling Kit - Magnaflow Cat Back - Tonneau cover
2004 F-150 4x4 S-Cab, 4.6, Auto, Edge Programmer - Traded
Everything You Wanted To Know About IWE's
Reply With Quote
  #10  
Old 03-10-2011, 04:34 PM
gcozmo's Avatar
gcozmo gcozmo is offline
Senior User
 
Join Date: Mar 2004
Location: Roanoke
Posts: 425
gcozmo is starting off with a positive reputation.
Thanks for the vote of confidence!! Only time will tell.
__________________
Greg

'07 F150, Screw FX4, 6.5', 5.4 V8, 3.73 LS, 4x4
'04 Explorer Limited, 4.6 V8, 4X4

Reply With Quote
Old 03-10-2011, 04:34 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150

Tags
2004, 20042008, 2007, 4x4, case, dealer, f150, fix, ford, issue, issues, iwe, long, problems, promble, shooting, transfer, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
07 f150 4x4 no light on but 4 wheel drive on hermangarza 2004 - 2008 F150 4 08-26-2014 07:03 PM
94 f150 clutch will not engage craigswanson 1987 - 1996 F150 & Larger F-Series Trucks 3 10-26-2010 09:41 PM
4x4 not engageing J.W. Offroad & 4x4 3 12-25-2009 02:12 AM
new owner 97 F150 can't engage 4x4 Jason Barker 1997 - 2003 F150 1 01-07-2007 11:18 AM
4x4 won't engage jbain2 Explorer, Sport Trac, Mountaineer & Aviator 16 11-16-2003 12:26 PM



All times are GMT -5. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup