Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Arkansas Chapter
Sign in using an external account
Register Forgot Password?


Arkansas Chapter Join Chapter Leader: tojoski

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-23-2011, 10:28 AM
Martinoman Martinoman is offline
New User
 
Join Date: May 2008
Location: Huntsville, Arkansas
Posts: 3
Martinoman is starting off with a positive reputation.
4x4 trouble

Hello all. I've got a project truck here that's got me stumped on something. When the transfer case is engaged, the short drive shaft to the front axle turns, but the front wheels do not engage. There is no noise of any kind. The wheels are manual locking hubs, and I've tried to engage 4x4 with the hubs locked and unlocked; all to no avail. The 4x4 will not engage.
Anyone have any Ideas?
Thanks, The Martinoman.
Reply With Quote
  #2  
Old 02-23-2011, 12:22 PM
mechmagcn's Avatar
mechmagcn mechmagcn is offline
Diesel Junky
 
Join Date: Dec 2005
Location: Moro Bay, AR
Posts: 3,607
mechmagcn has a good reputation on FTE.mechmagcn has a good reputation on FTE.mechmagcn has a good reputation on FTE.
Sounds to me like one of your hubs isn't locking, try locking them and see if you can turn the axle shaft behind the spindle. If they are both locked, try turning the driveshaft, with the transfer case in 2WD. This should pinpoint where to look next.
__________________
Jeff

1953 F100 PU "Someday"

Lincoln Town Car front clip

5 cyl Mercedes turbo diesel/auto

It Runs! It Even Moves!
Reply With Quote
  #3  
Old 02-23-2011, 06:16 PM
Martinoman Martinoman is offline
New User
 
Join Date: May 2008
Location: Huntsville, Arkansas
Posts: 3
Martinoman is starting off with a positive reputation.
Thanks, Jeff

Hey that sounds like a plan, Jeff. I never thought of that. I'll let you know what happens. Thanks, Brother!
The MartinoMan
Reply With Quote
Old 02-23-2011, 06:16 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Arkansas Chapter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 use glovemeister 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 30 02-05-2011 02:15 PM
2004 f150 5.4 4WD won't engage (newbie) drshort 2004 - 2008 F150 9 12-31-2010 07:23 PM
auto locking hub issue 59dumper Super Duty & Heavy Duty 14 02-05-2010 06:40 PM
F250 4x4 Not Engaging... Please Help Armadaskis Super Duty & Heavy Duty 10 01-03-2009 12:30 PM
AutoHub Malfuction Pnutman Ranger & B-Series 9 11-05-2004 09:01 PM



All times are GMT -5. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup