Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-13-2011, 04:54 PM
pumpercaptain pumpercaptain is offline
New User
 
Join Date: Feb 2011
Posts: 23
pumpercaptain is starting off with a positive reputation.
Garage door openers

Anyone else having trouble programming the built in door openers? We tried ours for 2 hours per the manual and no luck. My dad says his Explorer is the same way... could never get them to work. Anyone else? Are we missing something???

Thanks
Reply With Quote
  #2  
Old 02-13-2011, 05:22 PM
repguns repguns is offline
Freshman User
 
Join Date: Mar 2010
Posts: 41
repguns is starting off with a positive reputation.
yes, you are missing something - I programmed mine in 2 minutes. Follow every step exactly, especially the use of the original remote.
Reply With Quote
  #3  
Old 02-13-2011, 06:44 PM
TIKT B8 TIKT B8 is offline
Senior User
 
Join Date: Oct 2007
Posts: 141
TIKT B8 is starting off with a positive reputation.
I agree with repguns, you are missing a step somewhere. I did mine first try as well.
__________________
2007 Expedition Limited White Sand
Reply With Quote
  #4  
Old 02-13-2011, 08:43 PM
pumpercaptain pumpercaptain is offline
New User
 
Join Date: Feb 2011
Posts: 23
pumpercaptain is starting off with a positive reputation.
Ok, Thank you gentlemen.

We tried it for some time... followed the book to the letter as far as I know... the lights on the visor are not flashing and doing what the book says they are supposed to do either. I cleared every remote and reprogrammed our remotes and started over and also used the "learn" button on the opener itself... no luck

Our Explorer synced right up when we got it, and our Honda syncs right up too... we'll try her again.

Thanks!
Reply With Quote
  #5  
Old 02-14-2011, 06:51 AM
repguns repguns is offline
Freshman User
 
Join Date: Mar 2010
Posts: 41
repguns is starting off with a positive reputation.
With that explanation, I would guess the homelink is not working. If the lights on the homelink don't flash, that is a problem. My technical expertise is now spent! Good luck
Reply With Quote
  #6  
Old 03-03-2011, 02:22 PM
Big-Red-Lariat's Avatar
Big-Red-Lariat Big-Red-Lariat is offline
Elder User
 
Join Date: Feb 2004
Location: Ottawa, Ontario Canada
Posts: 774
Big-Red-Lariat is starting off with a positive reputation.
there are some bad Homelinks around; mine wouldn't hold the programming when delivered.
Call the number in the manual and have a wireless phone with you as they walk you through it and at the end they tell you if the visor and all need replacing.
__________________
2011 F150 Lariat, Supercrew, Platinum White, 5.0L, Nav, 4x4, black leather captains chairs, moonroof
Reply With Quote
  #7  
Old 03-03-2011, 09:12 PM
mtondreo mtondreo is offline
Senior User
 
Join Date: Jan 2005
Location: Pinellas Park, FL
Posts: 415
mtondreo is gaining momentum as a positive member of FTE.
I have had some real problems with some of the them. Programmed Dodge, Infiniti, Ford(s), Lincoln, Lexus all no problem. Still have not got the Mercedes to work. Definitely make sure the codes are cleared by holding the two outside buttons (recalling from memory, I think you have to hold it for like 30 seconds which seemed like eternity) and then make sure you hold the programmed opener close to the homelink while it learns the code, and then program. (all vehicles listed are family vehicles, certainly not all mine, and I drive the oldest one out of them all). Good luck, but they are very particular, Mike.
__________________
2013 F150 FX2 5.0 Screw, 401a, 3.55 ELD-that is all
2011 Expedition XLT 202package-superchips cortex
2006 Expedition EB 4x4 (you served us well)
previous 2003 F150 Supercrew (love the Expy, but still missed, if only you were 4x4)
1987 Ranger 4x4 (RIP)
Reply With Quote
  #8  
Old 03-04-2011, 07:30 AM
pumpercaptain pumpercaptain is offline
New User
 
Join Date: Feb 2011
Posts: 23
pumpercaptain is starting off with a positive reputation.
Hey Thanks Mike.

I appreciate everyone's comments... Getting a new visor tomorrow from the dealer. Guess we will see if this one works or not...
Reply With Quote
  #9  
Old 03-04-2011, 02:00 PM
Cabinboy07 Cabinboy07 is offline
Freshman User
 
Join Date: May 2010
Posts: 29
Cabinboy07 is starting off with a positive reputation.
As I recall, I had some difficulty with my initial programming as well. It seemed to resolve itself with how closely I held the garage remote to the visor. My bateries may have been weak, but I had to hold it to the closer end of the spectrum (1 inch) to get it to work. Try playing with the remote distance.
Reply With Quote
Old 03-04-2011, 02:00 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Tags
2005, 2011, door, escape, excursion, f150, ford, garage, opener, openor, program, programming, remote, remotes, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup