Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 02-12-2011, 05:46 PM
going360 going360 is offline
Junior User
 
Join Date: May 2007
Posts: 77
going360 is starting off with a positive reputation.
No Start - CEL - Scanner will not connect

Any help would be appreciated very much...

Headed up in the mountains, lost third gear, few miles later engine quit altogether. Check Engine Light was on, cranked over fine but no fire. OBD scanner would not connect (tried 2 different ones). Seems like 3 dings followed by pause then 2 dings when key is turned to "on". All fuses where ok.
__________________
1997 F-350 CC 4X4, 4:10's
Superchips Programer
A Pillar Gauges,Tymar Intake
3" Downpipe, 4" Pipe w/straight cat
Red Head Stearing box, Firestone Airbags
Pioneer CD/DVD Player/Screen,Garmin Nuvi 660
Reply With Quote
  #2 (permalink)  
Old 02-12-2011, 05:51 PM
bad12jr's Avatar
bad12jr bad12jr is offline
Posting Guru
 
Join Date: Dec 2008
Location: Maysville, Kentucky
Posts: 2,347
bad12jr is gaining momentum as a positive member of FTE.bad12jr is gaining momentum as a positive member of FTE.
Check the fuel bowl heater. Under the hood. I think 22 is the number iirc.
Reply With Quote
  #3 (permalink)  
Old 02-12-2011, 06:19 PM
Action4478's Avatar
Action4478 Action4478 is offline
<- (Madvan)'s Avatar
 
Join Date: Aug 2006
Location: Muskegon Mi
Posts: 9,919
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
Quote:
Originally Posted by going360 View Post
Any help would be appreciated very much...

Headed up in the mountains, lost third gear, few miles later engine quit altogether. Check Engine Light was on, cranked over fine but no fire. OBD scanner would not connect (tried 2 different ones). Seems like 3 dings followed by pause then 2 dings when key is turned to "on". All fuses where ok.
Check the connections to valve covers , look for loose or burned pins ...Most likely UVCH is loose or burned ...
__________________
Rick.......
"Most stuff's just stuck & needs hittin with a hammer".... Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA
'Life may not be the party we hoped for... but while we are here we might as well dance!'
Reply With Quote
  #4 (permalink)  
Old 02-12-2011, 07:56 PM
going360 going360 is offline
Junior User
 
Join Date: May 2007
Posts: 77
going360 is starting off with a positive reputation.
Quote:
Originally Posted by bad12jr View Post
Check the fuel bowl heater. Under the hood. I think 22 is the number iirc.
Would this make the OBD port unavailable? I checked all the under hood and in-cab fuses and they are good. Will check again.

Quote:
Originally Posted by Action4478 View Post
Check the connections to valve covers , look for loose or burned pins ...Most likely UVCH is loose or burned ...
Again, would this make the OBD port unavailable? The glow plugs where changed not long ago as were the harnesses. I will check them but shouldn't I be able to check the codes? Just trying to figure out why I cant get a scanner connected.
__________________
1997 F-350 CC 4X4, 4:10's
Superchips Programer
A Pillar Gauges,Tymar Intake
3" Downpipe, 4" Pipe w/straight cat
Red Head Stearing box, Firestone Airbags
Pioneer CD/DVD Player/Screen,Garmin Nuvi 660
Reply With Quote
  #5 (permalink)  
Old 02-12-2011, 07:59 PM
Action4478's Avatar
Action4478 Action4478 is offline
<- (Madvan)'s Avatar
 
Join Date: Aug 2006
Location: Muskegon Mi
Posts: 9,919
Action4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputationAction4478 has a superb reputation
Have you looked at any of the fuses with a meter ?

My wag is you are using the wrong scanner ...


I'm Out .....
__________________
Rick.......
"Most stuff's just stuck & needs hittin with a hammer".... Supporter/End user of ShiftSolutions THE CURE E4/4R Trans Control. Helping Cancer patients and families
Special thanks to RacerX USA
'Life may not be the party we hoped for... but while we are here we might as well dance!'
Reply With Quote
  #6 (permalink)  
Old 02-12-2011, 08:00 PM
bad12jr's Avatar
bad12jr bad12jr is offline
Posting Guru
 
Join Date: Dec 2008
Location: Maysville, Kentucky
Posts: 2,347
bad12jr is gaining momentum as a positive member of FTE.bad12jr is gaining momentum as a positive member of FTE.
Check the power port and see if it works with a car charger. If it doesn't work most times the fuse is blown just barely. It powers the OBD2 port. Check with a meter for continuity
__________________
Jeffrey
2002 F250 Sport 7.3 Stroke BTS Auto, Adrenaline HPOP, 160cc Singles, RR Fuel, Banks IC, Van charger w/ATS housing, Studs, Crower rods, Gearhead Tunes
1996 F250 7.3 Stroker 5spd Cobalt Pyro and Boost, Gearhead Tunes, 6637, 3" dp to 5" tailpipe, SD electric fuel, SD AD's, T500 HPOP, DIY Coolant Bypass Filter, 3'' plenums, Intercooler waiting for some tubes & time, Valair Kevlar/Ceramic Single Disk.
2008 Escape XLS 4wd 2.3 4cyl. WIFES
Reply With Quote
  #7 (permalink)  
Old 02-12-2011, 08:09 PM
going360 going360 is offline
Junior User
 
Join Date: May 2007
Posts: 77
going360 is starting off with a positive reputation.
Quote:
Originally Posted by bad12jr View Post
Check the power port and see if it works with a car charger. If it doesn't work most times the fuse is blown just barely. It powers the OBD2 port. Check with a meter for continuity
Good point... the obd port powers the scanner's but it wont connect. Both of the scanners I tried have been used successfully on this truck in the past.
__________________
1997 F-350 CC 4X4, 4:10's
Superchips Programer
A Pillar Gauges,Tymar Intake
3" Downpipe, 4" Pipe w/straight cat
Red Head Stearing box, Firestone Airbags
Pioneer CD/DVD Player/Screen,Garmin Nuvi 660
Reply With Quote
  #8 (permalink)  
Old 02-12-2011, 08:12 PM
bad12jr's Avatar
bad12jr bad12jr is offline
Posting Guru
 
Join Date: Dec 2008
Location: Maysville, Kentucky
Posts: 2,347
bad12jr is gaining momentum as a positive member of FTE.bad12jr is gaining momentum as a positive member of FTE.
If it all is good it could be a bad PCM.
__________________
Jeffrey
2002 F250 Sport 7.3 Stroke BTS Auto, Adrenaline HPOP, 160cc Singles, RR Fuel, Banks IC, Van charger w/ATS housing, Studs, Crower rods, Gearhead Tunes
1996 F250 7.3 Stroker 5spd Cobalt Pyro and Boost, Gearhead Tunes, 6637, 3" dp to 5" tailpipe, SD electric fuel, SD AD's, T500 HPOP, DIY Coolant Bypass Filter, 3'' plenums, Intercooler waiting for some tubes & time, Valair Kevlar/Ceramic Single Disk.
2008 Escape XLS 4wd 2.3 4cyl. WIFES
Reply With Quote
  #9 (permalink)  
Old 02-12-2011, 08:20 PM
going360 going360 is offline
Junior User
 
Join Date: May 2007
Posts: 77
going360 is starting off with a positive reputation.
Kind of what I'm afraid of...
__________________
1997 F-350 CC 4X4, 4:10's
Superchips Programer
A Pillar Gauges,Tymar Intake
3" Downpipe, 4" Pipe w/straight cat
Red Head Stearing box, Firestone Airbags
Pioneer CD/DVD Player/Screen,Garmin Nuvi 660
Reply With Quote
  #10 (permalink)  
Old 02-12-2011, 09:17 PM
mq1shooter's Avatar
mq1shooter mq1shooter is offline
Elder User
 
Join Date: Feb 2009
Location: Lawson, Missouri
Posts: 522
mq1shooter is starting off with a positive reputation.
Chip go bad?
__________________

Reply With Quote
Old 02-12-2011, 09:17 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Tags
2006, 96, car, cel, communicate, connect, expedition, ford, link, nott, obd, scanner, truck, van, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 11:55 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup