Glass Hatch Button Unresponisve at times... - Ford Truck Enthusiasts Forums

2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Glass Hatch Button Unresponisve at times...

LinkBack Thread Tools Search this Thread
Old 02-10-2011, 10:20 AM
berry1234's Avatar
berry1234 berry1234 is offline
Thread Starter
Join Date: Mar 2001
Posts: 4,132
berry1234 is gaining momentum as a positive member of FTE.
Glass Hatch Button Unresponisve at times...

Has anyone else has this problem? The glass hatch button-above the license plate doesn't work at times. If I hit unlock on the door switch or remote again, it works. Any ideas?
Reply With Quote

Go Back   Ford Truck Enthusiasts Forums >

04, 08, 2005, button, door, expedition, expidition, explorer, ford, glass, hatch, housing, license, plate, pressure, rear, switch

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

All times are GMT -5. The time now is 09:23 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.