Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8
Sign in using an external account
Register Forgot Password?


6.2L V8 Discuss the 6.2L V8

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-02-2011, 09:10 PM
Radioactive 4x4's Avatar
Radioactive 4x4 Radioactive 4x4 is offline
Senior User
 
Join Date: Oct 2010
Location: Michigan
Posts: 130
Radioactive 4x4 is starting off with a positive reputation.
6.2L fan issues?

I am wondering if any of you guys have noticed the fan running oddly on your 6.2L. When I start it, the fan whirls up and then shuts off, then whrils up agian and stays on for maybe half a minute and then shuts off for maybe a minute and the whirls up again etc....It has only been from -10F to 20 degrees F here in MI so I am wondering what is up with that. I have also been having some issues with the tranny running hotter than what I think it should. I did a trip on the e-way Tuesday for about 70 miles. MPG meter reset before I got on and I got 11.2 MPG running 70 MPH without cruise and the tranny got to 203 and stayed there--17 degrees F outside. Maybe these two things are related? Not sure what to think besides this sucks and it is going to really suck in the summer towing my 10K 5ver in 90 degree weather. Anyome else notice the fan thing when they start up and it is idleing?
__________________
White tri-coat metallic 2011 F-250 Lariat CC 4x4 Off-Road, 6.2L, 4.30 gears, SB, 275-70-18 Michelin LTX AT2
HAULIN A#% AND SUCKING GAS
Reply With Quote
  #2  
Old 02-03-2011, 03:00 AM
dieseltodd dieseltodd is offline
Freshman User
 
Join Date: Nov 2004
Posts: 28
dieseltodd is starting off with a positive reputation.
Fan

Mine seems to run odd also .It seems to run when it's not needed . My 08 v-10 didn't run like this one . Also it seems to be robing hp all the time. Todd.
Reply With Quote
  #3  
Old 02-03-2011, 12:33 PM
SturgeonHunter's Avatar
SturgeonHunter SturgeonHunter is offline
Senior User
 
Join Date: Oct 2009
Location: Wisconsin
Posts: 173
SturgeonHunter is starting off with a positive reputation.
Quote:
Originally Posted by Radioactive 4x4 View Post
I am wondering if any of you guys have noticed the fan running oddly on your 6.2L. When I start it, the fan whirls up and then shuts off, then whrils up agian and stays on for maybe half a minute and then shuts off for maybe a minute and the whirls up again etc....It has only been from -10F to 20 degrees F here in MI so I am wondering what is up with that. I have also been having some issues with the tranny running hotter than what I think it should. I did a trip on the e-way Tuesday for about 70 miles. MPG meter reset before I got on and I got 11.2 MPG running 70 MPH without cruise and the tranny got to 203 and stayed there--17 degrees F outside. Maybe these two things are related? Not sure what to think besides this sucks and it is going to really suck in the summer towing my 10K 5ver in 90 degree weather. Anyome else notice the fan thing when they start up and it is idleing?

How did you describe my truck so perfectly? Good, bad, or otherwise.....mine is the same on all accounts.
__________________
2011 F250 SD 6.2 CC, Lariat, SB, 3:73, FX4, Camper Pkg., Plow Pkg, 20" OEM Wheel Upgrade.
Scangauge II w/ x-gauge, Recon Smoked Clearance Lights, A.R.E. Z-Series Cap
Reply With Quote
  #4  
Old 02-03-2011, 02:08 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,314
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Haa haa, yeah same here. Goofy that it's running in sub-freezing temps at startup.

Your mileage is also related to the winter gas, kills my mpg's on this truck (haven't had non-winter blend yet but basing it off of others mpg's) and was even worse on my '00 V10.
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #5  
Old 02-03-2011, 03:48 PM
Scrming's Avatar
Scrming Scrming is offline
Senior User
 
Join Date: Feb 2011
Posts: 211
Scrming is starting off with a positive reputation.
Glad to see others have noticed this as well! I started my truck the other day and noticed the fan running right away... Since it was like 10 degrees out I was kind of confused! (more than normal!)
Reply With Quote
  #6  
Old 02-03-2011, 06:08 PM
fordmdb's Avatar
fordmdb fordmdb is offline
PREMIUM SPONSOR
 
Join Date: Sep 2000
Location: South Carolina
Posts: 2,012
fordmdb has a very good reputation on FTE.fordmdb has a very good reputation on FTE.fordmdb has a very good reputation on FTE.
Mine fan acts the same too.. Must be designed that way.
__________________
Custom Tuning for F-E-Series Engines 6.8L V10 / 5.4L V8 / 4.6L V8 / 6.2L V8 / 5.0L V8 / 3.7L V6 / 3.5L EB and more!
SCT Custom Tuning Dealer
www.5startuning.com email me here:mike@5startuning.com 843-536-1244
https://www.facebook.com/pages/5-Sta...92086367552400
Reply With Quote
  #7  
Old 02-03-2011, 07:36 PM
RZAR's Avatar
RZAR RZAR is offline
Senior User
 
Join Date: Oct 2010
Location: California
Posts: 162
RZAR is gaining momentum as a positive member of FTE.
Same here too. I noticed that the fan has some electrical wires going to it even though it looks like a viscous type fan. anyone know what those wires are for?
Reply With Quote
  #8  
Old 02-03-2011, 07:40 PM
Radioactive 4x4's Avatar
Radioactive 4x4 Radioactive 4x4 is offline
Senior User
 
Join Date: Oct 2010
Location: Michigan
Posts: 130
Radioactive 4x4 is starting off with a positive reputation.
It's official - it's normal. Don't think it is right but OK. Need to pull that puppy and put on an electric with a t-stat........Doh, after warranty!
__________________
White tri-coat metallic 2011 F-250 Lariat CC 4x4 Off-Road, 6.2L, 4.30 gears, SB, 275-70-18 Michelin LTX AT2
HAULIN A#% AND SUCKING GAS
Reply With Quote
Old 02-03-2011, 07:40 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8

Tags
2011, 62, 62l, ford, hd, issues, issuses, review, series, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
electric fan sensor/thermostat combo Question reed1951 1948 - 1956 F1, F100 & Larger F-Series Trucks 8 03-03-2013 12:18 PM
Keepin it Cool Fordman49F1 1948 - 1956 F1, F100 & Larger F-Series Trucks 17 12-15-2011 11:17 AM
E-Fan city fuel mileage #s Bayer-Z28 1987 - 1996 F150 & Larger F-Series Trucks 6 05-11-2010 10:16 PM
Whirling - Rotating Noise when truck is shut down scottjima 6.4L Power Stroke Diesel 13 11-22-2008 11:08 AM
2 Full Regens In 2 Days Tom Hoffman 6.4L Power Stroke Diesel 40 02-05-2008 06:15 PM



All times are GMT -5. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup