Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Escape & Escape Hybrid
Sign in using an external account
Register Forgot Password?


Escape & Escape Hybrid Ford Escape, Ford Escape Hybrid, Mercury Mariner, Mazda Tribute

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 01-27-2011, 03:28 PM
vamstad vamstad is offline
New User
 
Join Date: Jan 2011
Posts: 4
vamstad is starting off with a positive reputation.
Cooling fan on too much? ***Fixed***

2002 Escape w/ 3.0 v6; 90,000 miles

The electric cooling fan on my escape seems to come on and run more than it should. In cool weather the fan comes on once it is at operating temps (read from interior gauge) and will not shut off unless I turn the heat and interior fan on full (air seems rather hot...gauge is right in the middle between hot and cold at operating temp). I also feel that the fan is running when I am going down the highway at 55mph (hard to tell with road noise but, as soon as I slow down to where I can hear the engine, it is on. Is this normal? No codes are being thrown by the ECU so, no check engine light.

When the other cars on my street pull into their driveway, I hardly ever hear their cooling fans. If my wife pulls up, the low speed one is always on and sometimes kicks up to the high speed fan after a momment or two running at idle.

Any thoughts?

Oh yeah, just replaced the water pump and flushed the system...didn't have any effect on the fan issue.
Reply With Quote
  #2 (permalink)  
Old 04-19-2011, 04:31 PM
vamstad vamstad is offline
New User
 
Join Date: Jan 2011
Posts: 4
vamstad is starting off with a positive reputation.
Fixed! It turns out that a $20.00 Coolant Temperature Sender (that requires no tools to install in my 3.0 v6) from RockAuto solved the problem.
Reply With Quote
Old 04-19-2011, 04:31 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Escape & Escape Hybrid

Tags
2006, 30, constantly, cooling, edge, escape, fan, fans, ford, noise, normal, operation, run, temp, v8

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 04:13 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup