Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-13-2011, 07:06 PM
dmayfieldusmc dmayfieldusmc is offline
New User
 
Join Date: Jan 2011
Posts: 13
dmayfieldusmc is starting off with a positive reputation.
Angry Truck began stalling while driving, now wont start. PLEASE HELP!

I HAVE A 2004 F250 6.0L SUPERDUTY DIESEL, THAT WILL NOT START NOW.

MY PROBLEMS BEGAN WITH SPITTING AND SPUTTERING, WHICH QUICKLY LEARNED THAT IT WAS AN EGR VALVE. EGR VALVE WAS REPLACED IN DECEMBER 2010.

SHORTLY AFTER THE EGR REPLACEMENT THE TRUCK STARTED STALLING WHILE DRIVING. MECHANICS HAVE NO IDEA, THERE ARE NO CODES WHEN TESTED. A FEW TIMES I HAVE HAD START UP ISSUES, BUT HAD GOTTEN GOING BY PUTTING IT IN NEUTRAL AND PUSHING IT BACK AND FORTH. NOW, IT WILL NOT START AND NO CRANK EITHER.

WITHIN THE PAST 6 MONTHS...I HAVE GONE THROUGH 3 SETS OF BATTERIES, 2 ALTENATORS, NEW FUEL FILTERS, OIL CHANGES, A STARTER, AND THE EGR VALVE.

CANT REALLY AFFORD TO TAKE IT TO THE DEALER AND MY VIN IS NOT INCLUDED IN THE RECALL FOR MY MODEL.

AT MY WITS END WITH FORD...READY TO GIVE IT UP, HELP!
Reply With Quote
  #2  
Old 01-13-2011, 07:20 PM
cheezit's Avatar
cheezit cheezit is offline
Post Fiend
 
Join Date: Oct 2009
Location: N. Fort Worth, tx
Posts: 11,462
cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.
any codes?
how far have you chased power and grounds of the starting circuit. have you check the fuses yet?
__________________
Former Ford Senior master tech, gas and diesel.1992-2012
ASE Master Tech, L1 certified.
2006 f250 cc swb fx4 6.0
mods arp,egr delete, tuned, 91 gallon RDS fuel tank.
Reply With Quote
  #3  
Old 01-13-2011, 07:21 PM
gearloose1 gearloose1 is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 6,127
gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.
Check fuel filters (both), and fuel pressure / volume...
Reply With Quote
  #4  
Old 01-13-2011, 07:31 PM
dmayfieldusmc dmayfieldusmc is offline
New User
 
Join Date: Jan 2011
Posts: 13
dmayfieldusmc is starting off with a positive reputation.
Quote:
Originally Posted by cheezit View Post
any codes?
how far have you chased power and grounds of the starting circuit. have you check the fuses yet?
no codes havent chased power or grounds they looked good when i put new starter on and all fuses are good
Reply With Quote
  #5  
Old 01-13-2011, 07:33 PM
dmayfieldusmc dmayfieldusmc is offline
New User
 
Join Date: Jan 2011
Posts: 13
dmayfieldusmc is starting off with a positive reputation.
Quote:
Originally Posted by gearloose1 View Post
Check fuel filters (both), and fuel pressure / volume...
fuel filters are good, how do i check pressure/volume
Reply With Quote
  #6  
Old 01-13-2011, 07:39 PM
cheezit's Avatar
cheezit cheezit is offline
Post Fiend
 
Join Date: Oct 2009
Location: N. Fort Worth, tx
Posts: 11,462
cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.cheezit has a spectacular reputation.
there is no volume spec. only pressure. but with a truck that wont even crank over, testing that wont get you far.
when you checked the fues did you pull them out and look at them or did you use a test light? if the latter please do the former.
next have you tried to get the engine to crank by using the connector near the passanger side battery?
have you check for network communacation concerns? does the cig light work. is there power and ground at the dlc?
does the dash light up all the lights it should have?
__________________
Former Ford Senior master tech, gas and diesel.1992-2012
ASE Master Tech, L1 certified.
2006 f250 cc swb fx4 6.0
mods arp,egr delete, tuned, 91 gallon RDS fuel tank.
Reply With Quote
  #7  
Old 01-13-2011, 07:46 PM
dmayfieldusmc dmayfieldusmc is offline
New User
 
Join Date: Jan 2011
Posts: 13
dmayfieldusmc is starting off with a positive reputation.
Quote:
Originally Posted by cheezit View Post
there is no volume spec. only pressure. but with a truck that wont even crank over, testing that wont get you far.
when you checked the fues did you pull them out and look at them or did you use a test light? if the latter please do the former.
next have you tried to get the engine to crank by using the connector near the passanger side battery?
have you check for network communacation concerns? does the cig light work. is there power and ground at the dlc?
does the dash light up all the lights it should have?
all lights heater radio all dash lights work. DLC? and we looked at all the fusses. how do i crank engine by using connector near the passanger side battery?
Reply With Quote
  #8  
Old 01-13-2011, 08:23 PM
bismic's Avatar
bismic bismic is offline
Post Fiend
 
Join Date: Nov 2003
Posts: 14,277
bismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputationbismic has a superb reputation
Quote:
Originally Posted by dmayfieldusmc View Post
all lights heater radio all dash lights work. DLC? and we looked at all the fusses. how do i crank engine by using connector near the passanger side battery?
There is a yellow with light blue striped coloured wire adjacent to the passenger side battery in the engine compartment, near the vacuum pump that has a "squeeze-and-pull" type connection. Disconnect it, and jump the male end of the connector to the passenger side battery positive terminal. The starter should crank when you do this.
__________________
Mark
06 F250 CC SB FX4 Lariat;ARP studs;OEM gaskets;Banks exhaust;DynaTrac Ball joints;Coolant filter;High-Idle mod;RACCCV6000;JimmiJammers;Ravelco;SynchroMax xfer case;Fumoto valve;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower250A;PowerInverter;Rancho7000's;BPD EGR cooler;One-piece HPOP fitting;D-plugs&standpipes;BPD BilletWaterPump;SCT w/ Matts SRL+;ELC Ultra;DuraTracs
Reply With Quote
  #9  
Old 01-13-2011, 08:52 PM
High Binder's Avatar
High Binder High Binder is offline
Posting Guru
 
Join Date: Sep 2009
Posts: 1,441
High Binder has a good reputation on FTE.High Binder has a good reputation on FTE.High Binder has a good reputation on FTE.
Oh that's cool thanks Bis. I'd rep ya but I'm still unable to rep you from the alternator thread.
__________________
Masters in Mechanical Engineering/Chem minor. 6.5yrs Caterpillar R&D but currently pursuing law degree (patent law). Member ASME & student member STLE & SME.

2004 F350 6.0. Lariat FX4. Other assorted cars/bikes.
Reply With Quote
  #10  
Old 01-14-2011, 12:00 PM
NEMOTORCARS's Avatar
NEMOTORCARS NEMOTORCARS is offline
Junior User
 
Join Date: Jan 2011
Location: Walpole, MA
Posts: 80
NEMOTORCARS is starting off with a positive reputation.
Sounds like the same issue we had with our 2005 6.0L, at first it would start when it was cold and when the engine heated up from driving 5-10 miles it would just die, problem got worse till it wouldn't start at all. If the 6.0L is not getting 500psi of oil pressure at all times it won't run. We had oil pressue when cold, but when it heated up it would drop under 500psi and die. The issue was a crack in the branch tube on the high pressue oil pump. A slight crack that got worse till it would not run at all. Not easy to check, but don't rule it out. We went nuts checking and testing everything till we found it and replaced the branch tube and it ran perfect.

When your EGR valve goes again, just delete it. It's one of the best moves we ever made on our 6.0L. We replaced an EGR @ 80K, 120k then it went again around 150k. We deleted it and now have 350k of hardcore 5th wheel trailer towing with no issues. Unless it is warranty, replacing and EGR is a complete waste of time and money. It took 3 to make it 150k miles, deleted it and then 200k of driving with no issues. Don't know anyone who has made it 200k on there original EGR.
Reply With Quote
  #11  
Old 01-14-2011, 12:15 PM
gearloose1 gearloose1 is offline
Post Fiend
 
Join Date: Jul 2005
Posts: 6,127
gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.gearloose1 has a good reputation on FTE.
I tossed the egr on mine... it looks original... had 230k on it when it electrically failed.
Reply With Quote
  #12  
Old 01-14-2011, 12:25 PM
texans's Avatar
texans texans is offline
Postmaster
 
Join Date: Jul 2005
Location: Abilene, Texas
Posts: 3,953
texans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to behold
Quote:
Originally Posted by NEMOTORCARS View Post
Sounds like the same issue we had with our 2005 6.0L, at first it would start when it was cold and when the engine heated up from driving 5-10 miles it would just die, problem got worse till it wouldn't start at all. If the 6.0L is not getting 500psi of oil pressure at all times it won't run. We had oil pressue when cold, but when it heated up it would drop under 500psi and die. The issue was a crack in the branch tube on the high pressue oil pump. A slight crack that got worse till it would not run at all. Not easy to check, but don't rule it out. We went nuts checking and testing everything till we found it and replaced the branch tube and it ran perfect.

When your EGR valve goes again, just delete it. It's one of the best moves we ever made on our 6.0L. We replaced an EGR @ 80K, 120k then it went again around 150k. We deleted it and now have 350k of hardcore 5th wheel trailer towing with no issues. Unless it is warranty, replacing and EGR is a complete waste of time and money. It took 3 to make it 150k miles, deleted it and then 200k of driving with no issues. Don't know anyone who has made it 200k on there original EGR.
There are plenty of members on here that have gone more than that on the original. I know I have mine deleted, but after looking back on it all, and more reading, I don't think I would do the same thing again. If it were me and my egr cooler went out (read I had 150k+ on my original stuff with no problems before I decided to delete) I would replace it with a bullet proff setup. That is what i'm recomending to all my friends and people on here now.
__________________
Scotty
06 F-250 Lariat C.C too many mods to list
07 F-350 Lariat C.C DRW 4x4 - completly stock, and plan to keep it that way..........I think! come Join the Texas Chapter Click Here!!
Reply With Quote
  #13  
Old 01-14-2011, 12:37 PM
NEMOTORCARS's Avatar
NEMOTORCARS NEMOTORCARS is offline
Junior User
 
Join Date: Jan 2011
Location: Walpole, MA
Posts: 80
NEMOTORCARS is starting off with a positive reputation.
Do you tow at all?
Reply With Quote
  #14  
Old 01-14-2011, 12:55 PM
texans's Avatar
texans texans is offline
Postmaster
 
Join Date: Jul 2005
Location: Abilene, Texas
Posts: 3,953
texans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to beholdtexans is a splendid one to behold
yes I tow my 18k+ 5'er probably somewhere around 2-5k miles a year. sometimes more sometimes less.
__________________
Scotty
06 F-250 Lariat C.C too many mods to list
07 F-350 Lariat C.C DRW 4x4 - completly stock, and plan to keep it that way..........I think! come Join the Texas Chapter Click Here!!
Reply With Quote
  #15  
Old 01-14-2011, 01:07 PM
NEMOTORCARS's Avatar
NEMOTORCARS NEMOTORCARS is offline
Junior User
 
Join Date: Jan 2011
Location: Walpole, MA
Posts: 80
NEMOTORCARS is starting off with a positive reputation.
We tow a 18k 50ft 3 Car trailer on a 5th every mile we drive. The only place the truck goes with out the trailer is the shop. We push it hard, 80-100k miles 5-6 days a week 11 plus hours per day. I think we have came across every issue you can have with a 6.0L.
Reply With Quote
Old 01-14-2011, 01:07 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
1980, cranks, died, diesel, driving, electric, escape, f100, ford, navigator, running, screwloose, sputtered, stalled, stalling, truck, turn, v6, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup