Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8
Sign in using an external account
Register Forgot Password?


6.2L V8 Discuss the 6.2L V8

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-06-2011, 06:36 AM
Strokt350d Strokt350d is offline
Junior User
 
Join Date: May 2006
Posts: 90
Strokt350d is starting off with a positive reputation.
New 6.2 Owner, Hear very light ticking noise

Hey guy's, first post!!!
Looks like a bunch of happy 6.2 liter owners here. I just got rid of my 6.4 liter Powerstroke. Truck had 24k on it. Great truck when it worked, but the 5th time in the dealership I told them to keep it. 3-5 week repairs most of the time. I know some of those 6.4's are pretty good, but it seems to me its only the ones with DPF deletes and programmers that have a chance at lasting..........

Oh well, on to the new 6.2. Got a 2011 F350 Lariat FX4 Crew Cab, Silver, Loaded. Very nice truck. Love the leather seats. Love the interior. Power seems to be plenty.

Had the truck for approximately 3 weeks now. Drove the first 1,000 miles or so light to medium, no full throttle stuff. At 1,100 miles, I towed my 2-place snowmobile trailer up to Vermont. Estimated 2,200lbs max sleds included. Probably less. Truck towed very nicely. Didn't notice the trailer hardly at all.

This morning, on the way to work, I thought I heard a lite ticking. Like very lite, nearly impossible to hear while driving. Got to work, parked, and while in park, I revved it up alittle. To me, its sounds like an exhaust leak. Not sure if anyone has ever had a very lite exhaust manifold leak, but if you have, its that ticking. I'm not sure if the compressor is running with the defroster on, but if so, I heard some guys say the compressor chatters or something. However, after reading up alittle, some have had "tapping" and looks like that was a rocker/lifter or whatever!!!! I alsmost had a heart attack when I read that. I've just spent the last friggin 3 months at the dealer. One more trip and I might fu**ing walk home with nothing.......

Truck has like 1,400 miles on it. To me, it does not sound like valvetrain noise, but I suppose it could be the earliest sign of it according to someones post I saw.

Any input would be great. Also, the truck for the most part is cold. I remote start it first thing, warm it up for like 2-4 minutes, then drive 3 miles to work. Total run time is like 15 minutes (if this helps)

Thanks guys.

Jim
Reply With Quote
  #2  
Old 01-06-2011, 10:20 AM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,314
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
I hear quite a bit of chatter on mine when the truck is fully warmed up, but only when the hood is open. It seems excessively loud to me but I don't have anything to compare it to (need to pop the hood of another 6.2). I plan on following up with the dealer in the next day or so. Truck runs great, just don't know if the noise is "normal" or not...
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #3  
Old 01-06-2011, 10:39 AM
Strokt350d Strokt350d is offline
Junior User
 
Join Date: May 2006
Posts: 90
Strokt350d is starting off with a positive reputation.
Quote:
Originally Posted by 2000silverbullet View Post
I hear quite a bit of chatter on mine when the truck is fully warmed up, but only when the hood is open. It seems excessively loud to me but I don't have anything to compare it to (need to pop the hood of another 6.2). I plan on following up with the dealer in the next day or so. Truck runs great, just don't know if the noise is "normal" or not...
Silverbullet, I was hoping you would post something. I see in another post your in some cold weather now, and you location is Pittsburg. I haven't quite figured out yet if its cold weather related, AC compressor related, or what. I'm hoping to do something that turns it off, somehow, to rule out any valvetrain.

I wouldn't say mine was loud, however its very distintctive in the truck. If you could, in park just rev it up alittle and see what you see. I will go try a few things as well and post back with the results. I was also told that the injectors "tick" or pulse louder when its cold because they are doing something different when the trucks trying to warm up.

There is some soloenoid that clicks like (not sure if its cold weather related though)

Jim
Connecticut
Reply With Quote
  #4  
Old 01-06-2011, 10:53 AM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,314
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Mine does it even when the truck is warmed up (even though it's 25 degrees outside). I only have 350 miles on my truck, mostly city driving (varying speed) for the break in period. I saw the comments about the AC compressor in another thread but haven't tried shutting off the heat to see if that helps. I can't hear any noise from the cab but pop the hood and it's like a bunch of those motorized teeth going off.

I don't have the truck with me today, it's at Ziebart getting some rust prevention work done. I'm picking it up tomorrow but I'm becoming more concerned the more I search for tapping threads.

I think I'll take tomorrow off and take a trip to the dealer. I'm not getting any codes and the truck runs strong, just don't want to grenade anything by delaying.
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #5  
Old 01-06-2011, 11:11 AM
Strokt350d Strokt350d is offline
Junior User
 
Join Date: May 2006
Posts: 90
Strokt350d is starting off with a positive reputation.
Quote:
Originally Posted by 2000silverbullet View Post
Mine does it even when the truck is warmed up (even though it's 25 degrees outside). I only have 350 miles on my truck, mostly city driving (varying speed) for the break in period. I saw the comments about the AC compressor in another thread but haven't tried shutting off the heat to see if that helps. I can't hear any noise from the cab but pop the hood and it's like a bunch of those motorized teeth going off.

I don't have the truck with me today, it's at Ziebart getting some rust prevention work done. I'm picking it up tomorrow but I'm becoming more concerned the more I search for tapping threads.

I think I'll take tomorrow off and take a trip to the dealer. I'm not getting any codes and the truck runs strong, just don't want to grenade anything by delaying.
Please post up your findings. Very interested. You said "a bunch of little". To me, that sounds like injectors or valve train noise, both normal. If I was to conclude anything from the other posts, you wouldn't hear a "bunch of little". You would hear localized tapping. I imagine it would be alarmingly loud too.

I will post back tomorrow. I'm going to try a few things tonight.
Reply With Quote
  #6  
Old 01-06-2011, 11:56 AM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,314
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
If I find out anything from the dealer (waiting for them to call me back), then I'll post up. I might take it to them tomorrow anyways just for a peace of mind. If it turns out to be normal then I'll gladly move on and enjoy the truck (which I'm doin', it was tough leaving it at Ziebart this morning!).

I haven't popped the hood on any other 6.2's and my 2v V10 was never that loud so I really have nothing to compare it to.
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #7  
Old 01-06-2011, 02:56 PM
saratoga2011's Avatar
saratoga2011 saratoga2011 is offline
Junior User
 
Join Date: Nov 2010
Posts: 87
saratoga2011 is starting off with a positive reputation.
I heard a light tapping when I started it right before changing the oil (as in I was pulling it in the garage to change the oil). It sounded like a lifter or the old GM piston slap for 2-3 seconds.

I haven't heard it since changing with MC 5w20 and a FL-820S filter. My last truck was a Duramax, so this thing is silent in comparison.
Reply With Quote
  #8  
Old 01-07-2011, 06:49 AM
Strokt350d Strokt350d is offline
Junior User
 
Join Date: May 2006
Posts: 90
Strokt350d is starting off with a positive reputation.
Update:
Last night, I started the truck up, and let it idle. After about 3-4 minutes, I started playing with the defroster. It's definitely not that.
After that (defroster off now), I started revving it up alittle at a time, trying to catch a pattern. As soon as you start revving, you can hear a lite ticking. At 1500 rpm's, its like something happens, and the thing just start ticking like crazy. It's like its almost glued on 1500 rpm's. To me, its surprisingly loud. Not something I feel is normal at all.

Took the truck for a ride through town, down the highway, and back through town again. Probably a 20 mile ride. Everything was nice a warmed up to normal opearting temperature. Outside temperature was about 25 degrees or so. Got back in the driveway, put it in park, and performed the same test. At 1500 rpm's, it is an un-mistakable noise. Anybody would hear this. It seems to just get faster as you rev it past 1500, but it gets to the point where the engine/exhaust it louder than the tick.

To me, I'm sure its not the defroster. I'm about 98% sure its not the injectors. It is valve train related, without questions. There is some solenoid that clicks when its warming up or something, but this noise is mechanical.

The only thing I'm wondering is this engine has Variable Cam Timing, correct? If this is the case, it has oil control solenoids to perform this magical stunt of advancing or retarding the cam based on the PCM's wants/needs. This may be the culprit, and would make sense why you could really peg it at a certain RPM, but I may be off track here. Not sure.

If anybody reads this, and could possibly find the time, I would really appreciate it if you could just try this with the truck warmed up. In PARK, rev it up alittle and at 1500 or so, see if you can hear anything. I know a mechanic at Ford, and I am due to be at Ford monday with the wifes car for service. Hopefully he can shed some light on this.............
Reply With Quote
  #9  
Old 01-07-2011, 10:37 AM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,450
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Take a piece of hose about 2 feet long, put one end to your ear, and start looking for the tapping. REport back
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #10  
Old 01-07-2011, 12:16 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,314
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
I just got back from the dealer, they said mine was related to the injectors and was normal, they're just noisy apparently. I took some video with my phone where you can hear it, will post it up in a little while once I remember my photobucket acct.
Here's a video of mine, it sounds way worse in the vid since I took it with my cell phone, crappy quality but it's all I have for now.

SNC00198.mp4 video by 2ksilverbullet - Photobucket

Strokt350d - maybe you can post up a video of the noises yours is experiencing?
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's

Last edited by 2000silverbullet; 01-07-2011 at 12:35 PM. Reason: added video link
Reply With Quote
  #11  
Old 01-07-2011, 12:31 PM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,450
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
I did the same thing with my '96 4.6L t-bird. Brought it to the dealer to say "it's ticking" - they checked it out, said it's the injectors and it's normal.

Well, 15 years later, it's still ticking away, just not in MY driveway

My '97 Cougar 4.6L does it, my V10 does it, so ... guess what? Injectors tick

But definitely keep an eye on it, I would.
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #12  
Old 01-07-2011, 12:49 PM
2000silverbullet's Avatar
2000silverbullet 2000silverbullet is offline
Moderator
 
Join Date: Aug 2004
Location: Pittsburgh
Posts: 5,314
2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold2000silverbullet is a splendid one to behold
Quote:
Originally Posted by Krewat View Post
I did the same thing with my '96 4.6L t-bird. Brought it to the dealer to say "it's ticking" - they checked it out, said it's the injectors and it's normal.

Well, 15 years later, it's still ticking away, just not in MY driveway

My '97 Cougar 4.6L does it, my V10 does it, so ... guess what? Injectors tick

But definitely keep an eye on it, I would.
I don't remember my 2v V10 ticking as loud as these buggers! It's under warranty for 7 years though, I ain't too worried..
__________________

Matt
2011 F350 - 6.2 CC, LB, 4.30s, Lariat Ultimate pkg, FX4, Amp steps, Lockpick, AC LC6i, JL HD900/5, JL 13TW5, JL C5-570's, Bilstein 7100 stabilizer, Rancho RS9000XL's, Leveled w/ 35" Toyo M/T's and 5 Star tuned
**Sold - 2000 F250 V10, 6.5" Pro Comp, 37" Toyo MT's
Reply With Quote
  #13  
Old 01-07-2011, 01:05 PM
Strokt350d Strokt350d is offline
Junior User
 
Join Date: May 2006
Posts: 90
Strokt350d is starting off with a positive reputation.
Quote:
Originally Posted by Krewat View Post
I did the same thing with my '96 4.6L t-bird. Brought it to the dealer to say "it's ticking" - they checked it out, said it's the injectors and it's normal.

Well, 15 years later, it's still ticking away, just not in MY driveway

My '97 Cougar 4.6L does it, my V10 does it, so ... guess what? Injectors tick

But definitely keep an eye on it, I would.
I'll try this without being snotty,
1) Comparing any previous engine to this one is a waste. They are trying to squeeze way more horsepower, and try things never been done before. VCT is pretty scary. Read on it. I want to negate the fact that you brought a 97 Cougar up on this forum. Really.
2) My truck is 3 weeks old, and I have just gotten rid of a 6.4 diesel that left me in the dealership for more time than I drove it. Needless to say, I am abit nervous, and if alittle research helps me answer questions, than I'm willing to do it. By the sounds of it, there are a few of us here wondering the same thing. Needless to say, we are all working together to solve, or figure out something. Isn't that what forums are for?

To me, I can never leanr enough about stuff. It helps me understand how my vehicle functions, and in the event there is a problem, it allows me to diagnose it quicker. At the very least, share something with the mechinic. For the record, I've had and built plenty of stuff with injectors and never heard them tick like this. Keep in mind, my problem can be heard in the cab, while driving. Not under the hood, not from the side, and certainly not with a 2-foot piece of hose on my ear!!!
Reply With Quote
  #14  
Old 01-07-2011, 04:40 PM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,450
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Quote:
Originally Posted by Strokt350d View Post
I'll try this without being snotty,

SNIP
I will try not to be snotty neither.

I never said it wasn't a problem, just that some injector ticking is normal.

I'm not telling you to bury your head in the sand and ignore the noise.

Now, go use a 2-foot piece of hose AND FIND THE DAMN NOISE if you can hear it while driving.
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #15  
Old 01-07-2011, 06:49 PM
fz1dave's Avatar
fz1dave fz1dave is offline
Super Duty
 
Join Date: Oct 2010
Location: NW IN.
Posts: 2,525
fz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud of
I'm guessing there's more than one injector on the engine. Are they all making this noise? It seems to me there was no such noise on the opposite side of the engine. It definitely got louder as you walked around the truck. Which would seem to mean that there is indeed a problem with an injector, or part of the valve train on that side.

Personally I think the dealer is wrong. It sounds to me like a bad lifter or something. Of course listening to it over the web isn't exactly the ideal situation.

I would be just as concerned as you are, that's for sure.

I do not have any such noise.
__________________

2011 F250 6.2L XLT Crew Cab 4x4, 3.73.
Golden Bronze Clearcoat Metallic
2012 Coachmen Freedom Express 292BHDS
ARE Z Series Cap & BedRug
Audio upgrade
Reply With Quote
Old 01-07-2011, 06:49 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8

Tags
2011, 35, 62, camshaft, cold, diesel, engine, exhaust, ford, leak, manifold, noise, nosie, tapping, tick, ticking, truck

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Under dash relay, cab roof lite issue Mad_max 1967 - 1972 F-100 & Larger F-Series Trucks 2 07-05-2012 06:12 PM
Got to drive all the 2011 F-150 engines and this is my review! 640 CI Aluminum FORD 2009+ F150 38 01-18-2011 04:53 PM
AC Compressor Ticking JDW124 Expedition & Navigator 8 06-15-2010 09:27 PM
Tick, Tick, Tick gcozmo 2004 - 2008 F150 35 01-09-2010 12:36 AM
Anyone's truck make a ticking noise? Yogi-96blazer Ford Inline Six, 200, 250, 4.9L / 300 20 02-25-2006 06:53 AM



All times are GMT -5. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup