Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Sign in using an external account
Register Forgot Password?


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-03-2011, 03:03 PM
Boat Tug Boat Tug is offline
Senior User
 
Join Date: May 2009
Posts: 160
Boat Tug is gaining momentum as a positive member of FTE.
Ford System 4 Security System - Reset FYI

I have a 2000 Expi that has the Ford System 4 Security System installed by the Dealer when new.
I've had this vehicle since 2003 as 2nd owner and recently it needed a jump start. After that the Sys 4 Alarm went crazy and I was only able to start the car after pushing the Emergency Override Button.
http://www.ford-trucks.com/forums/90...m-removal.html

I have the Owner's Guide for this system but that does not explain how to re-set the system back to default.
I found the answer here:
http://www.f150online.com/forums/lig...ystem-4-a.html
I followed his step-by-step procedure and it worked! Problem solved for me.

I have copied Sycoholic's 're-initialize' procedure here in case someone else has this trouble. Just passing along this info as a little payback for the help the Forum has been to me.

Re-initialize Ford System 3 (or 4) Alarm System:

Disconnect the battery. Wait 2 minutes for the module to lose all traces of voltage.
Turn the ignition key to the RUN position.
Reconnect the battery.
Shut the key OFF and press LOCK on the drivers door switch.
It's called reinitializing the alarm.
Reply With Quote
  #2  
Old 01-03-2011, 04:41 PM
penzly penzly is offline
New User
 
Join Date: Jul 2006
Posts: 7
penzly is starting off with a positive reputation.
Thank you so much for this post! I have had the same or similar alarm in my 98 that I bought at auction in 2000. I have been afraid of it since then because I have no docs at all. A few times I have inquired at the dealers only to be told they knew nothing of it. So I religiously watch the blinking light/button on the dash and hope it never fails. I also have a switch in the glovebox, but the wires are disconnected. Any ideas on what that might be?
Reply With Quote
  #3  
Old 01-03-2011, 06:43 PM
Boat Tug Boat Tug is offline
Senior User
 
Join Date: May 2009
Posts: 160
Boat Tug is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by penzly View Post
I also have a switch in the glovebox, but the wires are disconnected. Any ideas on what that might be?
No, my 2000 Expi EB 4WD does not have a switch in the glovebox. It has a switch on the firewall, under the glovebox, for the air suspension.
This alarm stuff is all a mystery to me, I'm learning as I go.
With all the different modes and the starter bypass it is difficult to understand without a Service Manual or Installation Manual, which I don't have.
I do have the Owner's Guide which describes the Valet Button blinking lights and the various 'chirps' and I guess I'm lucky to have that. Maybe posting the 8 page OG might help someone, I'll try and figure how to do that.

If I run across something that pertains to this issue I'll post here, sorry I can't be more help.
Reply With Quote
  #4  
Old 04-06-2012, 05:25 AM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
short question, at my Marauder i installed the system 4!
when i armed the system,, i can hear 2 chirps. thats normal. but the chirps have a gap of ca. 3 seconds. is this normal? the most systems which i know has a gap from 1 second maximum
Reply With Quote
  #5  
Old 04-06-2012, 11:40 PM
Boat Tug Boat Tug is offline
Senior User
 
Join Date: May 2009
Posts: 160
Boat Tug is gaining momentum as a positive member of FTE.
I reviewed my Users Guide and all it says is 'two quick chirps of the siren', which does not sound like they mean 3 seconds apart.
Mine has the chirps about one second apart.

How does it work otherwise, the alarm go off when it should?
Does the Valet button show the correct blinking patterns?
__________________
Sold..... It was fun for 10 years.
No longer on this Forum.

Reply With Quote
  #6  
Old 04-07-2012, 02:31 AM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
yes, everything else works great. if i lock the car, the blinking rate is approx. every second. if i open a door with open window and the system is armed, the siren sounding the alarm. if the system is armed and i shake the car, i can hear a short chirp. during armed the system, the flashers blink two times. during disarming the blink one times.
The only different is, i donīt connect the STARTER INTERRUPT feature and the VEHICLE HORN CONNECTION!!!!!!!
Reply With Quote
  #7  
Old 04-08-2012, 02:56 PM
Boat Tug Boat Tug is offline
Senior User
 
Join Date: May 2009
Posts: 160
Boat Tug is gaining momentum as a positive member of FTE.
Well, you may have answered your own question.
The alarm circuits are not seeing what they are supposed to see, possibly making the system do abnormal responses.

Two choices now, install it completely and see how it performs.
Or, if you are happy with it as an adequate alarm, use it this way.
__________________
Sold..... It was fun for 10 years.
No longer on this Forum.

Reply With Quote
  #8  
Old 04-09-2012, 02:39 AM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
okay, iīll connect the starter in the next days. let you know the result
Reply With Quote
  #9  
Old 04-10-2012, 10:37 AM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
correction, itīs not 3 seconds, approx. only one, but for me, i guess, the time is even so too long, or not?

IMG_0396.MOV - YouTube
Reply With Quote
  #10  
Old 04-14-2012, 04:38 PM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
today, i connect the ignition with the alarm system.
still the same sluggish chirp. is that normal or not??
Reply With Quote
  #11  
Old 04-14-2012, 05:24 PM
Boat Tug Boat Tug is offline
Senior User
 
Join Date: May 2009
Posts: 160
Boat Tug is gaining momentum as a positive member of FTE.
I'm not an alarm expert, just a user like you.
I've already expressed all I know about these alarm systems.

My User's Guide says 'two quick chirps of the siren'.
My Expeditions 'chirps' (and lights) are closer together than shown in your video.

If anyone else knows more about this subject please add to our knowledge.
__________________
Sold..... It was fun for 10 years.
No longer on this Forum.

Reply With Quote
  #12  
Old 11-27-2012, 12:12 AM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
mounted the same unit in a F150, itīs the same as in the MM. Seems, itīs normal
Reply With Quote
  #13  
Old 03-09-2013, 02:38 PM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
since two days, if the car is closed and the alarm is armed, the system give an fail alarm. my solution in this moment is not to lock the car. who can explain me a trouble shooting for the system?
Reply With Quote
  #14  
Old 03-10-2013, 03:20 AM
alloro alloro is online now
Post Fiend
 
Join Date: Apr 2008
Location: 0,0,1
Posts: 9,249
alloro is a name known to allalloro is a name known to allalloro is a name known to allalloro is a name known to allalloro is a name known to allalloro is a name known to all
Maybe one of the door switches is hanging up.
__________________
To thank someone, click the left red "Add to Reputation" button
right of the word "permalink" top right of the poster's message.
Reply With Quote
  #15  
Old 03-11-2013, 11:01 PM
MarauderV8 MarauderV8 is offline
New User
 
Join Date: May 2011
Posts: 19
MarauderV8 is starting off with a positive reputation.
Quote:
Originally Posted by alloro View Post
Maybe one of the door switches is hanging up.
how can i find it out?
Reply With Quote
Old 03-11-2013, 11:01 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Tags
1997, 2007, 4, 96, f150, ford, or, package, reset, resetting, security, system, system3system4, truck, vehicle

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My first Diesel Truck on order Troy_C Super Duty & Heavy Duty 33 11-15-2013 06:55 AM
Hard start/No start hankaye 6.0L Power Stroke Diesel 12 05-29-2013 09:39 PM
Dogs and Trucks, Show Us Yours! Tedorama 6.7L Power Stroke Diesel 13 05-07-2013 09:22 PM
What conditioner do you use on dash's painted surfaces? DallasSuperCrew 2004 - 2008 F150 1 04-02-2013 09:28 AM
99 F150 Alarm issues JustAJ 1997 - 2003 F150 10 01-30-2013 08:36 PM



All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŪ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup