Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Sign in using an external account
Register Forgot Password?


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-23-2010, 09:14 PM
jonsan13 jonsan13 is offline
New User
 
Join Date: Nov 2010
Location: katy
Posts: 3
jonsan13 is starting off with a positive reputation.
hub actuator

I need to know if a 1999 Expedition has the vacum locking hubs
I have looked on top of the axle and do not see any actuator only a hose running to the underr side of the battery. It looks like there is a plastic screen on the end of the hose. Any info would be greatly appreciated -Thanks
Reply With Quote
  #2  
Old 12-23-2010, 10:23 PM
Z06PSI's Avatar
Z06PSI Z06PSI is offline
Senior User
 
Join Date: Dec 2008
Posts: 155
Z06PSI is starting off with a positive reputation.
My 2005 Auto 4WD Navi has the IWE (Integrated wheel end).
__________________
Andrew, Christine, and Aidan Baker
2005 Navigator Ultimate
2002 Mil Yel ZO6 - 383 stroker 2.8L Kenne Bell and methanol.
Reply With Quote
  #3  
Old 12-23-2010, 10:53 PM
brzehentmaier brzehentmaier is offline
Freshman User
 
Join Date: Dec 2010
Location: Chicago.Il
Posts: 39
brzehentmaier is starting off with a positive reputation.
I am pretty sure the hose with the screen on it is just a vent. I rerouted mine on my YJ so I could go through deeper water. Purchased my exp. 4 months ago and haven't had time to do much work or research on the truck yet.

Bernie
Reply With Quote
  #4  
Old 12-24-2010, 10:45 AM
Moto Mel's Avatar
Moto Mel Moto Mel is offline
Postmaster
 
Join Date: Jan 2009
Location: Chesapeake, Va.
Posts: 4,574
Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.Moto Mel has a great reputation on FTE.
Quote:
Originally Posted by jonsan13 View Post
I need to know if a 1999 Expedition has the vacum locking hubs
I have looked on top of the axle and do not see any actuator only a hose running to the underr side of the battery. It looks like there is a plastic screen on the end of the hose. Any info would be greatly appreciated -Thanks

I don't believe the hubs on your truck are vacuum operated. I couldn't find any refernce to it in my manual.
Reply With Quote
  #5  
Old 12-24-2010, 12:31 PM
Big Greenie Big Greenie is offline
Temporarily Deactivated
 
Join Date: Aug 2009
Posts: 969
Big Greenie is gaining momentum as a positive member of FTE.
The 1999 model does not offer the 2wd setting, and does not have the vacuum disconnect function. The front driveline is always engaged.
__________________
1999 Expedition XLT, big and green, 5.4, 4x4, 285/70-17 Dunlop MT's, factory skid plates, magnaflow muffler. 1998 Ranger 4.0 ext cab 4x4 Girlfriends truck.
Reply With Quote
  #6  
Old 12-24-2010, 03:40 PM
jonsan13 jonsan13 is offline
New User
 
Join Date: Nov 2010
Location: katy
Posts: 3
jonsan13 is starting off with a positive reputation.
thanks makes sence
Reply With Quote
  #7  
Old 12-24-2010, 08:39 PM
Z06PSI's Avatar
Z06PSI Z06PSI is offline
Senior User
 
Join Date: Dec 2008
Posts: 155
Z06PSI is starting off with a positive reputation.
I should have been clearer... mine are vacuum operated.
__________________
Andrew, Christine, and Aidan Baker
2005 Navigator Ultimate
2002 Mil Yel ZO6 - 383 stroker 2.8L Kenne Bell and methanol.
Reply With Quote
Old 12-24-2010, 08:39 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Tags
150, 2003, 2010, 4x4, actuator, end, expedition, ford, hub, hubs, integrated, locking, navigator, vaccuum, wheel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup