Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8
Sign in using an external account
Register Forgot Password?


6.2L V8 Discuss the 6.2L V8

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-13-2010, 12:52 PM
fz1dave's Avatar
fz1dave fz1dave is offline
Super Duty
 
Join Date: Oct 2010
Location: NW IN.
Posts: 2,525
fz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud of
Can anybody else hear their 4x4?

Got some snow yesterday and used 4 wheel drive for the first time.

I'm noticing what I guess you'd call a dull howl when 4x4 hi is engaged. Not sure about low because I didn't try it. Speed doesn't seem to matter.

I figure it's not the tires themselves because I'd hear it all the time.

Just wondering if this is normal because I couldn't hear a thing in the F150. What do you guys think? Should I get it checked out or is that just the way it is?
__________________

2011 F250 6.2L XLT Crew Cab 4x4, 3.73.
Golden Bronze Clearcoat Metallic
2012 Coachmen Freedom Express 292BHDS
ARE Z Series Cap & BedRug
Audio upgrade
Reply With Quote
  #2  
Old 12-13-2010, 01:48 PM
nycsteve nycsteve is offline
Senior User
 
Join Date: Jan 2009
Location: Long Island, NY
Posts: 178
nycsteve is starting off with a positive reputation.
Mine sounds louder than the old 08 to.
Reply With Quote
  #3  
Old 12-13-2010, 09:44 PM
saratoga2011's Avatar
saratoga2011 saratoga2011 is offline
Junior User
 
Join Date: Nov 2010
Posts: 87
saratoga2011 is starting off with a positive reputation.
It makes some noise. I haven't used it much, but can definitely hear it.
Reply With Quote
  #4  
Old 12-13-2010, 10:32 PM
Tom's Avatar
Tom Tom is online now
Moderator
 
Join Date: Aug 2003
Location: Union, CT
Posts: 15,059
Tom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputationTom has a superb reputation
TomB985
Hi guys! Not a 6.2L owner, but my 2011 does make this howl you describe.

I don't remember if my '08 did the same, as I didn't have the ESOF in my last truck. I believe the light whine is normal.
__________________
Tom,

Currently truckless.
Most recently: 2013 F150 XLT 4x4 EcoBoost
Moderators, Guidelines, and How They are Enforced
Reply With Quote
  #5  
Old 12-14-2010, 04:36 AM
fz1dave's Avatar
fz1dave fz1dave is offline
Super Duty
 
Join Date: Oct 2010
Location: NW IN.
Posts: 2,525
fz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud of
Thanks for the replies guys! It's good to know that I'm not alone.
__________________

2011 F250 6.2L XLT Crew Cab 4x4, 3.73.
Golden Bronze Clearcoat Metallic
2012 Coachmen Freedom Express 292BHDS
ARE Z Series Cap & BedRug
Audio upgrade
Reply With Quote
  #6  
Old 12-14-2010, 07:50 AM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,541
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
My rear end had a slight whine when in 4x4, and on very slight deceleration in 4x2. Changed the fluid out to Mobil 1, it's been gone for 25K+ miles.

But a "howl", well, I KINDA have had that since brand-new.

If your tires are not 100% exact front-to-back, like you've run some tread off the backs (like me), that can account for some wind-up in the drivetrain front-to-back.

The key is, if it gets louder over time. If it stays the same and never changes, I wouldn't worry about it. These trucks have such big running gear and SOMEthing is going to make noise in 4x4
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #7  
Old 12-14-2010, 04:23 PM
coobie coobie is offline
Senior User
 
Join Date: Jul 2010
Location: Michigan
Posts: 102
coobie is starting off with a positive reputation.
I got one better than the Howl I engaged my 4X4 for the first time this morning(7 degrees outside) and got a wrench sign in dash and a clunkI turned off the 4 wheel drive and engaged again samething.I tried it the third time and the wrench sign went awayI think it might have been cold weather doing weird stuff.I am headed to my dealer monday just to be safe.coobie
__________________
2006 Ford F-150 Supercrew XLT
Reply With Quote
  #8  
Old 12-15-2010, 07:58 AM
fz1dave's Avatar
fz1dave fz1dave is offline
Super Duty
 
Join Date: Oct 2010
Location: NW IN.
Posts: 2,525
fz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud of
Be sure to let us know what the dealer says. Though they might not know much about what's normal if they haven't seen too many '11's.
__________________

2011 F250 6.2L XLT Crew Cab 4x4, 3.73.
Golden Bronze Clearcoat Metallic
2012 Coachmen Freedom Express 292BHDS
ARE Z Series Cap & BedRug
Audio upgrade
Reply With Quote
  #9  
Old 12-15-2010, 05:59 PM
claycomotrucks1991's Avatar
claycomotrucks1991 claycomotrucks1991 is online now
Senior User
 
Join Date: Aug 2008
Location: MISSOURI
Posts: 246
claycomotrucks1991 is starting off with a positive reputation.
Quote:
Originally Posted by coobie View Post
I got one better than the Howl I engaged my 4X4 for the first time this morning(7 degrees outside) and got a wrench sign in dash and a clunkI turned off the 4 wheel drive and engaged again samething.I tried it the third time and the wrench sign went awayI think it might have been cold weather doing weird stuff.I am headed to my dealer monday just to be safe.coobie
Good to have it checked out but I think your right about the cold having an affect on the computer maybe.
Reply With Quote
  #10  
Old 12-15-2010, 06:04 PM
coobie coobie is offline
Senior User
 
Join Date: Jul 2010
Location: Michigan
Posts: 102
coobie is starting off with a positive reputation.
Quote:
Originally Posted by claycomotrucks1991 View Post
Good to have it checked out but I think your right about the cold having an affect on the computer maybe.
UPDATE,it warmed up to 24 whopping degrees today and light came back on
__________________
2006 Ford F-150 Supercrew XLT
Reply With Quote
  #11  
Old 12-15-2010, 06:10 PM
devongarver devongarver is offline
Senior User
 
Join Date: Oct 2010
Posts: 249
devongarver is starting off with a positive reputation.
Crap guys, we have had tons of snow, use the 4x4 every time I drive it, and no howl can be heard. Of course, this could be from the excessively loud exhaust.....hahaha! I do notice however a very heavy clunk when it engages. But it works well!
Reply With Quote
  #12  
Old 12-21-2010, 06:16 PM
coobie coobie is offline
Senior User
 
Join Date: Jul 2010
Location: Michigan
Posts: 102
coobie is starting off with a positive reputation.
UPDATE

UPDATE,took the truck in monday could not get the wrench sign to come on in 4 wheel drive.Dealer tried to pull a code but could not do so.I did get the tranny flash done thoughcoobie
__________________
2006 Ford F-150 Supercrew XLT
Reply With Quote
  #13  
Old 12-22-2010, 06:48 AM
devongarver devongarver is offline
Senior User
 
Join Date: Oct 2010
Posts: 249
devongarver is starting off with a positive reputation.
Quote:
Originally Posted by coobie View Post
UPDATE,took the truck in monday could not get the wrench sign to come on in 4 wheel drive.Dealer tried to pull a code but could not do so.I did get the tranny flash done thoughcoobie

Well I must have jinxed myself. It was colder than...well...it was cold. Like 4 degrees the other day, and the truck sat for 4 days without driving it. I had the same issue when engaging 4wd. Clunk, then wrench symbol and Check 4x4. Tried 3 times, no success....then I said the hell with it and put it in drive, guess what, the 4wd was engaged! Then it went away after a bit of driving. I think it is what happens when a hub up front is not fully engaged. I have my hubs in auto still, so they lock when they are told to, and my guess is that one of the hubs wasn't in far enough to tell the pcm it was.
Reply With Quote
  #14  
Old 12-22-2010, 09:41 AM
Krewat's Avatar
Krewat Krewat is offline
Super Moderator
 
Join Date: Jul 2002
Location: Long Island USA
Posts: 34,541
Krewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputationKrewat has a superb reputation
Actually, the hubs don't have ANY feedback to the dash.

The only way anything would be reported is if the servo didn't engage fully, and the switch on the transfer case tells the 4x4 module/GEM that it hasn't shifted.

Are you moving when you turn the ****? If not, the transfer case might not engage which is perfectly normal. It's called "shift on the FLY" for a reason
__________________
- art k. - Moderator for the Superduty, V10, 6.2L and FE forums
'13 Taurus SHO 3.5L Ecoboost w/Perf Pkg
'01 F250SD SC SB XLT V10 4x4 Volant CAI Hedman headers 5-star custom tunes on SCT X3
'97 Cougar XR7 30th Anniv Edition 4.6L
'74 F250 Highboy FE390 deceased!
I've been wrong before, I'll be wrong again. Just wait and see. ®
Reply With Quote
  #15  
Old 12-22-2010, 11:37 AM
devongarver devongarver is offline
Senior User
 
Join Date: Oct 2010
Posts: 249
devongarver is starting off with a positive reputation.
^^^That was my other thought, so I tried it while moving(the first time it was parked still) at about 15mph down the road and it still had the same results. After the transmission temp gauge started rising I tried it again and it worked.
Reply With Quote
Old 12-22-2010, 11:37 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 59 just got here 594x4ford 1957 - 1960 F100 & Larger F-Series Trucks 13 10-19-2013 03:07 PM
1987 F150 giving me basically every fuel problem possible. Jarrett2k 1987 - 1996 F150 & Larger F-Series Trucks 4 04-07-2013 02:36 PM
4WD engaged - gear noise - is this normal? Rockhill Super Duty & Heavy Duty 11 02-09-2010 05:33 PM
Phantom 4x4 Disengagement!!?!?! brian42 1999 - 2003 7.3L Power Stroke Diesel 0 12-28-2009 03:54 PM
Whining Noise when 4x4 is engaged cterrysgd Super Duty & Heavy Duty 3 12-19-2005 07:02 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > 6.2L V8

Tags
2008f250frontendwhinenoisewhen4x4engaged, 2011, 4x4, 62, check, control, delete, f250, hear, pipe, skid, turn

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup