Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 12-11-2010, 02:14 PM
LV390 LV390 is offline
New User
 
Join Date: Nov 2010
Posts: 2
LV390 is starting off with a positive reputation.
wipers won't park

Anyone have a wiper park problem fix? They won't park correctly and in intermittent they still work butdon't park in correct spot. The next cycle they just continue after parking in wrong spot. Linkage problem maybe?
Reply With Quote
  #2 (permalink)  
Old 12-11-2010, 04:05 PM
fz1dave's Avatar
fz1dave fz1dave is offline
Super Duty
 
Join Date: Oct 2010
Location: NW IN.
Posts: 2,525
fz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud offz1dave has much to be proud of
Has anything been done to the truck recently?

If the wipers have never been disconnected then I'd say something in the linkage is bent or being restricted in movement.

If the wiper arms have been removed then they just need to be relocated. That might solve your problem even if they haven't been removed.
__________________

2011 F250 6.2L XLT Crew Cab 4x4, 3.73.
Golden Bronze Clearcoat Metallic
2012 Coachmen Freedom Express 292BHDS
ARE Z Series Cap & BedRug
Audio upgrade
Reply With Quote
  #3 (permalink)  
Old 12-11-2010, 04:23 PM
carltonwebb's Avatar
carltonwebb carltonwebb is online now
Posting Guru
 
Join Date: Oct 2010
Posts: 1,622
carltonwebb has a very good reputation on FTE.carltonwebb has a very good reputation on FTE.carltonwebb has a very good reputation on FTE.carltonwebb has a very good reputation on FTE.
I have seen the one of the plugs come loose at the wiper motor itself. All 3 speeds will work but it will not park and intermittent will be funky
__________________
2000 Ford F-250 Supercab, 7.3 PSD, Auto, Bone Stock, 202,400k. 08 SD tailgate.
2011 Ford Escape Limited, V-6, For the wife.

Reply With Quote
  #4 (permalink)  
Old 12-11-2010, 05:45 PM
dkf's Avatar
dkf dkf is offline
Post Fiend
 
Join Date: Mar 2007
Location: Pa
Posts: 9,047
dkf is a splendid one to beholddkf is a splendid one to beholddkf is a splendid one to beholddkf is a splendid one to beholddkf is a splendid one to beholddkf is a splendid one to beholddkf is a splendid one to behold
Its worth taking of the plastic piece and having a look at the linkage IMO. I had a piece of ice go down in mine and bend the linkage. It bends surprisingly easy.
__________________
"The tree of liberty must be refreshed from time to time with the blood of patriots and tyrants." (Thomas Jefferson)
Reply With Quote
  #5 (permalink)  
Old 12-11-2010, 08:09 PM
sammy77's Avatar
sammy77 sammy77 is online now
Postmaster
 
Join Date: Oct 2007
Location: Illinois
Posts: 3,509
sammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud ofsammy77 has much to be proud of
I had a wiper motor go bad that caused this...
__________________
'13 F150 FX4 Boost'd
'07 Explorer 4.6 Ironman
'13 Explorer Sport
'05 F350 6.0 SOLD Problem Free..
Reply With Quote
Old 12-11-2010, 08:09 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Tags
1978, 79, 87, 99, aftermarket, dont, f150, f250, ford, motor, park, windshield, wiper, wipers, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 09:52 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup