Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks Discuss the Early Eighties Bullnose Ford Truck

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-04-2010, 11:45 AM
1980302windsor's Avatar
1980302windsor 1980302windsor is offline
Junior User
 
Join Date: Sep 2010
Location: East Central, IL
Posts: 77
1980302windsor is starting off with a positive reputation.
1980 F-150 washer pump

The windshield washer fluid pump seems to turn on (i hear the humming when i depress the button) but just a trickle of fluid escapes. I am thinking it is the pump (More Information for ANCO 6201)

Does this pump power both fluid nozzles or do i need 2 seperate pumps? Thanks!
Reply With Quote
  #2  
Old 12-04-2010, 02:11 PM
81-F-150-Explorer 81-F-150-Explorer is offline
Post Fiend
 
Join Date: Jul 2004
Location: Northern California
Posts: 8,791
81-F-150-Explorer is a splendid one to behold81-F-150-Explorer is a splendid one to behold81-F-150-Explorer is a splendid one to behold81-F-150-Explorer is a splendid one to behold81-F-150-Explorer is a splendid one to behold81-F-150-Explorer is a splendid one to behold81-F-150-Explorer is a splendid one to behold
The one pump powers both nozzels. (Actually one nozzel with two jets)

The problem is most likely the nozzel itself. It gets plugged up VERY easily. I've replaced mine 5 times untill I thought to change the hose from the washer pump to the nozzel as the rubber hose was deteriorating on the inside and causing the nozzel to plug up.
Reply With Quote
  #3  
Old 01-18-2012, 02:36 PM
300/6 Freak 300/6 Freak is offline
Senior User
 
Join Date: Jun 2009
Posts: 278
300/6 Freak is starting off with a positive reputation.
oh thats a good idea! replace that hose! yup thats next on my list! that and figure out why not washer fluid! hardly worked yesterday and not at all today. No sound from the pump when i push the button so I need to check for voltage at the tank and go from there. Thanks for hte good idea to replace that hose though too!
Reply With Quote
Old 01-18-2012, 02:36 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Ford Explorer Washer Fluid Pump mweaver644 Explorer, Sport Trac, Mountaineer & Aviator 2 01-26-2014 12:20 AM
Rear Window Washer Big Sky Excursion - King of SUVs 12 03-17-2010 08:52 PM
Ahh, dumb question (washer fliud) Auburn_in Excursion - King of SUVs 3 06-12-2008 10:44 PM
Washer Fluid Pump waldrop1965 Ranger & B-Series 13 08-19-2005 02:56 PM
Leaking washer fluid 1081 Explorer, Sport Trac, Mountaineer & Aviator 8 04-11-2005 03:28 AM


Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks

Tags
6201, anco

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup