cruise control does not work - Ford Truck Enthusiasts Forums



cruise control does not work

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-16-2010, 04:42 PM
ronjon95's Avatar
ronjon95 ronjon95 is offline
Senior User
Thread Starter
 
Join Date: Mar 2009
Location: Pekin,Indiana
Posts: 331
ronjon95 is gaining momentum as a positive member of FTE.
cruise control does not work

Recently the cruise control stopped working. Thinking that maybe the recall would repair this issue it has not. I have checked fuses several times and all are good. I tried getting info from Haynes manual and a DVD from a Ford service manual that was purchased on e-bay but has no dignosis lititure on this. Could you guys help me out?
Reply With Quote
  #2  
Old 11-16-2010, 05:00 PM
orng1's Avatar
orng1 orng1 is offline
Postmaster
 
Join Date: Mar 2008
Location: Paramount, Ca
Posts: 4,158
orng1 has a great reputation on FTE.orng1 has a great reputation on FTE.orng1 has a great reputation on FTE.orng1 has a great reputation on FTE.orng1 has a great reputation on FTE.
Does yours have the update done? Mine worked fine then after they did it it stopped working.
Reply With Quote
  #3  
Old 11-16-2010, 05:04 PM
ronjon95's Avatar
ronjon95 ronjon95 is offline
Senior User
Thread Starter
 
Join Date: Mar 2009
Location: Pekin,Indiana
Posts: 331
ronjon95 is gaining momentum as a positive member of FTE.
Update? Do you mean recall yes had it done today. It stopped working before this. Thought it would fix the issue.
Reply With Quote
  #4  
Old 11-16-2010, 07:07 PM
ronjon95's Avatar
ronjon95 ronjon95 is offline
Senior User
Thread Starter
 
Join Date: Mar 2009
Location: Pekin,Indiana
Posts: 331
ronjon95 is gaining momentum as a positive member of FTE.
Arrow

Can someone please help I got a 2 hr. drive Friday to Cinci Ohio would really like to have cruise. Just getting it back to the top.
Reply With Quote
  #5  
Old 11-16-2010, 08:04 PM
Kwikkordead's Avatar
Kwikkordead Kwikkordead is offline
Post Fiend
 
Join Date: Jun 2004
Location: North Seattle, WA.
Posts: 22,264
Kwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputationKwikkordead has a superb reputation
Mine quit and it was the speedo sender on the rear axle.
$20.00 part.
Reply With Quote
  #6  
Old 11-17-2010, 06:08 AM
ronjon95's Avatar
ronjon95 ronjon95 is offline
Senior User
Thread Starter
 
Join Date: Mar 2009
Location: Pekin,Indiana
Posts: 331
ronjon95 is gaining momentum as a positive member of FTE.
This speed sensor, would your speed MPH gauge not work if this sensor was bad? Because this gauge does work.
Reply With Quote
  #7  
Old 11-17-2010, 06:16 AM
dadsgreenpsd's Avatar
dadsgreenpsd dadsgreenpsd is offline
Senior User
 
Join Date: Oct 2003
Location: Maine
Posts: 390
dadsgreenpsd is gaining momentum as a positive member of FTE.
Auto or standard? If standard, check the clutch pedal switch.
Reply With Quote
  #8  
Old 11-17-2010, 06:19 AM
ronjon95's Avatar
ronjon95 ronjon95 is offline
Senior User
Thread Starter
 
Join Date: Mar 2009
Location: Pekin,Indiana
Posts: 331
ronjon95 is gaining momentum as a positive member of FTE.
Standard 6-speed. If this switch was bad the truck would not wont to start. I have a AE could this tell me anything?
Reply With Quote
  #9  
Old 11-17-2010, 06:50 AM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 26,008
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Yes you could run a switch test with AE, but I'm willing to bet it's the CPP (clutch pedal position) switch. You can pick one up at the local parts store pretty reasonable. The worn springs won't keep the truck from starting.

Go ahead and pull it out and look inside there. Do you see one long spring on each side, or what appears to be multiple springs stacked on each other or broken like this
Reply With Quote
  #10  
Old 11-17-2010, 07:01 AM
ronjon95's Avatar
ronjon95 ronjon95 is offline
Senior User
Thread Starter
 
Join Date: Mar 2009
Location: Pekin,Indiana
Posts: 331
ronjon95 is gaining momentum as a positive member of FTE.
Ok guys I fell like where going around in circles here. The Cruise Control (Speed Control) does not work the truck starts fine the MPH gauge and RPM gauge works fine. Your telling me that these sensors are causing the problem or one of them.
Reply With Quote
  #11  
Old 11-17-2010, 08:16 AM
brownie83's Avatar
brownie83 brownie83 is offline
Posting Guru
 
Join Date: Oct 2007
Location: Catawissa, Pa
Posts: 1,070
brownie83 has a very good reputation on FTE.brownie83 has a very good reputation on FTE.brownie83 has a very good reputation on FTE.
i had the SAME problem...starts fine, ran fine...it was the clutch pedal switch. the part is like 80 plus dollars from ford, so i just made jumper wires and connected them to the connectors. there are 4 connections, if i remember, the first 2 get hooked together and the last 2 get hooked together.

NOTE: the truck will NOW START WITHOUT THE CLUTCH DEPESSED. make sure you depress the clutch or put the truck in neutral.

i have also heard that the 3rd brake lite being burned out could cause a no cruise condition. no positive about this, but jim rat49f6 told me it happens.

good luck
Reply With Quote
  #12  
Old 11-17-2010, 04:24 PM
dadsgreenpsd's Avatar
dadsgreenpsd dadsgreenpsd is offline
Senior User
 
Join Date: Oct 2003
Location: Maine
Posts: 390
dadsgreenpsd is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by ronjon95 View Post
Standard 6-speed. If this switch was bad the truck would not wont to start.
Not necessarily. I have replaced mine 3 times (i used to have a windshield leak, which ruined them) and it would always start, but I could tell it was time to replace it when it either dropped out of cruise, or would not engage cruise.

Hope you find the problem!
Reply With Quote
  #13  
Old 11-17-2010, 04:59 PM
robs01f250 robs01f250 is offline
Elder User
 
Join Date: Oct 2007
Location: Bowling Green, KY
Posts: 935
robs01f250 is gaining momentum as a positive member of FTE.
the rod that connects to my clutch pedal and runs through the firewall came off one time and now my cruise control wont work.
Reply With Quote
  #14  
Old 11-17-2010, 06:08 PM
ronjon95's Avatar
ronjon95 ronjon95 is offline
Senior User
Thread Starter
 
Join Date: Mar 2009
Location: Pekin,Indiana
Posts: 331
ronjon95 is gaining momentum as a positive member of FTE.
Ok thanks guys I understand now. It was just a little vage for me why it could be the switch make since know depress clutch pedal shuts off high idel and cruise. Duh on it right know to have a look see.
Reply With Quote
  #15  
Old 11-17-2010, 07:14 PM
F350-6's Avatar
F350-6 F350-6 is offline
Post Fiend
 
Join Date: Mar 2007
Location: Texas
Posts: 26,008
F350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputationF350-6 has a superb reputation
Quote:
Originally Posted by robs01f250 View Post
the rod that connects to my clutch pedal and runs through the firewall came off one time and now my cruise control wont work.
That's where the sensor we're talking about sits. Right on that rod next to the firewall. Sounds like you should check yours too.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
82 F250 - tilt and cruise swap? notacharger 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 5 11-08-2016 06:26 PM
Adaptive cruise control and trailering DDT11 2017 Super Duty 7 09-07-2016 05:20 AM
Cruise Control Fuse? mah77 6.0L Power Stroke Diesel 15 08-26-2016 02:52 PM
2006 Expy cruise control schematic diagram Domino 1997-2006 Expedition & Navigator 2 03-27-2015 04:15 PM
1987 F150 4.9L-6 4 Speed Manual - Cruise Control Sick! guitar_199 1987 - 1996 F150 & Larger F-Series Trucks 6 12-10-2002 09:05 PM


Go Back   Ford Truck Enthusiasts Forums >

Tags
03, 1997, 2001, 73, control, cruise, f250, f350, ford, sport, trac, truck, trucks, wont, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 05:57 PM.