Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150
Sign in using an external account
Register Forgot Password?


2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 or 4.2 V6 engine
SPONSORED BY:
Click HereAdvertisement

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-07-2010, 01:23 AM
stu78 stu78 is offline
Junior User
 
Join Date: Sep 2004
Location: Vancouver BC
Posts: 70
stu78 is starting off with a positive reputation.
Factory Remote Start problem

Not sure where to post this thread. I have an 04 F150 scab. It has the factory alarm/remote start package installed. I bought this truck new from the dealership. The remote start had been working flawlessly until recently.

When I use the remote to commence remote start (by pressing lock and key buttons) the horn sounds once, powers up and honks again without starting the engine. It used to beep, power up and start. Also, I notice the LED in the little dome on the dash (driver side) flashes continuously, indicating a problem, obviously.

To me it doesn't seem like it could be a major problem. Any ideas anyone?

Alex
Reply With Quote
  #2  
Old 11-07-2010, 07:52 AM
lasmacgod's Avatar
lasmacgod lasmacgod is offline
Junior User
 
Join Date: Oct 2004
Posts: 97
lasmacgod is starting off with a positive reputation.
A couple things come to mind.

The system may be in valet mode.

There may be a door not shut completely, or a loose/bad connection with one of the sensors or feeds that lets the remote start module know that the vehicle is secure (doors, hood, etc.).
__________________
2006 F150 SCrew XLT, 5.4 3V, auto, 3.55LS, 4x4,
6.5' bed, 255/70R17
Reply With Quote
  #3  
Old 11-07-2010, 04:56 PM
screwy's Avatar
screwy screwy is offline
Posting Guru
 
Join Date: Aug 2002
Location: Over Yonder, MN
Posts: 1,687
screwy is gaining momentum as a positive member of FTE.screwy is gaining momentum as a positive member of FTE.
If that little red light in the dome flashes rapidly during an attempt to start you have a PATS issue, most likely the bypass module for your remote start has failed in some manner. To verify place a known working key in the ignition, leave it in the off position, and activate your remote start, if it starts you've confirmed your PATS issue. Your system likely uses a loop of wire looped over the ignition, could be as simple as adjusting that loop.
__________________
2013 F-150 Super Crew Lariat, 4x4, 3.5 Eco, 3.55E
Reply With Quote
  #4  
Old 11-07-2010, 11:13 PM
stu78 stu78 is offline
Junior User
 
Join Date: Sep 2004
Location: Vancouver BC
Posts: 70
stu78 is starting off with a positive reputation.
hmmm...tomorrow I will try the key in the ignition. I will keep you posted on that.

thanks guys.

Alex
Reply With Quote
  #5  
Old 11-09-2010, 11:09 AM
Twinsdad98 Twinsdad98 is offline
Elder User
 
Join Date: Dec 2007
Location: Michigan
Posts: 680
Twinsdad98 is starting off with a positive reputation.
In my 04, I also had a factory remote starter. Worked flawlessly until last year. Same thing started happening with the light. It turns out the module went bad! Not fun now that winter is right around the corner...My option seems to be to buy an all new system. Ugh....
__________________
2004 Black Lariat F150 Supercrew 4x4
Roush Suspension Kit, Mark LT bed rails, Truxedo Low Profile tonneau cover, Euro Tail lights, chrome handles, Edge, Volant CAI
Summer Wheels : NS Racing Black/Chrome, 20X8.5, Cooper Tires, 305/50R20s.

Project: 1950 F1
Previous:
89 Probe GT; 86 Bronco II (ex gave it away )
Reply With Quote
  #6  
Old 11-09-2010, 09:04 PM
ruli00's Avatar
ruli00 ruli00 is offline
Junior User
 
Join Date: Aug 2010
Location: Tampa, FL
Posts: 78
ruli00 is starting off with a positive reputation.
Replace it with with a viper 5901.

Some of the best money you'll spend and it will probably
be cheaper than having yours repaired at the dealership.


-ruli00
__________________
Black 2008 F-150 Scab XLT 4x4 5.4L V8 3.73LS
295/70/R18 Nitto Terra Grapplers - 2.5" HBS - K&N CAI - Tow mirrors
Recon smoke cab lights - DDM 35w 5000k HID Headlights - Bak-Flip F1 Tonneau
Python 991 Alarm/Start/Windows - AVS ventshades - 100% Aftermarket audio system
Weather Tech Digital Fit floor mats
DIY Homemade overhead DVD player WIP
Reply With Quote
  #7  
Old 11-09-2010, 11:00 PM
stu78 stu78 is offline
Junior User
 
Join Date: Sep 2004
Location: Vancouver BC
Posts: 70
stu78 is starting off with a positive reputation.
Quote:
Originally Posted by screwy View Post
If that little red light in the dome flashes rapidly during an attempt to start you have a PATS issue, most likely the bypass module for your remote start has failed in some manner. To verify place a known working key in the ignition, leave it in the off position, and activate your remote start, if it starts you've confirmed your PATS issue. Your system likely uses a loop of wire looped over the ignition, could be as simple as adjusting that loop.
I inserted the key in the ignition, in the off position. Clicked the buttons for remote start. It honked once, lights came on, didn't start and honked 2 times. No flashing light on the top led. But, the alarm led that was installed on the dash stayed on solid. I'm wondering if one of the sensors for my door or hood is tricking the truck in to thinking a door is open or something like that.

Any thoughts?

Alex
Reply With Quote
  #8  
Old 11-11-2010, 10:24 AM
screwy's Avatar
screwy screwy is offline
Posting Guru
 
Join Date: Aug 2002
Location: Over Yonder, MN
Posts: 1,687
screwy is gaining momentum as a positive member of FTE.screwy is gaining momentum as a positive member of FTE.
Is that how it acted without the key? Specifically the number of honks at the end? If so I'd look at the hood switch next. Also, you weren't stepping on the brake were you?
__________________
2013 F-150 Super Crew Lariat, 4x4, 3.5 Eco, 3.55E
Reply With Quote
  #9  
Old 11-11-2010, 04:06 PM
stu78 stu78 is offline
Junior User
 
Join Date: Sep 2004
Location: Vancouver BC
Posts: 70
stu78 is starting off with a positive reputation.
Yes, it did the same thing without the key in ignition. I was not stepping on the brake. Where is the hood switch?
Reply With Quote
  #10  
Old 11-11-2010, 04:08 PM
stu78 stu78 is offline
Junior User
 
Join Date: Sep 2004
Location: Vancouver BC
Posts: 70
stu78 is starting off with a positive reputation.
sorry, with the key in, 2 honks and without the key one honk.
Reply With Quote
  #11  
Old 11-11-2010, 08:24 PM
screwy's Avatar
screwy screwy is offline
Posting Guru
 
Join Date: Aug 2002
Location: Over Yonder, MN
Posts: 1,687
screwy is gaining momentum as a positive member of FTE.screwy is gaining momentum as a positive member of FTE.
Hmmm that tells me it probably has a key sense, without the key does the light on top flash rapidly? If so, you might want to try holding the plastic part of the key against the ignition instead of inserting it and try to remote start again.
__________________
2013 F-150 Super Crew Lariat, 4x4, 3.5 Eco, 3.55E
Reply With Quote
  #12  
Old 03-14-2011, 01:31 AM
charles3030 charles3030 is offline
New User
 
Join Date: Mar 2011
Posts: 1
charles3030 is starting off with a positive reputation.
remote starter

did anyone figure out a answer for the remote starter problem?
Reply With Quote
  #13  
Old 03-15-2011, 01:54 AM
stu78 stu78 is offline
Junior User
 
Join Date: Sep 2004
Location: Vancouver BC
Posts: 70
stu78 is starting off with a positive reputation.
Not yet. I'm still troubleshooting it. I haven't been using the feature (because it doesn't work). I still have to try the last recommendation by screwy.
Reply With Quote
  #14  
Old 08-02-2011, 12:31 PM
jakeman203 jakeman203 is offline
Freshman User
 
Join Date: Jan 2010
Posts: 29
jakeman203 is starting off with a positive reputation.
Quote:
Originally Posted by screwy View Post
Hmmm that tells me it probably has a key sense, without the key does the light on top flash rapidly? If so, you might want to try holding the plastic part of the key against the ignition instead of inserting it and try to remote start again.
I tried holding the plastic part of the key against the ignition and It remote starts. If i hold it off the ignition it will not start. What does that mean?
Reply With Quote
  #15  
Old 08-02-2011, 06:53 PM
screwy's Avatar
screwy screwy is offline
Posting Guru
 
Join Date: Aug 2002
Location: Over Yonder, MN
Posts: 1,687
screwy is gaining momentum as a positive member of FTE.screwy is gaining momentum as a positive member of FTE.
It means your remote start is not bypassing the PATS system. This could be caused by a number of things depending on which bypass method is being used, however, there is likely a wire loop around your ignition cylinder, sometimes it can be as simple as just adjusting that loop.
__________________
2013 F-150 Super Crew Lariat, 4x4, 3.5 Eco, 3.55E
Reply With Quote
Old 08-02-2011, 06:53 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2004 - 2008 F150

Tags
07, 2007, 2008, 64, diesel, edge, expedition, f150, factory, ford, module, problems, recall, remote, start, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Remote Start Issues FX4_FAN 1997 - 2003 F150 0 11-29-2012 07:52 PM
Remote Start honestcharlie56 2009 - 2014 F150 11 09-25-2012 07:19 PM
factory remote start jollybear 2004 - 2008 F150 0 11-29-2010 12:10 AM
Factory Remote Start with Aftermarket Alarm? Karl4Cat Super Duty & Heavy Duty 3 10-27-2009 07:41 AM
remote door locks crazymut 1999 - 2003 7.3L Power Stroke Diesel 18 05-19-2008 08:31 PM



All times are GMT -5. The time now is 07:35 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup