Received: with LISTAR (v1.0.0; list small-list); Fri, 23 Feb 2001 23:23:35 -0500 (EST)
Date: Fri, 23 Feb 2001 23:23:35 -0500 (EST)
From: Ford Truck Enthusiasts List Server <listar ford-trucks.com>
To: small-list digest users <listar ford-trucks.com>
Reply-to: small-list ford-trucks.com
Subject: small-list Digest V2001 #27
Precedence: list

====================================================================
Ford Truck Enthusiasts Small Chassis Truck/SUV Mailing List

Visit our web site: http://www.ford-trucks.com

To unsubscribe, send email to: listar ford-trucks.com with the words
"unsubscribe small-list" in the subject of the message.
====================================================================

--------------------------------------------------------------------
Ford Truck Enthusiasts  offers the following in its online store for
Ranger, Explorer, Bronco II and Aerostar owners:

-Superchips performance chips
-Diablo performance chips

Books:
-How to Build and Modify Ford 60 Degree V-6 Engines
-V-6 Performance (Buick, Ford and Chevy 90/60 degree)

<a href="http://www.motorhaven.com/">
http://www.motorhaven.com/</a>
-------------------------------------------------------------------

------------------------------------
small-list Digest Thu, 22 Feb 2001 Volume: 2001  Issue: 027

In This Issue:
Re: break the ice
Subscription to forum at http://www.ford-trucks.com/cgi-b

----------------------------------------------------------------------

Date: Thu, 22 Feb 2001 07:53:13 -0700
From: "Cliff Cameron" <cliff tni.ca>
Subject: Re: break the ice


First, is your fuwel filter new.  It's cheap any easy to replace and can cause this type of problem.
I had a similar problem with tmy 86 BII.  Sometimes it wouldn't react to the full throttle trreatment and it would die.  After about 15 minutes, it would restart and run fine.  It got worse as the weather got warmer.  I tracked it down to the wiring to the low pressure pump.  As soon as I replaced the wire the problem went away.  I think that because of the high pressure change at the high pressure pump it was vapor locking in the line.

HTH,

Cliff

>>> flatheadv8 hotmail.com 02/21 11:14 PM >>>
----------------------------------------------------------
Support FTE - Check out our store:
http://www.motorhaven.com/
----------------------------------------------------------



It's been pretty quiet around here lately. About a year ago I asked about my
87 ranger stumble. sometimes when I start out from a stop it barely goes
withno power until you either floor it or let off the gas then it runs
right.When you floor it nothing happens for a second then suddenly it feels
likesomeone hit the nitrous(wich I don't have) and it runs right. Somedays
itstumbles, somedays it doesn't, when it does, it does it at acceleration
andcruising. When it stumbles I could hear backfiring in the exhaust when my
muffler was off, now I have a K&N open air filter and I can hear backfiring
through the intake. Someone said it is the high pressure fuel pump. Well I
haven't replaced it yet. But I guess I not sure that it is the fuel pump
because of the backfire and how the stumble is efected by the throttle. Can
anybody relate to this? Or offer any ideas about what to look for. For the
record it shouldn't be the TPS as it was replaced about a year and a half
ago,  I get 11-17 mpg, and it's a 2.9l.




------------------------------

Date: Fri, 23 Feb 2001 23:23:21 -0500
From: admin ford-trucks.com
Subject: Subscription to forum at http://www.ford-trucks.com/cgi-b


Following are new messages posted in the Ford Truck
Enthusiasts message board forums.  If you have any
questions, please use the contact form on the web site.

To remove your subscription, visit our Message Board at
www.ford-trucks.com, login, view any forum and click the
subscription link.  If you are subscribed to any of our
mailing lists, you receive this message automatically
as part of that subscription and it can only be disabled
by unsubscribing from the mailing list.
Messages posted in Explorer And Explorer Sport Trac
===========================================================
"Tac wire?"
    Posted by cheshireccat on 02/20/2001 18:34:52
    http://www.ford-trucks.com/dcforum/explorer/426.html#0

"Starting Problem"
    Posted by Mulletwagon on 02/20/2001 22:05:09
    http://www.ford-trucks.com/dcforum/explorer/427.html#0

"RE: Starting Problem"
    Posted by Paul on 02/20/2001 23:51:26
    http://www.ford-trucks.com/dcforum/explorer/427.html#1

"Info on older Explorers?"
    Posted by larrycreed on 02/21/2001 09:09:55
    http://www.ford-trucks.com/dcforum/explorer/428.html#0

"Engine Ping"
    Posted by dc10sean on 02/21/2001 09:56:20
    http://www.ford-trucks.com/dcforum/explorer/429.html#0

"RE: Seat Position"
    Posted by larrycreed on 02/21/2001 15:51:47
    http://www.ford-trucks.com/dcforum/explorer/274.html#2

"RE: Engine Ping"
    Posted by my289 on 02/21/2001 16:59:37
    http://www.ford-trucks.com/dcforum/explorer/429.html#1

"RE: Engine Ping"
    Posted by dc10sean on 02/21/2001 17:04:23
    http://www.ford-trucks.com/dcforum/explorer/429.html#2

"RE: Engine Ping"
    Posted by donsauto on 02/21/2001 17:07:58
    http://www.ford-trucks.com/dcforum/explorer/429.html#3

"Antenna Replacement"
    Posted by sixthofgod on 02/21/2001 19:21:28
    http://www.ford-trucks.com/dcforum/explorer/430.html#0

"RE: 99 Limited Msg Center Accuracy"
    Posted by xltdave on 02/22/2001 01:00:42
    http://www.ford-trucks.com/dcforum/explorer/28.html#1

"Dome Light Stays On"
    Posted by borland on 02/22/2001 15:34:19
    http://www.ford-trucks.com/dcforum/explorer/431.html#0

"RE: Exhaust Leak in 96 5.0 V8"
    Posted by hchang on 02/22/2001 15:48:53
    http://www.ford-trucks.com/dcforum/explorer/293.html#2

"RE: 1997 Explorer Eddie Bauer - Auto Seat Settings??????"
    Posted by hchang on 02/22/2001 16:18:43
    http://www.ford-trucks.com/dcforum/explorer/423.html#1

"RE: Dome Light Stays On"
    Posted by nitro94 on 02/22/2001 23:31:03
    http://www.ford-trucks.com/dcforum/explorer/431.html#1

"RE: 97 Explorer SOHC"
    Posted by gremlin_ca on 02/23/2001 21:05:46
    http://www.ford-trucks.com/dcforum/explorer/239.html#20

Messages posted in Aerostar
===========================================================
"RE: Yellowing/Dull Headlights"
    Posted by cfp12 on 02/21/2001 12:06:37
    http://www.ford-trucks.com/dcforum/aerostar/123.html#8

"fuel pressure regulator"
    Posted by Mikeman on 02/21/2001 19:56:07
    http://www.ford-trucks.com/dcforum/aerostar/157.html#0

"RE: fuel pressure regulator"
    Posted by 94 ford on 02/21/2001 21:19:24
    http://www.ford-trucks.com/dcforum/aerostar/157.html#1

"RE: Guys, help me here!!!"
    Posted by terrynnc on 02/22/2001 09:42:00
    http://www.ford-trucks.com/dcforum/aerostar/149.html#3

"RE: fuel pressure regulator"
    Posted by Mikeman on 02/22/2001 15:47:39
    http://www.ford-trucks.com/dcforum/aerostar/157.html#2

"RE: fuel pressure regulator"
    Posted by 94 ford on 02/22/2001 16:30:04
    http://www.ford-trucks.com/dcforum/aerostar/157.html#3

"Aerostar 4.0L automatic: same as Explorer?"
    Posted by phid on 02/22/2001 21:07:30
    http://www.ford-trucks.com/dcforum/aerostar/158.html#0

"RE: horsepower, trannsmission, and gear ratios+ acceleration"
    Posted by phid on 02/22/2001 21:19:34
    http://www.ford-trucks.com/dcforum/aerostar/38.html#1

"RE: horsepower, trannsmission, and gear ratios+ acceleration"
    Posted by TallPaul on 02/23/2001 08:00:51
    http://www.ford-trucks.com/dcforum/aerostar/38.html#2

"RE: fuel pressure regulator"
    Posted by Mikeman on 02/23/2001 10:03:47
    http://www.ford-trucks.com/dcforum/aerostar/157.html#4

"RE: horsepower, trannsmission, and gear ratios+ acceleration"
    Posted by phid on 02/23/2001 11:39:50
    http://www.ford-trucks.com/dcforum/aerostar/38.html#3

"RE: horsepower, trannsmission, and gear ratios+ acceleration"
    Posted by TallPaul on 02/23/2001 13:12:44
    http://www.ford-trucks.com/dcforum/aerostar/38.html#4

"Heater Problem"
    Posted by 91 sho on 02/23/2001 14:44:00
    http://www.ford-trucks.com/dcforum/aerostar/159.html#0

"RE: Heater Problem"
    Posted by Avanti on 02/23/2001 16:26:53
    http://www.ford-trucks.com/dcforum/aerostar/159.html#1

Messages posted in Bronco II
===========================================================
"RE: 89 Bronco II 2.9L eddie bauer won't start after rainstorms"
    Posted by torino man on 02/21/2001 19:20:28
    http://www.ford-trucks.com/dcforum/bronco2/174.html#3

"RE: a4ld tranny problems"
    Posted by torino man on 02/21/2001 19:23:14
    http://www.ford-trucks.com/dcforum/bronco2/175.html#1

"RE: 1990 Bronco II Tranny Trouble"
    Posted by torino man on 02/21/2001 19:30:10
    http://www.ford-trucks.com/dcforum/bronco2/169.html#1

"Lookin for help on buying a Bronco2"
    Posted by ummduh on 02/22/2001 02:22:28
    http://www.ford-trucks.com/dcforum/bronco2/177.html#0

"RE: 89 Bronco II 2.9L eddie bauer won't start after rainstorms"
    Posted by gabbo43 on 02/22/2001 14:16:58
    http://www.ford-trucks.com/dcforum/bronco2/174.html#4

"RE: Lookin for help on buying a Bronco2"
    Posted by thelonerangerxlt on 02/22/2001 20:53:38
    http://www.ford-trucks.com/dcforum/bronco2/177.html#1

"87 Bronco II wiring diagram"
    Posted by sgreen on 02/22/2001 22:09:00
    http://www.ford-trucks.com/dcforum/bronco2/178.html#0

"RE: 1990 Bronco II Tranny Trouble"
    Posted by pee wee on 02/22/2001 22:20:20
    http://www.ford-trucks.com/dcforum/bronco2/169.html#2

"1988 Ford Bronco II"
    Posted by truckchick on 02/22/2001 22:38:34
    http://www.ford-trucks.com/dcforum/bronco2/179.html#0

"88' Bronco II Engine is dead. What to do?"
    Posted by tonywallace on 02/23/2001 09:50:08
    http://www.ford-trucks.com/dcforum/bronco2/180.html#0

"RE: 88' Bronco II Engine is dead. What to do?"
    Posted by Avanti on 02/23/2001 13:29:46
    http://www.ford-trucks.com/dcforum/bronco2/180.html#1

"RE: 88' Bronco II Engine is dead. What to do?"
    Posted by Avanti on 02/23/2001 13:30:50
    http://www.ford-trucks.com/dcforum/bronco2/180.html#2

"RE: 1988 Ford Bronco II"
    Posted by Avanti on 02/23/2001 19:56:40
    http://www.ford-trucks.com/dcforum/bronco2/179.html#1

"RE: 1988 Ford Bronco II"
    Posted by truckchick on 02/23/2001 20:00:33
    http://www.ford-trucks.com/dcforum/bronco2/179.html#2

"RE: Off and on mileage"
    Posted by jan2 on 02/23/2001 21:00:21
    http://www.ford-trucks.com/dcforum/bronco2/143.html#2

"RE: Fuel Pump and Code 95"
    Posted by Mulletwagon on 02/23/2001 22:11:47
    http://www.ford-trucks.com/dcforum/bronco2/168.html#5

Messages posted in Ranger
===========================================================
"RE: which chip is the best?"
    Posted by splash on 02/20/2001 21:32:07
    http://www.ford-trucks.com/dcforum/ranger/493.html#1

"Wimpy Sound On Modulated CD Option"
    Posted by jeffer on 02/21/2001 02:46:04
    http://www.ford-trucks.com/dcforum/ranger/561.html#0

"RE: Pinging"
    Posted by ummduh on 02/22/2001 02:35:06
    http://www.ford-trucks.com/dcforum/ranger/6.html#6

"RE: 88 Ranger 2.9L right Exhaust Manifold crackes(3rd time)"
    Posted by ummduh on 02/22/2001 02:43:44
    http://www.ford-trucks.com/dcforum/ranger/491.html#1

"RE: Ranger lack of power"
    Posted by loadstar on 02/22/2001 02:59:17
    http://www.ford-trucks.com/dcforum/ranger/428.html#3

"RE: Pinging"
    Posted by 94 ford on 02/22/2001 08:25:45
    http://www.ford-trucks.com/dcforum/ranger/6.html#7

"85 Ranger 5-speed manual trans"
    Posted by 1_fishslayer on 02/22/2001 13:03:38
    http://www.ford-trucks.com/dcforum/ranger/562.html#0

"RE: Long Bed 4.0 Ranger"
    Posted by john stranahan on 02/22/2001 15:08:02
    http://www.ford-trucks.com/dcforum/ranger/560.html#1

"RE: '94 Ranger "Detonation"..... (Pings like hell!)"
    Posted by borland on 02/22/2001 18:56:04
    http://www.ford-trucks.com/dcforum/ranger/6.html#8

"A/C Compressor Cycles Excessively"
    Posted by progravix on 02/23/2001 03:08:36
    http://www.ford-trucks.com/dcforum/ranger/563.html#0

"suspesion drop"
    Posted by onebad40willys on 02/23/2001 12:46:53
    http://www.ford-trucks.com/dcforum/ranger/564.html#0

"looking for "jump seats""
    Posted by goravens on 02/23/2001 16:49:28
    http://www.ford-trucks.com/dcforum/ranger/565.html#0

"RE: 98 ranger "
    Posted by goravens on 02/23/2001 16:54:23
    http://www.ford-trucks.com/dcforum/ranger/555.html#1



------------------------------

End of small-list Digest V2001 #27
**********************************
--------------------------------------------------------------------
Ford Truck Enthusiasts  offers the following in its online store for
Ranger, Explorer, Bronco II and Aerostar owners:

-Superchips performance chips
-Diablo performance chips

Books:
-How to Build and Modify Ford 60 Degree V-6 Engines
-V-6 Performance (Buick, Ford and Chevy 90/60 degree)

<a href="http://www.motorhaven.com/">
http://www.motorhaven.com/</a>
------------------------------------------------------------------- ....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.