Received: with LISTAR (v1.0.0; list small-list); Mon, 11 Dec 2000 12:58:20 -0500 (EST)
Date: Mon, 11 Dec 2000 12:58:20 -0500 (EST)
From: Ford Truck Enthusiasts List Server <listar ford-trucks.com>
To: small-list digest users <listar ford-trucks.com>
Reply-to: small-list ford-trucks.com
Subject: small-list Digest V2000 #206
Precedence: list

==========================================================
Ford Truck Enthusiasts Small Chassis Truck Mailing List

Visit our  web site: http://www.ford-trucks.com

To unsubscribe, send email to: listar ford-trucks.com with
the words "unsubscribe small-list" in the subject  of  the
message.
==========================================================

------------------------------------
small-list Digest Sat, 09 Dec 2000 Volume: 2000  Issue: 206

In This Issue:
Re: Subject: [small list] Blue headlight bulbs
ADMIN: FTE Picture Gallery Updates
Subscription to forum at http://www.ford-trucks.com/cgi-b
Subscription to forum at http://www.ford-trucks.com/cgi-b
Re: 89 Ford Ranger cutting out.
ADMIN: FTE Sale on literature and CD-ROMs
Re: 89 Ford Ranger cutting out.
Re: IGNITION CUTTING OUT

----------------------------------------------------------------------

From: "Keith Christensen" <radiopro kendra.com>
Subject: Re: Subject: [small list] Blue headlight bulbs
Date: Sat, 9 Dec 2000 19:12:49 -0800


> From: "Flynn Einhorn" <feinhorn hotmail.com>
> Subject: [small list] Blue headlight bulbs
> Date: Thu, 7 Dec 2000 13:47:48 -0500
>
> Does anyone have any experience with these blue headlamp bulbs
that you see in the customizing shops?  I have heard mixed reviews.


Probably the WORST is that most of the "blue tint" bulbs actually
decrease the real lumen output by anywhere between 20% to 60% of
what the bulb itself puts out before the tint.
(same goes with colored lenses, check out the lumens on cop stobes
if you have a Fedreal or Whelen catalog available!)

Next in problems is that the average human eye does not focus well
on blue transmitted light in general, and it gets worse with age.
I'm 50+ and I'm noticing that I can't accurately judge distance of
an oncoming car with these 'blue tint's' . I'd wonder about the
focusing of the owner's eyes  as well!!

HID's are actually a "styling design artist"s way of getting around
the lighting laws as far as I'm concerned. They allow the 'light
apeture' area of the vehicle to be small and odd-shaped (no decent
reflector system) ; they "overpower" to compensate because their
actual power draw is less than even standard halogens....

Just my two zlotnies...



------------------------------

Date: Sun, 10 Dec 2000 11:13:26 -0500
From: Ken Payne <kpayne ford-trucks.com>
Subject: ADMIN: FTE Picture Gallery Updates


The following updates have been made to the Ford
Truck Enthusiasts Picture Gallery:

2000 F-350 Extended Cab Dually
1995 Explorer (4x4 Expedition Package)
1975 F-250 4x4
1965 F-250 Camper Special
1966 F-100
1962 F-100 Unibody

They are linked off the main page of the web site.

Regards,
Ken Payne
Admin, Ford Truck Enthusiasts
http://www.ford-trucks.com


------------------------------

Date: Sun, 10 Dec 2000 12:42:25 -0500
From: admin ford-trucks.com
Subject: Subscription to forum at http://www.ford-trucks.com/cgi-b


Following are new messages posted in the Ford Truck
Enthusiasts message board forums.  If you have any
questions, please use the contact form on the web site.

To remove your subscription, visit our Message Board at
www.ford-trucks.com, login, view any forum and click the
subscription link.  If you are subscribed to any of our
mailing lists, you receive this message automatically
as part of that subscription and it can only be disabled
by unsubscribing from the mailing list.
Messages posted in Explorer And Explorer Sport Trac
===========================================================
"RE: 95 96 4wd system and towing"
    Posted by iannkel on 12/09/2000 01:33:20
    http://www.ford-trucks.com/dcforum/explorer/297.html#1

"RE: 97 SOHC RECALL(cam tensioners)"
    Posted by mingerso on 12/09/2000 12:41:59
    http://www.ford-trucks.com/dcforum/explorer/296.html#2

"Adding CD changer to console - '97 Explorer"
    Posted by mingerso on 12/09/2000 12:50:43
    http://www.ford-trucks.com/dcforum/explorer/299.html#0

"RE: Lunging - stall during cold start warm up"
    Posted by wislow on 12/09/2000 13:12:18
    http://www.ford-trucks.com/dcforum/explorer/288.html#4

Messages posted in Aerostar
===========================================================
"Idle Air Control Valve"
    Posted by 94 aero on 12/09/2000 19:04:45
    http://www.ford-trucks.com/dcforum/aerostar/112.html#0

Messages posted in Ranger
===========================================================
"RE: 85 2.0 Carb. Electrical sickness Please Help...."
    Posted by jared on 12/09/2000 12:54:05
    http://www.ford-trucks.com/dcforum/ranger/437.html#7

"1985 302 swap into 80 Ford Ranger 150"
    Posted by pinegreen on 12/09/2000 14:57:23
    http://www.ford-trucks.com/dcforum/ranger/454.html#0



------------------------------

Date: Sun, 10 Dec 2000 12:42:51 -0500
From: admin ford-trucks.com
Subject: Subscription to forum at http://www.ford-trucks.com/cgi-b


Following are new messages posted in the Ford Truck
Enthusiasts message board forums.  If you have any
questions, please use the contact form on the web site.

To remove your subscription, visit our Message Board at
www.ford-trucks.com, login, view any forum and click the
subscription link.  If you are subscribed to any of our
mailing lists, you receive this message automatically
as part of that subscription and it can only be disabled
by unsubscribing from the mailing list.
Messages posted in Explorer And Explorer Sport Trac
===========================================================
"RE: 95 96 4wd system and towing"
    Posted by iannkel on 12/09/2000 01:33:20
    http://www.ford-trucks.com/dcforum/explorer/297.html#1

"RE: 97 SOHC RECALL(cam tensioners)"
    Posted by mingerso on 12/09/2000 12:41:59
    http://www.ford-trucks.com/dcforum/explorer/296.html#2

"Adding CD changer to console - '97 Explorer"
    Posted by mingerso on 12/09/2000 12:50:43
    http://www.ford-trucks.com/dcforum/explorer/299.html#0

"RE: Lunging - stall during cold start warm up"
    Posted by wislow on 12/09/2000 13:12:18
    http://www.ford-trucks.com/dcforum/explorer/288.html#4

Messages posted in Aerostar
===========================================================
"Idle Air Control Valve"
    Posted by 94 aero on 12/09/2000 19:04:45
    http://www.ford-trucks.com/dcforum/aerostar/112.html#0

Messages posted in Ranger
===========================================================
"RE: 85 2.0 Carb. Electrical sickness Please Help...."
    Posted by jared on 12/09/2000 12:54:05
    http://www.ford-trucks.com/dcforum/ranger/437.html#7

"1985 302 swap into 80 Ford Ranger 150"
    Posted by pinegreen on 12/09/2000 14:57:23
    http://www.ford-trucks.com/dcforum/ranger/454.html#0



------------------------------

From: "Jim Chapman" <jimslink pipeline.com>
Subject: Re: 89 Ford Ranger cutting out.
Date: Sun, 10 Dec 2000 13:05:20 -0500


Had very similar problem with 89 BII. Turned out to be intermittent HV
connection/partially corroded terminal at center distributor post .
v/r jimc  S.F.
jimslink pipeline.com
(703) 521-1545
----- Original Message -----
From: "Matthew Schumacher" <schu schu.net>
To: <small-list ford-trucks.com>
Sent: Friday, December 08, 2000 12:26 PM
Subject: [small-list] 89 Ford Ranger cutting out.


>
> Hello List,
>
> My dad has a 89 ranger that keeps cutting out on him.  By that I mean,
> he is driving down the road and the ignition system goes dead for a sec
> but then it comes back.  We looked over all the cables and wires but
> where unable to find anything wrong.  Anyone have any ideas on how to
> fix it?
>
> thanks
>
> schu
>
>


------------------------------

Date: Sun, 10 Dec 2000 13:09:30 -0500
From: Ken Payne <kpayne ford-trucks.com>
Subject: ADMIN: FTE Sale on literature and CD-ROMs


Ford Truck Enthusiasts is having a Holiday Sale!

10% off ALL books, manuals, diagrams, shop manuals and
CD-ROMs if the total for those items is $50 or more!!!!
Total discount will display on shipping page BEFORE you
finalize your order.

Go to the main page of the site and click the Online
Store link on the top right.

Later,
Ken Payne
Admin, Ford Truck Enthusiasts


------------------------------

From: "Stephen Bozzone" <editor rockzone.com>
Subject: Re: 89 Ford Ranger cutting out.
Date: Sun, 10 Dec 2000 15:48:52 -0500


I would reccomend checking out the TFI Module.. especially if it hasn't been
replaced in awhile or if it's original (rather unlikely).  Remove it and
take it to Autozone.. they can test it for free.

Good luck,
Steve
----- Original Message -----
From: "Jim Chapman" <jimslink pipeline.com>
To: <small-list ford-trucks.com>
Sent: Sunday, December 10, 2000 1:05 PM
Subject: [small-list] Re: 89 Ford Ranger cutting out.


>
> Had very similar problem with 89 BII. Turned out to be intermittent HV
> connection/partially corroded terminal at center distributor post .
> v/r jimc  S.F.
> jimslink pipeline.com
> (703) 521-1545
> ----- Original Message -----
> From: "Matthew Schumacher" <schu schu.net>
> To: <small-list ford-trucks.com>
> Sent: Friday, December 08, 2000 12:26 PM
> Subject: [small-list] 89 Ford Ranger cutting out.
>
>
> >
> > Hello List,
> >
> > My dad has a 89 ranger that keeps cutting out on him.  By that I mean,
> > he is driving down the road and the ignition system goes dead for a sec
> > but then it comes back.  We looked over all the cables and wires but
> > where unable to find anything wrong.  Anyone have any ideas on how to
> > fix it?
> >
> > thanks
> >
> > schu
> >
> >
>


------------------------------

Date: Mon, 11 Dec 2000 07:55:07 -0900
From: Matthew Schumacher <schu schu.net>
Subject: Re: IGNITION CUTTING OUT


Thanks Jim,

Dad and I did the same thing and it fixed the problem, thanks to all of
the replies from the list, they have been very helpful.

schu

Wheeler Mr James R wrote:
>
> MATT,
>         I HAD THE SAME THING HAPPEN TO MY '86 RANGER.  I REPLACED THE
> IGNITION SWITCH (IN THE STEERING COLUMN) -- WHICH NEEDED REPLACING BUT
> DIDN'T SOLVE THE PROBLEM.  IT TURNED OUT TO BE THE IGNITION MODULE (~ 5" X
> 5" MODULE INSIDE THE ENGINE COMPARTMENT).  I TOOK THE OLD ONE TO AUTO ZONE
> AND HAD IT TESTED (HAVE THEM RUN THE TEST SEVERAL TIMES TO GET THE CIRCUIT
> GOOD AND WARM).  AFTER THE SIXTH TEN SECOND TEST IT REGISTERED BAD.  ANYWAY
> THEY SOLD ME A NEW ONE FOR ~$10.00 WHICH IS EASY TO INSTALL.  IT'S NOT HAD
> THE PROBLEM SINCE.
> SEMPER FI,
> JIM
>

------------------------------

End of small-list Digest V2000 #206
***********************************
----------------------------------------------------------
Ford  Truck  Enthusiasts  Small Chassic Truck Mailing List ....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.