Received: with LISTAR (v0.129a; list small-list); Fri, 03 Nov 2000 20:37:48 -0500 (EST)
Date: Fri, 03 Nov 2000 20:37:48 -0500 (EST)
From: Ford Truck Enthusiasts List Server <listar ford-trucks.com>
To: small-list digest users <listar ford-trucks.com>
Reply-to: small-list ford-trucks.com
Subject: small-list Digest V2000 #187
Precedence: list

==========================================================
Ford Truck Enthusiasts Small Chassis Truck Mailing List

Visit our  web site: http://www.ford-trucks.com

To unsubscribe, send email to: listar ford-trucks.com with
the words "unsubscribe small-list" in the subject  of  the
message.
==========================================================

------------------------------------
small-list Digest Thu, 02 Nov 2000 Volume: 2000  Issue: 187

In This Issue:
I'm so lucky with my valve covers
Re: I'm so lucky with my valve covers
Re: ADMIN: SEMA Show / Meet the web master
Re: I'm so lucky with my valve covers

----------------------------------------------------------------------

Date: Thu, 02 Nov 2000 21:15:43 +0000
From: Adam McLaughlin <kd6poc jps.net>
Subject: I'm so lucky with my valve covers

I have never replaced any valve covers on either of the 2.9s, mine with 172K on
the clock or Jerry's with 460K, (That's right, 460K on the original engine!!)

My 2.9 does not use/consume oil that I know of. The dipstick is right where I
left it between oil changes. I am planning on replacing the gasket set for the
first time when the heads come off for the retrofit for the RV cam.

Adam

Stephen Bozzone wrote:

> Adam,
>
> Consider yourself lucky.  You're the first I've heard of that hasn't had
> this problem.  Your valve covers could be leaking and burning off the oil as
> well.  Do you replace the valve cover gaskets after you pull them?
>
> Steve
> ----- Original Message -----
> From: "Adam McLaughlin" <kd6poc jps.net>
> To: <small-list ford-trucks.com>
> Sent: Wednesday, November 01, 2000 5:08 PM
> Subject: [small-list] My 2.9 valve covers don't leak...
>
> > And I totally disagree with you. My 2.9 has 172,000 miles on it, and the
> valve
> > covers have NEVER leaked one drop. I even pull the valve covers off to see
> the
> > valves and to pull the fuel rail occasionally, and I just put them back on
> and
> > tighten up the cover botls. Seams first time, every time without leaks or
> any
> > mess.
> >
> > I do plan on replacing them with the head gasket set from Napa when the
> cam goes
> > in, but until that time they are SO dry....
> >
> > Adam
> >
> > john yee wrote:
> >
> > > This is a problem on the 2.9 V6 engines. Ford and Fel-pro supposedly
> make
> > > a thicker gasket. It may be a pain to get the covers off with all the
> > > vacuum hoses and stuff, but I'm sure it's better than $300.
> > >
> > > Engine cleaner and Retightening the valve covers, is an alternative,
> > > but not a long term fix. After 139K on the 89 Bronco II, i'm finally
> going to
> > >
> > > look into redoing the gaskets.
> > >
> > > Check out the valve cover section here for some ideas.
> > > http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.geocities.com/SoHo/Cafe/7030/personal.html
> > >
> > > -john
> >
> > =============================================================
> > To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> > Please remove this footer when replying.
>
> =============================================================
> To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> Please remove this footer when replying.


------------------------------

From: "Brian A" <richat22 hotmail.com>
Subject: Re: I'm so lucky with my valve covers
Date: Fri, 03 Nov 2000 12:28:01 GMT

I had the same luck.  Used no oil, leaked no oil, showed no oil anywhere
except a drop occasionally around the oil pan.  but never lost any between
changes.  I had 268K when it was pulled and sold to install my 302.  valve
covers always clean.  still ran/looked like new


Brian


>
>I have never replaced any valve covers on either of the 2.9s, mine with
>172K on
>the clock or Jerry's with 460K, (That's right, 460K on the original
>engine!!)
>
>My 2.9 does not use/consume oil that I know of. The dipstick is right where
>I
>left it between oil changes. I am planning on replacing the gasket set for
>the
>first time when the heads come off for the retrofit for the RV cam.
>
>Adam
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.


------------------------------

Date: Fri, 03 Nov 2000 10:24:17 -0500
From: Ken Payne <kpayne ford-trucks.com>
Subject: Re: ADMIN: SEMA Show / Meet the web master

FTE (Ken and Peggy Payne) will be at Cozymels (Mexican)on Paradize
and Flamingo in Las Vegas on Saturday at 1:00pm.  We'll have several
FTE t-shirts to give to any FTE users that show up.  Look forward
to meeting some of you!

We're staying at the Days Inn, room 3031 if you need to get in touch
with us.

Ken,
FTE Admin

------------------------------

Date: Fri, 03 Nov 2000 18:34:18 +0000
From: Adam McLaughlin <kd6poc jps.net>
Subject: Re: I'm so lucky with my valve covers

And that's is what I am talking about!! The only problem with them is that they
are only a six cylinder engine... :-)

A nice surprise came via UPS today. I got my order from Northern Tool, placed on
that monday where everything was shipped for free. I got a 3 ton floor jack, and
a transmission jack for $144 shipped to my door! Awesome. I put off
transmission/clutch jobs no more!!

Adam

Brian A wrote:

> I had the same luck.  Used no oil, leaked no oil, showed no oil anywhere
> except a drop occasionally around the oil pan.  but never lost any between
> changes.  I had 268K when it was pulled and sold to install my 302.  valve
> covers always clean.  still ran/looked like new
>
> Brian
>
> >
> >I have never replaced any valve covers on either of the 2.9s, mine with
> >172K on
> >the clock or Jerry's with 460K, (That's right, 460K on the original
> >engine!!)
> >
> >My 2.9 does not use/consume oil that I know of. The dipstick is right where
> >I
> >left it between oil changes. I am planning on replacing the gasket set for
> >the
> >first time when the heads come off for the retrofit for the RV cam.
> >
> >Adam
> >
>
> ________________________________________________________________


------------------------------

End of small-list Digest V2000 #187
***********************************
----------------------------------------------------------
Ford  Truck  Enthusiasts  Small Chassic Truck Mailing List
Covering the Ranger, Bronco II, Exploer and Aerostar

Send posts to small-list ford-trucks.com

If  you  ever  want  to  remove yourself from this mailing ....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.