From: owner-small-list-digest ford-trucks.com (small-list-digest)
To: small-list-digest ford-trucks.com
Subject: small-list-digest V3 #325
Reply-To: small-list ford-trucks.com
Sender: owner-small-list-digest ford-trucks.com
Errors-To: owner-small-list-digest ford-trucks.com
Precedence: bulk


small-list-digest Sunday, December 12 1999 Volume 03 : Number 325



=======================================================================
Ford Truck Enthusiasts - Ranger, Explorer, Bronco 2 and Aerostar
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
majordomo ford-trucks.com
with the words "unsubscribe small-list-digest" in the body of the
message.
=======================================================================
In this issue:

FTE Small - Re: 5.0 V8 AWD knocking/Diesel engine noise during warmup
FTE Small - ADMIN: Charity Event
FTE Small - ADMIN: FTE Anniversary
FTE Small - Transmission Noise
FTE Small - Speedometer Head Problem

=======================================================================

----------------------------------------------------------------------

Date: Sat, 11 Dec 1999 08:42:19 EST
From: BFunk33 aol.com
Subject: FTE Small - Re: 5.0 V8 AWD knocking/Diesel engine noise during warmup

This is probably "piston slap", a problem that has shown up in some recent
5.0's.
Ford is replacing these engines with either new ('99 & newer) or rebuilt
engines under warranty.
If the dealer doesn't kow about it, try another dealer, or even a
Lincoln/Mercury dealer.
Bill

ORIGINAL MESSAGE:


Subject: FTE Small - 5.0 V8 AWD knocking/Diesel engine noise during warmup

Hello,
Does anyone have a problem with 5.0 v8 awd with knocking noise in the
morning? It sounds like diesel engine during warm up, especially during cold
mornings. Dealer says its normal, but I cant buy that.
tia,
T. Lee >>
== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Sat, 11 Dec 1999 10:48:14 -0500
From: Ken Payne
Subject: FTE Small - ADMIN: Charity Event

Well, its that time of year again. Ford Truck Enthusiasts
would like to use the power of all our list members to
help someone in need during this time of year. If you
know someone in dire straits, whether they are a list
member or not, please email me (off the list to keep the
traffic down) at kpayne ford-trucks.com.

I'll present all the charity submissions on Sunday on the
website, minus names, and we'll vote on who we want to
support. Last year, we raised about $750 in two weeks
for a very worthy cause. This year, I'm sure we can do
even more. Together, we have great strength.

Regards,
Ken Payne
Admin, Ford Truck Enthusiasts


== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Sat, 11 Dec 1999 23:31:14 -0500
From: Ken Payne
Subject: FTE Small - ADMIN: FTE Anniversary

FTE will soon be celebrating another anniversary. Please feel
free to share any fond memories of our past with me, what you
like best about FTE or its users, etc. I'm putting together
a "perspective" article and would like to include items from
the users, who after all, make FTE the community it is.

Everyone is welcome to contribute, whether you are a new
member or you've been here from the beginning. Send anything
you'd like to submit to me personally.

Thanks,
Ken Payne
Admin, Ford Truck Enthusiasts


== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Sat, 11 Dec 1999 23:11:50 -0600
From: "C R Blanchard"
Subject: FTE Small - Transmission Noise

I have an 88 Ranger 2.9L 107,xxx miles, with an Auto Trans. I'm not sure
which trans it is, but I believe there was only one that went in during that
year.

Anyway, I am getting a vibration that seems to be coming from the
transmission. It happens when I put it in both D and OD (3rd and 4th).

When the truck hits 45 mph or higher range it develops a vibration during
some acceleration and some steady driving. About the only time it isn't
there is when I'm slowing down.

At first I thought that it was 4th gear because when in OD it starts just
after it shifts into 4th gear (45 mph). To test this I left it in 3rd and
went up into the 60's and it did the same thing. At about 45 this vibration
started and happened the same as in 4th gear.

Any ideas? If it's not the tranny, could it be universal joints?

Thanks.

Rick

== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Sun, 12 Dec 1999 00:31:43 -0500
From: "Anthony Rifici"
Subject: FTE Small - Speedometer Head Problem

The speedometer head on my 94 Ranger Supercab has been causing me
problems for some time now. It will make a scraping/buzzing sound and read
10-20 MPH high (odometer functions normally all the time). The problem is
intermittent and usually lasts a few miles and then the speedo goes back to
normal operation. Unfortunately, it seems to be happening more and more
lately. I heard that this was a typical problem for 93-94 Rangers and some
model years of Explorer that use the same gauge.

Has anybody had any experience with this and if so, do you know the
cause of the problem? Is the speedometer head repairable or does it have to
be replaced? I am trying to avoid having to buy a new one if possible and
the junkyards in my area are worthless, so a used one may not be feasible.

Thanks for the help,
Tony
94 Ranger Supercab, 4.0L, 5-Speed



== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

End of small-list-digest V3 #325
********************************

+- Ford Truck Enthusiasts - Ranger, Explorer, Bronco 2 and Aerostar --+....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.