small-list-digest Wednesday, December 16 1998 Volume 02 : Number 348



=======================================================================
Ford Truck Enthusiasts - Ranger, Explorer, Bronco 2 and Aerostar
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
majordomo ford-trucks.com
with the words "unsubscribe small-list-digest" in the body of the
message.
=======================================================================
In this issue:

FTE Small - Towing W/ Bronco II
Re: FTE Small - Whinning noise coming from engine..

=======================================================================

----------------------------------------------------------------------

Date: Tue, 15 Dec 1998 21:32:45 -0600
From: "Mike"
Subject: FTE Small - Towing W/ Bronco II

Hello all
I am hoping that someone can share some advice with me. I have a '90
Bronco II and I have to use it to tow a small (5X8) u-haul trailer. The
question that I have is what gear should I use. I have a 5 speed manual
tranny, and have heard conflicting things about using 5th vs. 4th. I have
to pull this thing about 650 miles and I know that 60 mph in 4th gear is
almost 3000 rpm. Is there any problem with running the 2.9L V-6 at ~3000
rpm for that far, or should I use 5th, or poke along even slower than 60
mph?
On a different note, the three rubber plugs that leak all the oil out of
this transmission can be changed from under the truck in less than half an
hour without taking anything off the truck at all. The only thing about it
is you have to do all the work by feel as you will not be able to see the
plugs.

TIA
Mike



== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Fri, 01 Jan 1904 06:42:50 -0700
From: "Ken St.John"
Subject: Re: FTE Small - Whinning noise coming from engine..

I'll second that that problem! I too, have a '91 Explorer but this year, I
haven't had that problem(???). I live in Utah and the temperature has been
in the "teens" but again, no noise so far. The only thing different is I've
changed to GTX 5W-20 oil. The winter is young so I'll keep you advised
- ----------
From: "Michael Krause"
To: small-list ford-trucks.com
Subject: FTE Small - Whinning noise coming from engine..
Date: Tue, 08 Dec 1998 09:29:21 PST

I've heard a lot of talk about the "blowing" noise coming from Matt's
Explorer and I've had a similiar problem. I own a '91 Explorer XLT and
there is a high pitch whinning noise when I start it and run it till it
warms up. Is this normal for the 4.0L engine or is it a leak in the
vacuum hoses like Tim says???
Mike Krause
sharktooth_76 hotmail.com

______________________________________________________
== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html



== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

End of small-list-digest V2 #348
********************************

+- Ford Truck Enthusiasts - Ranger, Explorer, Bronco 2 and Aerostar --+
| Send posts to small-list ford-trucks.com, |....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.