fordtrucks-small-digest Tuesday, April 21 1998 Volume 02 : Number 112



=======================================================================
Ford Truck Enthusiasts - Ranger, Explorer & Bronco 2
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
fordtrucks-small-digest-request listservice.net
with the word "unsubscribe" in the body of the message. For help, send
email to the same address with the word "help" in the body of the
message.
=======================================================================
In this issue:

Re: Aerostar Tranny Life? [Mark Pawlowski ]
RE: '91 Explorer cruise [Ken St John ]
Re: Wheel Weight Alternative ["Andr E. Benguerel" ]
Wheel Offset.... [Mike Krause ]
Re: Wheel Offset.... [EOD32 ]

=======================================================================

----------------------------------------------------------------------

Date: Mon, 20 Apr 1998 08:17:53 -0700
From: Mark Pawlowski
Subject: Re: Aerostar Tranny Life?

I would look into Amsoil's synthetic
range than standard trans fluid and it will hold up better in your part of the
country.

M. Monninger wrote:

> I have a 93 Aerostar with about 36000 mi on it. So far it has been very
> reliable...only problem has been a stuck (closed) thermostat a year or so
> ago.
> We just bought a camp trailer that we intend to tow with the Aerostar. We
> live
> in Arizona where it gets HOT in the summer and to get anywhere cool we have
> to
> drive up into the mountains. With all of us in the van and towing the trailer
> with enough provisions for a week, it will probably be within a few
> hundred pounds of the gross weight rating. It's the extended van with the
> Eddie Bauer package which includes the towing package (not sure what that
> includes
> except for light hookups). Now my question...any thoughts on how the
> transmission will stand up to this? Am I asking for problems? I'm thinking
> about installing a transmission oil cooler and intend to not use overdrive
> when towing. Anything else I can do to help the transmission?
>
> Any comments will be appreciated...
>
> FWIW...I had a 76 Econoline that I drove 140,000 mi, including a lot of
> towing
> boats, cars, and camping trailers. It had the 351/C-6 powertrain and I never
> had a problem with it. Not bad, considering I never changed the transmission
> fluid. Unfortunately, I doubt that the Aerostar will match that.
>
> Mark markem primenet.com
> +---------Ford Truck Enthusiasts - Ranger, Explorer & Bronco 2--------+
> | Send posts to fordtrucks-small listservice.net, |
> | List removal information is on the web site. |
> +---------- Visit Our Web Site: http://www.ford-trucks.com/ ----------+

------------------------------

Date: Mon, 20 Apr 1998 11:52:10 -0600
From: Ken St John
Subject: RE: '91 Explorer cruise

I have 51,000 highway miles on my Explorer (I put it in Storage on/off
for 5 years while I went over-seas). Initially, I could set my cruise
control and it wouldn't deviate at all (except for steep inclines).
Also, I have noticed a decrease in gas mileage since this happened.
What would cause the system to "wig out" in bad weather? I noticed that
my cruise control would surge back and forth (unable to maintain a
constant speed). When the weather improved the problem disappeared.
Do you know the vacuum hose routing on this or where the cable is
located? I've looked through my two manuals but none relate to the
cruise control system(???).

Ken
> -----Original Message-----
> From:bmrickman juno.com [SMTP:bmrickman juno.com]
> Sent:Friday, April 17, 1998 9:09 PM
> To:fordtrucks-small ListService.net
> Subject:Re: '91 Explorer cruise
>
> On Thu, 16 Apr 1998 17:00:11 -0600 Ken St John
> writes:
> >My Explorer just started dropping 2-3 mph, when initially set to a
> >specific speed, in cruise control. Also, the speed drops more then
> >usual when going up inclines (while in cruise control). Dirty
> >injectors? or is this just the Cruise control system? Is this
> managed
> >by the on-board computer or does it have it's own electronic system?
> >
> >Ken
> >+---------
> My Fords have always dropped a little speed after the cruise is set,
> in
> fact that is how I fine tune how fast I want to go. Just touch the
> set
> speed or the decel button momentarily and it drops off a couple miles
> an
> hour.
> I don't think any computer processors are hooked up to the cruise
> control. They are fairly simple minded componets. It is a vacuum
> powered
> device so there is always the possibility of that going bad (cracked
> diaphragm). I would check that the linkage is not binding, there is a
> cable in the system that might be sticking, and that there are no
> leaks
> in the vacuum system to the control unit.
> I don't think it would be the injectors if you haven't noticed the
> mileage taking a dive.
> I have had my cruise control wigg out in heavy rain before (not the
> Explorer tho) and once (in the Explorer) driving into a very strong
> and
> gusty head wind it would surge reeeal bad (30-40mph winds, 75mph
> ground
> speed, do the math!)
> If it did just start consistently behaving differently then there is
> probably something going on though.
> By the way, how many miles? I'm pushing 160,000 on mine and it still
> runs like a champ.
>
> Brian Rickman, in Oklahoma where the winds come sweeping down the
> plains! 91 Explorer 4X4 EB auto bmrickman juno.com
> 81 F100 2wd 351w AOD
>
>
>
>
>
> _____________________________________________________________________
> You don't need to buy Internet access to use free Internet e-mail.
> Get completely free e-mail from Juno at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.juno.com
> Or call Juno at (800) 654-JUNO [654-5866]
>
> +---------Ford Truck Enthusiasts - Ranger, Explorer & Bronco
> 2--------+
> | Send posts to fordtrucks-small listservice.net,
> |
> | List removal information is on the web site.
> |
> +---------- Visit Our Web Site: http://www.ford-trucks.com/
> ----------+

------------------------------

Date: Mon, 20 Apr 1998 12:03:46 -0700
From: "Andr E. Benguerel"
Subject: Re: Wheel Weight Alternative

> Has anyone out there ever heard of or used the product called "Equal Tire
> Performance"? I need to balance my new tires and wheels, but there is no
> where to put any wheel weights on the rim. It mounts flush to the tire on
> the front side and the back. The garage suggested using stick on weights,
> but there is no way I want them. Any help will be a big help to me.

Jerry,

After 10 years of wrenching and racing (SCCA ITB, GT-3, Camel Lights GTP) I
have yet to see a stick-on wheel weight fly off. The adhesive they use is
quite aggressive, not to mention the centrifugal force that acts upon the
weight. (physics - objects travel to the outer most edge of a spinning object)
Clamp on weights ruin your rims and can come off in serious wheeling or tire
rubbing situations. As for your mystery product, sounds like a gimmick to me.

Hope this helps!

Andre

------------------------------

Date: Mon, 20 Apr 1998 15:11:48 -0500
From: Mike Krause
Subject: Wheel Offset....

Well, here I am again inquiring to all you out there about my infamous
'91 Explorer. I'm going to be putting on the 17" Cobra R rims and want
a low profile, maybe 275/40/R17, but I'm unsure of the fit. Steeda and
Saleen use like a 28mm offset on their Explorers(Steeda uses the Cobra
R's, Saleen uses the 18" Saleen), but with both of their rims they use a
tire such as 255/55/17 or 18. If anyone out there can let me know how
to determine what type of offset (or better yet, explain what the offset
is) and if it wears the tires in any weird way could you please help
me. Thanks.
Mike Krause

PS. You can see my '91 Explorer XLT in the pictorial. Give me any
suggestions.....

------------------------------

Date: Mon, 20 Apr 1998 18:57:02 EDT
From: EOD32
Subject: Re: Wheel Offset....

If you go to www.discounttire.com they have
a good web site that will answer alot
....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.