fordtrucks-small-digest Wednesday, April 22 1998 Volume 02 : Number 113



=======================================================================
Ford Truck Enthusiasts - Ranger, Explorer & Bronco 2
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
fordtrucks-small-digest-request listservice.net
with the word "unsubscribe" in the body of the message. For help, send
email to the same address with the word "help" in the body of the
message.
=======================================================================
In this issue:

cruise control would surge back ["Wag" ]
ADMIN: Pardon our mess [Ken Payne ]

=======================================================================

----------------------------------------------------------------------

Date: Tue, 21 Apr 1998 23:58:45 -0400
From: "Wag"
Subject: cruise control would surge back

This might be related to your problem then again it might not. My 91 Exp.
has 176K (never seen storage) and last year I had to replace the exhaust
system due to holes and rust. While going over the normal questions the
repair shop was asking me about a lot of questions regarding the Cat.
converter which I was assuring him it was OK. I didn't need to be oversold!
Then he said "has it ever surged" Hmmmm I thought. A few times after an
extended drive 10+ hours I would get the cruise control to surge the
transmission back and forth. Like it was hunting for the right gear. The
surge would eventually cause the cruise to kick off as it got worse. The
surging would keep going after the cruise control was off! I would pull
over shut the engine off look under the hood and restart my trip and it
wouldn't happen again for a month or two. It was an intermittent problem.
Back to the muffler salesman... he explained that cat. converters have a
back pressure valve that will blow by exhaust gas pressure if it becomes
clogged. Mine converter was and this back pressure only happened after
everything had been real hot for a long time. If your vehicle has been
sitting in storage maybe you have build up that won't burn off or some other
clog in the exhaust system?

Gregg Wagner " WAG "
wagg g-net.net
Statesboro, GA
80 FJ-40, Building Memories
91 Explorer

>>
I have 51,000 highway miles on my Explorer (I put it in Storage on/off
for 5 years while I went over-seas). Initially, I could set my cruise
control and it wouldn't deviate at all (except for steep inclines).
Also, I have noticed a decrease in gas mileage since this happened.
What would cause the system to "wig out" in bad weather? I noticed that
my cruise control would surge back and forth (unable to maintain a
constant speed). When the weather improved the problem disappeared.
Do you know the vacuum hose routing on this or where the cable is
located? I've looked through my two manuals but none relate to the
cruise control system(???).

------------------------------

Date: Wed, 22 Apr 1998 00:33:30 -0400
From: Ken Payne
Subject: ADMIN: Pardon our mess

Our web site news....

Well, the new server is live. It caught me by surprize. Internic
usually takes 2-3 weeks to update a DNS entry to I applied today
to get the domain transferred over. I figured this would give
my a week or two to get everything working. Well, just when you
thought you could count on an organization to be slow they did
the update in 8 hours!

So now the new server is active, but many things on it will be
broken for the next few days (including chat, sorry). Current
list services are paid for through May 18th so I have 4 weeks
to get the new mailing lists working. One item in the works, a
Performance/Hot Rod Ford truck list, if there is enough support.

Grin and bear it, the site will be back to normal ASAP. Sorry
if I ignore the list administration for a few days.

Ken Payne
CoAdmin, Ford Truck Enthusiasts
http://www.ford-trucks.com

------------------------------

End of fordtrucks-small-digest V2 #113
**************************************

=======================================================================....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.