fordtrucks-small-digest Saturday, April 18 1998 Volume 02 : Number 110



=======================================================================
Ford Truck Enthusiasts - Ranger, Explorer & Bronco 2
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
fordtrucks-small-digest-request listservice.net
with the word "unsubscribe" in the body of the message. For help, send
email to the same address with the word "help" in the body of the
message.
=======================================================================
In this issue:

Re: 1989 Bronco II- need help with some small problems [Bill Funk
Re:Slanted rear end [tfmf211 murphyfarms.com]
Slanted rear end & Engine knock: ["S. HALL" ]
A note from Peggy [Ken Payne ]
Re: '91 Explorer cruise [bmrickman juno.com (brian k rickman)]

=======================================================================

----------------------------------------------------------------------

Date: Fri, 17 Apr 1998 05:44:32 -0700
From: Bill Funk
Subject: Re: 1989 Bronco II- need help with some small problems

> From: Jonathan Smith
> Subject: 1989 Bronco II- need help with some small problems
>
> I just bought a 1989 Bronco II. It's 2wd w/ the 2.9L engine and a
> 5 speed manual transmission. The truck seems to be in excellent
> mechanical shape but there are a few minor problems (cosmetic really
> :>)
> that I'm trying to fix. I'd appreciate any advice.
>
> The horn doesn't work. I haven't had a chance to really look at it,
> but
> the fuse seems to be find and the horn is plugged into the wiring
> harness. Anybody have any ideas of what could be wrong?

...Horns are relatively simple to troubleshoot. The circuitry consists
of wires, the horn, a relay, and the horn switch on the steering wheel.
First, find the schematic.
The horn switch is a simple grounding switch; when pressed, the current
goes from a wire in the collumn to the ground. This is easily checked at
the connector for all the wires going into the steering collumn. That
wire goes to one side of the coil in the relay; the other side of the
coil has a wire going to the fuse block, and should be always hot. So,
when the horn button on the steering wheel is pressed, the coil
energizes.
This pulls the contact arm down, and makes contact. One side of the
contact is connected to the always-hot wire from the fuse block, the
other side goes to the horn. The horn itself has two wires; the one from
the relay, and one to ground.
The drill is to start checking wires (usually at the relay) to see
what's not working properly. The hot wire should be hot, of course; the
relay should activate when the horn button is pressed; the wire from the
relay to the horn should be hot when the relay is energized, and the
horn should blow when the wire from the relay is hot, and the horn is
properly grounded.
This can all be checked with just a VOM, and you don't even need a
schematic if you're willing to follow wires diligently. A jumper wire
will come in handy to double check components.
Good luck,
Bill

------------------------------

Date: Fri, 17 Apr 1998 9:05:26 +0000
From: tfmf211 murphyfarms.com
Subject: Re:Slanted rear end

I would suspect that the springs are worn. I would either have
them replaced or re-sprung. That would be my guess anyway.

Good Luck!

-Ted
________
Date: Thu, 16 Apr 1998 08:27:09 -0700 (PDT)
From: Shane Hampshire
Subject: Slanted rear end

Hello;

I have a 1983 Ford Ranger, its a nice truck and has been taken
care of. However, the rear end sits crooked.Driver side being lower
than the passenger. I was just wondering how I might get it to sit
properly.I don't have much money or very good tools, but if you can
help me I would appreciate it.



Shane Hampshire

------------------------------

Date: Fri, 17 Apr 1998 10:08:10 -0600
From: "S. HALL"
Subject: Slanted rear end & Engine knock:

Whats the deal with the slanted rangers? My 87 does the same thing and
my buddys brand new 98 even does it... -I can't believe my 180 lbs of
self is that heavy on it!
Scott, I don't know anything about the tranny but it sounds to me liket
the lifters making the other noise. My 87 (2.9) did this for 20k (or more)
before it died and I had to replace the engine. I've been told that to a degree
this sound is normal, but I DON'T like hearing it on an engine with hydraulic
lifters! The sad part is my "new" engine does the same thing! I'm in the
process of trying to work it out with the remanufacturer now. In my experience
the 4.0L is much more robust then the 2.9 (not just more powerful!) but I
definitely wouldn't let it go if you plan on keeping the truck. Hope this
helps and good luck!

-Sam
(shall nmsu.edu)
(1987 Ranger XLT Supercab 4X4)

------------------------------

Date: Fri, 17 Apr 1998 14:57:56 -0400
From: Ken Payne
Subject: A note from Peggy

To the members,

I would like to express my personal thanks to each and
every one of you who has chosen to be so generous to the
cause. Thanks to you, we have secured a new list server
and within the next two weeks the problems with service
interuptions will stop.

Many of you know how many grueling hours and hair-raising
minutes Ken has spent to make this the incredible success
it is today. It means a great deal to us to know that when
"the truckin' gets tough, the tough get truckin!"

Thanks again and God bless!

Peggy Payne
Coadministrator, Ford Truck Enthusiasts

------------------------------

Date: Fri, 17 Apr 1998 22:09:00 -0500
From: bmrickman juno.com (brian k rickman)
Subject: Re: '91 Explorer cruise

On Thu, 16 Apr 1998 17:00:11 -0600 Ken St John
writes:
>My Explorer just started dropping 2-3 mph, when initially set to a
>specific speed, in cruise control. Also, the speed drops more then
>usual when going up inclines (while in cruise control). Dirty
>injectors? or is this just the Cruise control system? Is this managed
>by the on-board computer or does it have it's own electronic system?
>
>Ken
>+---------
My Fords have always dropped a little speed after the cruise is set, in
fact that is how I fine tune how fast I want to go. Just touch the set
speed or the decel button momentarily and it drops off a couple miles an
hour.
I don't think any computer processors are hooked up to the cruise
control. They are fairly simple minded componets. It is a vacuum powered
device so there is always the possibility of that going bad (cracked
diaphragm). I would check that the linkage is not binding, there is a
cable in the system that might be sticking, and that there are no leaks
in the vacuum system to the control unit.
I don't think it would be the injectors if you haven't noticed the
mileage taking a dive.
I have had my cruise control wigg out in heavy rain before (not the
Explorer tho) and once (in the Explorer) driving into a very strong and
gusty head wind it would surge reeeal bad (30-40mph winds, 75mph ground
speed, do the math!)
If it did just start consistently behaving differently then there is
probably something going on though.
By the way, how many miles? I'm pushing 160,000 on mine and it still
runs like a champ.

Brian Rickman, in Oklahoma where the winds come sweeping down the
plains! 91 Explorer 4X4 EB auto bmrickman juno.com
81 F100 2wd 351w AOD





_____________________________________________________________________
You don't need to buy Internet access to use free Internet e-mail.
Get completely free e-mail from Juno at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.juno.com
Or call Juno at (800) 654-JUNO [654-5866]
....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.