fordtrucks-small-digest Monday, April 6 1998 Volume 02 : Number 101



=======================================================================
Ford Truck Enthusiasts - Ranger, Explorer & Bronco 2
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
fordtrucks-small-digest-request listservice.net
with the word "unsubscribe" in the body of the message. For help, send
email to the same address with the word "help" in the body of the
message.
=======================================================================
In this issue:

small bump [Phil Snider ]
Re: small bump [mark fitzgerald ]
aerostars ["Stan Short" ]
Re: aerostars ["John Becker" ]
Check Engine Light? [Luke Wells ]
Re: Wheels for sale [Scott Parent ]

=======================================================================

----------------------------------------------------------------------

Date: Sun, 05 Apr 1998 13:57:58 -0400
From: Phil Snider
Subject: small bump

I have a slight problem with a 97 Ranger XLT extended cab 4.0L, 5
speed AOD and would like to see if anyone has had a similar problem.
When I start out from a dead stop, I feel a small bump. If I just let
off the brake and let it idle from a dead stop, no bump. Only if I
accelerate, however slightly, do I feel the bump. Could it be
u-joints or a problem with the 2 piece drive shaft.

I also have a driveline vibration at 1500 rpm, which Ford says is
normal.

Phil Snider

------------------------------

Date: Sun, 5 Apr 1998 13:43:45 -0700 (PDT)
From: mark fitzgerald
Subject: Re: small bump

Sounds like your u-joints to me. as for the vibration at 1500
rpm..that's weird .they should be able to correct that...oh well...

best regards,
Fitzy

- ---Phil Snider wrote:
>
> I have a slight problem with a 97 Ranger XLT extended cab 4.0L, 5
> speed AOD and would like to see if anyone has had a similar problem.
> When I start out from a dead stop, I feel a small bump. If I just let
> off the brake and let it idle from a dead stop, no bump. Only if I
> accelerate, however slightly, do I feel the bump. Could it be
> u-joints or a problem with the 2 piece drive shaft.
>
> I also have a driveline vibration at 1500 rpm, which Ford says is
> normal.
>
> Phil Snider
> +---------Ford Truck Enthusiasts - Ranger, Explorer & Bronco
2--------+
> | Send posts to fordtrucks-small listservice.net,
|
> | List removal information is on the web site.
|
> +---------- Visit Our Web Site: http://www.ford-trucks.com/
- ----------+
>

_________________________________________________________
DO YOU YAHOO!?

------------------------------

Date: Sun, 05 Apr 1998 15:36:29 PDT
From: "Stan Short"
Subject: aerostars

you guys keep joking about aerostars being in here. however if you go
back to the apr 1997 issue of "offroad" it contains a 4x4 aerostar that
is lifted and customized. you guys should have done your homework and
let these guys in here sooner. my vote is still for the aerostar.

______________________________________________________

------------------------------

Date: Sun, 5 Apr 1998 20:01:37 -0500
From: "John Becker"
Subject: Re: aerostars

I must echo what Stan said.
John
Louisiana, Missouri.

- ----------
> From: Stan Short
> To: fordtrucks-small listservice.net
> Subject: aerostars
> Date: Sunday, April 05, 1998 5:36 PM
>
> you guys keep joking about aerostars being in here. however if you go
> back to the apr 1997 issue of "offroad" it contains a 4x4 aerostar that
> is lifted and customized. you guys should have done your homework and
> let these guys in here sooner. my vote is still for the aerostar.
>
> ______________________________________________________
> > +---------Ford Truck Enthusiasts - Ranger, Explorer & Bronco 2--------+
> | Send posts to fordtrucks-small listservice.net, |
> | List removal information is on the web site. |
> +---------- Visit Our Web Site: http://www.ford-trucks.com/ ----------+

------------------------------

Date: Mon, 06 Apr 1998 00:13:07 -0400
From: Luke Wells
Subject: Check Engine Light?

My friend has a 96 4.0 V6, 46000 miles, he has done some exaust work
hiflow cat, terminator
muffler, no performance problem or any other problem as of yet, only
thing i notice is a clicking
noise coming from underneath the truck after shutoff. Any suggestions?
Thanks

------------------------------

Date: Mon, 06 Apr 1998 01:15:26 -0400
From: Scott Parent
Subject: Re: Wheels for sale

I will give you $250.00 for all four rims and tires. Please E-mail me, just
throwing a figure to you since you have no price listed. Please let me know
O.K..
scottp neca.com
Scott 94 STX

------------------------------

End of fordtrucks-small-digest V2 #101
**************************************....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.