Please do not repost, forward or otherwise publish messages
contained in these archives without consent from the respective
author(s). These archives may not, in whole or part, be stored on
any public retrieval system (FTP, web, gopher, newsgroup, etc.) by
individuals or companies, without consent of the respective authors.

Received: with LISTAR (v0.128a; list small-list); Tue, 02 May 2000 21:57:33 -0400 (EDT)
Date: Tue, 02 May 2000 21:57:33 -0400 (EDT)
From: Ford Truck Enthusiasts List Server ford-trucks.com>
To: small-list digest users ford-trucks.com>
Reply-to: small-list ford-trucks.com
Subject: small-list Digest V2000 #62
Precedence: bulk

==========================================================
Ford Truck Enthusiasts Small Chassis Truck Mailing List

Visit our web site: http://www.ford-trucks.com

To unsubscribe, send email to: listar ford-trucks.com with
the words "unsubscribe small-list" in the subject of the
message.
==========================================================

------------------------------------
small-list Digest Mon, 01 May 2000 Volume: 2000 Issue: 062

In This Issue:
ADMIN: Harley-Davidson F-150
Differential "blow-off" leak?

----------------------------------------------------------------------

Date: Mon, 01 May 2000 22:23:13 -0400
From: Ken Payne ford-trucks.com>
Subject: ADMIN: Harley-Davidson F-150

Two new press releases are on the web site:

"Ford of Canada announces production details, pricing for Harley-Davidson F-150 pickup"

"Patricia Reid named new manager of Ford's Ontario Truck Plant"

Both are available on the top-left of the main site screen.

Ken Payne
Admin, Ford Truck Enthusiasts



------------------------------

From: "Justin Kraynack" epix.net>
Subject: Differential "blow-off" leak?
Date: Tue, 2 May 2000 22:52:37 -0400

I have a 1990 Bronco II with 183k. Recently, I notice a leak behind the
drivers side door. Upon closer inspection, it appears to be comming from a
blow-off tube on the rear axle. It dosen't leak every day and it's not a
hugh spot. I checked the level tonight and had to add a bit more lube.
Anyone know why this would be happening? I can only imagine that it's
building up pressure and having to vent through the tube. Any ideas
welcome!


------------------------------

End of small-list Digest V2000 #62
**********************************
----------------------------------------------------------
Ford Truck Enthusiasts Small Chassic Truck Mailing List
Covering the Ranger, Bronco II, Exploer and Aerostar

Send posts to small-list ford-trucks.com

If you ever want to remove yourself from this mailing
list, send an email to:

listar ford-trucks.com

with the words "unsubscribe small-list" in the subject of....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.