pre48-list-digest Thursday, December 10 1998 Volume 01 : Number 006



=======================================================================
Ford Truck Enthusiasts - 1947 and Older trucks and vans
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
majordomo ford-trucks.com
with the words "unsubscribe pre47-list-digest" in the body of the
message.
=======================================================================
In this issue:

FTE Pre48 - ADMIN: Chat

=======================================================================

----------------------------------------------------------------------

Date: Wed, 09 Dec 1998 13:00:16 -0500
From: Ken Payne
Subject: FTE Pre48 - ADMIN: Chat

Notes on our web chat:

1. Windows95-Netscape will sometimes beep in versions prior to
4.0b3 when you hit the enter key.

2. Unfortunately, the implementation of earlier (pre 4.0) Java
on the Macintosh browsers leaves a lot to be desired. These
Macintosh versions of Netscape have some serious memory
problems. An article discussing some of the problems with
these versions can be found at:

http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.news.com/Rumormill/Archives/rum10_11_96.html

Newer versions should work, but may have performance problems.

3. AOL uses a proxy server to access the Internet. The vast
majority of ISPs don't. With a proxy server, you are not
connected directly to the Internet. Chat will not work
with many proxy servers (including AOL's) and some
firewalls.

4. For PCs: To use it, you must be running Internet Explorer
3.0 (or later) or Netscape Navigator 3.0 (or later), or
another Java-enabled browser. For best results, we highly
recommend Internet Explorer 3.02 and Netscape 3.01, both
of which contain crucial bug fixes over their 3.0 versions.

5. Netscape Navigator 3.0 users (Standard or Gold versions):
You may very well experience a browser crash. This is due
to a memory leak problem in the Navigator software -- not
the Java code. We recommend upgrading to at least version
3.01.

6. Netscape 3.x browsers on Linux have major Java problems.

7. Sometimes Internet Explorer 4 acts flakey (crashes).

8. When the telnet version is released (soon), you can use
telnet to chat instead of your browser. This may work
with AOL too.

9. If AOL does not work with telnet, we may consider adding
HTML CGI chat. This option will only be available if we
can afford to upgrade our server because HTML CGI chat
places an enormous load on the system.


== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

End of pre48-list-digest V1 #6
******************************

+- Ford Truck Enthusiasts - 1947 and Older trucks and vans -----------+
| Send posts to pre48-list ford-trucks.com, |....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.