From: owner-perf-list-digest ford-trucks.com (perf-list-digest)
To: perf-list-digest ford-trucks.com
Subject: perf-list-digest V2 #263
Reply-To: perf-list ford-trucks.com
Sender: owner-perf-list-digest ford-trucks.com
Errors-To: owner-perf-list-digest ford-trucks.com
Precedence: bulk


perf-list-digest Wednesday, October 13 1999 Volume 02 : Number 263



=======================================================================
Ford Truck Enthusiasts - Performance
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
majordomo ford-trucks.com
with the words "unsubscribe perf-list-digest" in the body of the
message.
=======================================================================
In this issue:

FTE Perf - Pigeon Forge Dates
FTE Perf - TFI ignition upgrade

=======================================================================

----------------------------------------------------------------------

Date: Tue, 12 Oct 1999 12:40:40 -0500
From: jniolon uss.com
Subject: FTE Perf - Pigeon Forge Dates

anyone know FOR SURE the dates for next years Nationals at Pigeon Forge????
please respond directly to me jniolon uss.com

thanks guys


== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Tue, 12 Oct 1999 20:33:30 -0500
From: Paul M Radecki
Subject: FTE Perf - TFI ignition upgrade

My truck is a '94 F150 300ci with 51K miles, and it stumbles under
acceleration. Dampness makes the problem worse, and it has been
occurring more frequently over time. I have checked/replaced all of the
usual suspects (plugs [Bosch, gapped slightly oversize], wires [Jacobs],
cap & rotor [AutoZone], coil [MSD Blaster], O2 sensor [Bosch], fuel
filter, power supply to coil and fuel pumps [checks OK], bad gasoline
[tried many different sources and grades]) and now I suspect the TFI
module since the problem occurs when the truck should be getting the
computer controlled equivalent of vacuum advance.
Two questions: could a bad TFI module be the cause of this stumble,
and does anyone know of a good aftermarket replacement module? Though
this is by no means a high-performance truck, I'm interested in any
upgrade that will help it drag horse trailers around. The truck is
mechanically stock except for the aforementioned aftermarket parts.
Thanks in advance.

lordjanusz juno.com
'94 F150 300ci
'73 F100 FE in pieces

___________________________________________________________________
Get the Internet just the way you want it.
Free software, free e-mail, and free Internet access for a month!
Try Juno Web: http://www.ford-trucks.com//lc/lc.php?action=do&link=http://dl.www.juno.com/dynoget/tagj.
== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

End of perf-list-digest V2 #263
*******************************

+--------------- Ford Truck Enthusiasts - Performance ----------------+
| Send posts to perf-list ford-trucks.com, |....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.