perf-list-digest Thursday, November 19 1998 Volume 01 : Number 149



=======================================================================
Ford Truck Enthusiasts - Performance
Visit our web site: http://www.ford-trucks.com/
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
majordomo ford-trucks.com
with the words "unsubscribe perf-list-digest" in the body of the
message.
=======================================================================
In this issue:

FTE Perf - Got to go gang :-(
FTE Perf - '90 E-250 5.0 Performance-Won't Run or Idle
Re: FTE Perf - '90 E-250 5.0 Performance-Won't Run or Idle

=======================================================================

----------------------------------------------------------------------

Date: Wed, 18 Nov 1998 10:02:49 -0500
From: "Gary, 78 BBB"
Subject: FTE Perf - Got to go gang :-(

Well the computers are set up and I have to get our data base set up with
record locking etc. so I have to turn off my mail for a while. See y'all
whenever I can get back :-)

Michigan Pot Hole Jumpin Bronco lover, -- Gary --
== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Wed, 18 Nov 1998 15:07:12 -0800
From: Vogt Family
Subject: FTE Perf - '90 E-250 5.0 Performance-Won't Run or Idle

Hello, my buddy has a '90 or '91 E-250 with a 5.0 motor that won't keep
running of its own accord. It will only keep running if you continually
pump the throttle. Once let off it sputters and dies, if you try to
hold it down in one place it dies too. I believe it is a speed density
system so I am guessing that maybe the MAP sensor could be the culprit
and when we stomp on the throttle it temporarily reverts to throttle
position for fuel delivery (enrichment I'd guess) and then tries to
switch back to MAP and dies. Not having a scan tool is a real pain in
situations like these. Anybody have any ideas?

Birken
== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

Date: Wed, 18 Nov 1998 22:36:01 -0500
From: Tim Turner
Subject: Re: FTE Perf - '90 E-250 5.0 Performance-Won't Run or Idle

Vogt Family wrote:
>
> system so I am guessing that maybe the MAP sensor could be the culprit
> and when we stomp on the throttle it temporarily reverts to throttle
> position for fuel delivery (enrichment I'd guess) and then tries to
> switch back to MAP and dies. Not having a scan tool is a real pain in
> situations like these. Anybody have any ideas?
>

>From the symptoms I'd agree.. it'd be my first guess. The MAP is the
most important sensor for the fuel delivery management. Grab one off
another Ford (They're all pretty much the same.. took my '85 carb one
off yesterady to check a '94 Probe.) and substitute it for a quick
check; if that doesnt do the trick then keep e-mailing with what you've
done and we'll go from there.


Tim Turner/Manic Mechanic
Custer Auto Repair
Wilmington NC
== FTE: Uns*bscribe and posting info http://www.ford-trucks.com/faq.html

------------------------------

End of perf-list-digest V1 #149
*******************************

+--------------- Ford Truck Enthusiasts - Performance ----------------+
| Send posts to perf-list ford-trucks.com, |....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.