Received: with LISTAR (v0.129a; list 97up-list); Wed, 20 Sep 2000 09:03:40 -0400 (EDT)
Date: Wed, 20 Sep 2000 09:03:40 -0400 (EDT)
From: Ford Truck Enthusiasts List Server <listar ford-trucks.com>
To: 97up-list digest users <listar ford-trucks.com>
Reply-to: 97up-list ford-trucks.com
Subject: 97up-list Digest V2000 #165
Precedence: list

==========================================================
Ford  Truck  Enthusiasts  1997  and  Newer  Truck  Mailing
List(Use the Small Chassis List  for  Rangers,  Explorers,
Aerostars and Bronco IIs.

Visit our  web site: http://www.ford-trucks.com

To unsubscribe, send email to: listar ford-trucks.com with
the  words  "unsubscribe  97up-list" in the subject of the
message.
==========================================================

------------------------------------
97up-list Digest Tue, 19 Sep 2000 Volume: 2000  Issue: 165

In This Issue:
Re: 5.4 with rough idle
Re: 5.4 with rough idle
Re: 5.4 with rough idle
5w-20 oil
Re: 5w-20 oil
Customer Service...the way it should be....

----------------------------------------------------------------------

From: "Mark Blume" <markmizzou hotmail.com>
Subject: Re: 5.4 with rough idle
Date: Tue, 19 Sep 2000 20:13:41 GMT

Robert, I am pretty sure the latest fix did not work. We have had a few
cooler days but I have not driven it enough to say  either way.
What did not work: Changing all 8 plugs, Balancing the engine -- There is a
TSB about this-- it's something like where they loosen engine mounts and
exaust components and retighten them after the engine is fully warmed up,
they changed one of the coils (this was the TSB where
some coolant was leaking on one of the coils and causing it to misfire (I
don't think you have the individual coils on your 97).
I briefly spoke to the dealership owner and suggested the next step should
be to change out the computer -- he said they could give that a try -- I
still need some cooler weather-- I think I do know it is definitly related
to the outside temp. (Guess I had better not move to
Alaska or Canada --or even Minnesota!!!)


>From: "Watkins, Robert (GEP)" <Robert.Watkins gepex.ge.com>
>Reply-To: 97up-list ford-trucks.com
>To: "'97up-list ford-trucks.com'" <97up-list ford-trucks.com>
>Subject: [97up-list] Re: 5.4 with rough idle
>Date: Tue, 19 Sep 2000 09:19:39 -0400
>
>Mark,
>It has been a few weeks since you posted this message...did the fix work?
>If
>so what was it? My 97 is doing the same thing now that we are having some
>cooler mornings. Also, what did they try that didn't work? Thanks!
>
>-----Original Message-----
>From: Mark Blume [mailto:markmizzou hotmail.com]
>Sent: Wednesday, September 06, 2000 9:31 AM
>To: 97up-list ford-trucks.com
>Subject: [97up-list] Re: 5.4 with rough idle
>
>
>Gary, I have had the same problem since the day I drove my 99 home from the
>dealer. I can tell you what has been done that did not fix the problem. I
>can also tell you what was done the last time - and this MIGHT have fixed
>it. I want to give it some more time and some cooler weather to decide
>fully. Mine seems to show it's symptoms worse when its cooler. Let me know
>if you want the info -- Mark
>
>
> >From: "Clarke, Gary" <Gary.Clarke per-se.com>
> >Reply-To: 97up-list ford-trucks.com
> >To: "'97up-list ford-trucks.com'" <97up-list ford-trucks.com>
> >Subject: [97up-list] 5.4 with rough idle
> >Date: Wed, 6 Sep 2000 08:22:26 -0400
> >
> >Hello gang, I have a 1999 F150 5.4 that runs just fine except when at
>idle,
> >it has a slight roughness to it, not what one would expect for an 8
> >cylinder
> >engine.  My wife's Civic is far smother at idle.
> >
> >Looking under the hood at the engine while it's running and no miss or
> >hesitation can be heard or seen, it's only from inside the truck that I
>can
> >feel it.  Has anyone got any information on this problem or is this
> >supposed
> >to be normal?
> >
> >TIA
> >
> >=============================================================
> >To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> >Please remove this footer when replying.
> >
>
>_________________________________________________________________________
>Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.
>
>Share information about yourself, create your own public profile at
>http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.
>
>=============================================================
>To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
>Please remove this footer when replying.
>=============================================================
>To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
>Please remove this footer when replying.
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.


------------------------------

From: "Watkins, Robert (GEP)" <Robert.Watkins gepex.ge.com>
Subject: Re: 5.4 with rough idle
Date: Tue, 19 Sep 2000 16:43:16 -0400

Thanks Mark, Since a number of listers are having this same issue I'm a
little skeptical that a 1 for 1 replacement of the computer will fix it.
On one of the BB  postings someone mentioned moving some wires that rub
against the A/C condenser. There wasn't much in the way of details though.
Is anyone else familiar with that post?

-----Original Message-----
From: Mark Blume [mailto:markmizzou hotmail.com]
Sent: Tuesday, September 19, 2000 4:14 PM
To: 97up-list ford-trucks.com
Subject: [97up-list] Re: 5.4 with rough idle


Robert, I am pretty sure the latest fix did not work. We have had a few
cooler days but I have not driven it enough to say  either way.
What did not work: Changing all 8 plugs, Balancing the engine -- There is a
TSB about this-- it's something like where they loosen engine mounts and
exaust components and retighten them after the engine is fully warmed up,
they changed one of the coils (this was the TSB where
some coolant was leaking on one of the coils and causing it to misfire (I
don't think you have the individual coils on your 97).
I briefly spoke to the dealership owner and suggested the next step should
be to change out the computer -- he said they could give that a try -- I
still need some cooler weather-- I think I do know it is definitly related
to the outside temp. (Guess I had better not move to
Alaska or Canada --or even Minnesota!!!)


>From: "Watkins, Robert (GEP)" <Robert.Watkins gepex.ge.com>
>Reply-To: 97up-list ford-trucks.com
>To: "'97up-list ford-trucks.com'" <97up-list ford-trucks.com>
>Subject: [97up-list] Re: 5.4 with rough idle
>Date: Tue, 19 Sep 2000 09:19:39 -0400
>
>Mark,
>It has been a few weeks since you posted this message...did the fix work?
>If
>so what was it? My 97 is doing the same thing now that we are having some
>cooler mornings. Also, what did they try that didn't work? Thanks!
>
>-----Original Message-----
>From: Mark Blume [mailto:markmizzou hotmail.com]
>Sent: Wednesday, September 06, 2000 9:31 AM
>To: 97up-list ford-trucks.com
>Subject: [97up-list] Re: 5.4 with rough idle
>
>
>Gary, I have had the same problem since the day I drove my 99 home from the
>dealer. I can tell you what has been done that did not fix the problem. I
>can also tell you what was done the last time - and this MIGHT have fixed
>it. I want to give it some more time and some cooler weather to decide
>fully. Mine seems to show it's symptoms worse when its cooler. Let me know
>if you want the info -- Mark
>
>
> >From: "Clarke, Gary" <Gary.Clarke per-se.com>
> >Reply-To: 97up-list ford-trucks.com
> >To: "'97up-list ford-trucks.com'" <97up-list ford-trucks.com>
> >Subject: [97up-list] 5.4 with rough idle
> >Date: Wed, 6 Sep 2000 08:22:26 -0400
> >
> >Hello gang, I have a 1999 F150 5.4 that runs just fine except when at
>idle,
> >it has a slight roughness to it, not what one would expect for an 8
> >cylinder
> >engine.  My wife's Civic is far smother at idle.
> >
> >Looking under the hood at the engine while it's running and no miss or
> >hesitation can be heard or seen, it's only from inside the truck that I
>can
> >feel it.  Has anyone got any information on this problem or is this
> >supposed
> >to be normal?
> >
> >TIA
> >
> >=============================================================
> >To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> >Please remove this footer when replying.
> >
>
>_________________________________________________________________________
>Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.
>
>Share information about yourself, create your own public profile at
>http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.
>
>=============================================================
>To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
>Please remove this footer when replying.
>=============================================================
>To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
>Please remove this footer when replying.
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.

=============================================================
To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
Please remove this footer when replying.

------------------------------

From: "Mark Blume" <markmizzou hotmail.com>
Subject: Re: 5.4 with rough idle
Date: Tue, 19 Sep 2000 21:07:38 GMT

That was the first thing I tried-- didn't work!


>From: "Watkins, Robert (GEP)" <Robert.Watkins gepex.ge.com>
>Reply-To: 97up-list ford-trucks.com
>To: "'97up-list ford-trucks.com'" <97up-list ford-trucks.com>
>Subject: [97up-list] Re: 5.4 with rough idle
>Date: Tue, 19 Sep 2000 16:43:16 -0400
>
>Thanks Mark, Since a number of listers are having this same issue I'm a
>little skeptical that a 1 for 1 replacement of the computer will fix it.
>On one of the BB  postings someone mentioned moving some wires that rub
>against the A/C condenser. There wasn't much in the way of details though.
>Is anyone else familiar with that post?
>
>-----Original Message-----
>From: Mark Blume [mailto:markmizzou hotmail.com]
>Sent: Tuesday, September 19, 2000 4:14 PM
>To: 97up-list ford-trucks.com
>Subject: [97up-list] Re: 5.4 with rough idle
>
>
>Robert, I am pretty sure the latest fix did not work. We have had a few
>cooler days but I have not driven it enough to say  either way.
>What did not work: Changing all 8 plugs, Balancing the engine -- There is a
>TSB about this-- it's something like where they loosen engine mounts and
>exaust components and retighten them after the engine is fully warmed up,
>they changed one of the coils (this was the TSB where
>some coolant was leaking on one of the coils and causing it to misfire (I
>don't think you have the individual coils on your 97).
>I briefly spoke to the dealership owner and suggested the next step should
>be to change out the computer -- he said they could give that a try -- I
>still need some cooler weather-- I think I do know it is definitly related
>to the outside temp. (Guess I had better not move to
>Alaska or Canada --or even Minnesota!!!)
>
>
> >From: "Watkins, Robert (GEP)" <Robert.Watkins gepex.ge.com>
> >Reply-To: 97up-list ford-trucks.com
> >To: "'97up-list ford-trucks.com'" <97up-list ford-trucks.com>
> >Subject: [97up-list] Re: 5.4 with rough idle
> >Date: Tue, 19 Sep 2000 09:19:39 -0400
> >
> >Mark,
> >It has been a few weeks since you posted this message...did the fix work?
> >If
> >so what was it? My 97 is doing the same thing now that we are having some
> >cooler mornings. Also, what did they try that didn't work? Thanks!
> >
> >-----Original Message-----
> >From: Mark Blume [mailto:markmizzou hotmail.com]
> >Sent: Wednesday, September 06, 2000 9:31 AM
> >To: 97up-list ford-trucks.com
> >Subject: [97up-list] Re: 5.4 with rough idle
> >
> >
> >Gary, I have had the same problem since the day I drove my 99 home from
>the
> >dealer. I can tell you what has been done that did not fix the problem. I
> >can also tell you what was done the last time - and this MIGHT have fixed
> >it. I want to give it some more time and some cooler weather to decide
> >fully. Mine seems to show it's symptoms worse when its cooler. Let me
>know
> >if you want the info -- Mark
> >
> >
> > >From: "Clarke, Gary" <Gary.Clarke per-se.com>
> > >Reply-To: 97up-list ford-trucks.com
> > >To: "'97up-list ford-trucks.com'" <97up-list ford-trucks.com>
> > >Subject: [97up-list] 5.4 with rough idle
> > >Date: Wed, 6 Sep 2000 08:22:26 -0400
> > >
> > >Hello gang, I have a 1999 F150 5.4 that runs just fine except when at
> >idle,
> > >it has a slight roughness to it, not what one would expect for an 8
> > >cylinder
> > >engine.  My wife's Civic is far smother at idle.
> > >
> > >Looking under the hood at the engine while it's running and no miss or
> > >hesitation can be heard or seen, it's only from inside the truck that I
> >can
> > >feel it.  Has anyone got any information on this problem or is this
> > >supposed
> > >to be normal?
> > >
> > >TIA
> > >
> > >=============================================================
> > >To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> > >Please remove this footer when replying.
> > >
> >
> >_________________________________________________________________________
> >Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.
> >
> >Share information about yourself, create your own public profile at
> >http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.
> >
> >=============================================================
> >To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> >Please remove this footer when replying.
> >=============================================================
> >To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> >Please remove this footer when replying.
> >
>
>_________________________________________________________________________
>Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.
>
>Share information about yourself, create your own public profile at
>http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.
>
>=============================================================
>To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
>Please remove this footer when replying.
>=============================================================
>To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
>Please remove this footer when replying.
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com.

Share information about yourself, create your own public profile at
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://profiles.msn.com.


------------------------------

Date: Wed, 20 Sep 2000 06:49:11 -0500
From: Johnny <pappy007 swbell.net>
Subject: 5w-20 oil

Anybody try to find any 5w-20 motor oil? My 2001 F-250 (5.4 gas) owners
manual calls for it (yes, this grade is also marked on the oil filer
cap, so no mis-print!).

I tried about 5 places around Houston, but no one stocks it. Altho it
could be ordered.

It looks like Ford is revising their oil specs for the 5.4 engine and
the retailers haven't caught up yet.

Johnny, Houston, Texas

Dragons slain, Damsels rescued.
No dragon too small, No maiden too fair, No reward too large.

------------------------------

From: RSnovi aol.com
Date: Wed, 20 Sep 2000 08:17:52 EDT
Subject: Re: 5w-20 oil

In a message dated 9/20/00 7:59:49 AM Eastern Daylight Time,
pappy007 swbell.net writes:

better check that again, it probably is 5w-30

RS

<<
   Anybody try to find any 5w-20 motor oil? My 2001 F-250 (5.4 gas) owners
manual calls for it (yes, this grade is also marked on the oil filer
cap, so no mis-print!).

   I tried about 5 places around Houston, but no one stocks it. Altho it
could be ordered.

   It looks like Ford is revising their oil specs for the 5.4 engine and
the retailers haven't caught up yet.

Johnny, Houston, Texas

Dragons slain, Damsels rescued.
No dragon too small, No maiden too fair, No reward too large.
============================================== >>

------------------------------

From: "Pete Calabrese" <snkypete banet.net>
Subject: Customer Service...the way it should be....
Date: Wed, 20 Sep 2000 09:57:43 -0400

I've heard rumors up until now, but today I got my first experience with the
customer service dept for AutoMeter....and they live up to their reputation
100%.

I had a temp sending unit break for my trans temp gauge in the F350 so I
wrote an email to their Customer Service Dept yesterday and this morning I
got an email saying they are shipping me out a new sending unit.

Now if we can only get all companies to support their products like this!

___________________________________________________________________
1991 Mustang LX Coupe 347 : 12.14 112 No NOS yet! : 3240w/driver
493RWHP/582RWTQ Griggs, Wilwood, NOS : 11.64 121.53 A few years back...
Hudson Valley 5.0 #00     Poughkeepsie Sports Car Club 924EM
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.snkypete.com
1993 Taurus SHO:LPM, C&L : 1998 SeaDoo XPLimited - Coffman equipped! ....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.