fordtrucks97up-digest Wednesday, April 8 1998 Volume 01 : Number 049



=======================================================================
Ford Truck Enthusiasts - 1997 And Newer Trucks Digest
Visit our web site: http://www.ford-trucks.com
- - - - - - - - - - - - - - - - - - - - - - -
To unsubscribe, send email to:
fordtrucks97up-digest-request listservice.net
with the word "unsubscribe" in the body of the message. For help, send
email to the same address with the word "help" in the body of the
message.
=======================================================================
In this issue:

Sliding Rear Window for sale [KNBD87D prodigy.com (MR JOSH J TENNEY)]
Re: 99 F350s ["Union Auto" ]
Stereo system problem. [KNBD87D prodigy.com (MR JOSH J TENNEY)]
Re: Stereo system problem. [Zach Whitehill ]
Re: Stereo system problem. [Ryan Gajeski ]

=======================================================================

----------------------------------------------------------------------

Date: Tue, 7 Apr 1998 08:49:46, -0500
From: KNBD87D prodigy.com (MR JOSH J TENNEY)
Subject: Sliding Rear Window for sale

I have a sliding rear window from a '98 Ranger available for sale.
It came out of a regular cab, but will fit supercabs. Ford put the
same window in both supercabs and regular cabs this year. It has a
real nice dark tint to it. I'm asking $50 plus shipping. Anyone
interested?

Josh
KNBD87D prodigy.com

------------------------------

Date: Tue, 7 Apr 1998 10:46:15 -0500
From: "Union Auto"
Subject: Re: 99 F350s

Once you are given a VIN, the next business day you should have an ETA and a
Build date. After receiving a VIN it is usually 6 to 8 weeks until the
truck actually arrives (depending on shipping times).

Nathan Bernard
Union Auto, Inc.
Union, IA 50258

- -----Original Message-----
From: Jerry Brammer


>I ordered my 99 F-350 Supercab 4X4 March 1 and it still has no build
>date. Does anyone know how far in advance build dates are assigned? In
>other words, do I know it will be at least a month from now? or could
>they decide to build it next week? I know it be at least another three
>weeks for shipping and I'm just trying to figure whether I'll get it
>before the summer is over!!!!!

------------------------------

Date: Tue, 7 Apr 1998 18:50:51, -0500
From: KNBD87D prodigy.com (MR JOSH J TENNEY)
Subject: Stereo system problem.

Here's a question for all you "stereo system" geniouses out there. I
just had a 180 watt JBL amp installed into my Ranger. It is hooked
up to the factory stereo and powers one 10 inch Cerwin Vega sub-
woofer. It worked great for a week, but on saturday afternoon, it
took a crap. I had an electric sliding rear window installed and the
stereo hasn't sounded right since. When I have all four (plus the
woofer) on (fade on stereo in mid way between F and B) and turn the
volume up past half way, it sounds like there is bad static, kinda
like a station isn't tuned in--but this happens while playing a CD
too. Also, when I turn the truck on, it sounds like there is a sound
coming from the speakers....BEFORE the radio actually turns on. Does
anyone have a clue what the hell could be wrong?

Josh

------------------------------

Date: Wed, 08 Apr 1998 06:06:38 -0500
From: Zach Whitehill
Subject: Re: Stereo system problem.

MR JOSH J TENNEY wrote:
>
> Here's a question for all you "stereo system" geniouses out there. I
> just had a 180 watt JBL amp installed into my Ranger. It is hooked
> up to the factory stereo and powers one 10 inch Cerwin Vega sub-
> woofer. It worked great for a week, but on saturday afternoon, it
> took a crap. I had an electric sliding rear window installed and the
> stereo hasn't sounded right since. When I have all four (plus the
> woofer) on (fade on stereo in mid way between F and B) and turn the
> volume up past half way, it sounds like there is bad static, kinda
> like a station isn't tuned in--but this happens while playing a CD
> too. Also, when I turn the truck on, it sounds like there is a sound
> coming from the speakers....BEFORE the radio actually turns on. Does
> anyone have a clue what the hell could be wrong?
>
> Josh
> +-------------- Ford Truck Enthusiasts - 1997 and Newer --------------+
> | Send posts to fordtrucks97up listservice.net, |
> | List removal instructions on the website. |
> +----------------- Site: http://www.ford-trucks.com -----------------+
JOSH,
IT COULD BE A NUMBER OF THINGS. IF I WERE YOU I WOULD ASK THE PERSON
THAT INSTALLED THE AMP. IF THEY INSTALLED A HIGH LEVEL TO LOW LEVEL
CONVERTER. I WOULD ALSO CHECK AND SEE IF THE POWER WINDOW IS PLUGGED
INTO THE SAME FUSE AS THE AMP. IF IT IS I WOULD PLUG THE AMP IN
SOMEWHERE ELSE, USUALLY A FUSE THAT ONLY COMES ON WHEN THE KEY IS TURNED
ON. THE NOISE YOU HEAR WHEN YOU TURN THE TRUCK ON COULD BE BECAUSE THE
TWO FUSES ARE PLUGGED IN TOGETHER AND IS CAUSEING FEEDBACK WHEN POWER
GOES TO THE SLIDING REAR WINDOW. ANOTHER THING IS THAT THE SPEAKER
COULD BE BLOWN. IF ALL ELSE FAILS I WOULD TAKE IT TO THE PLACE WHERE
YOU GOT IT INSTALLED AND TELL THEM IT'S NOT WORKING RIGHT..

ZACH

------------------------------

Date: Tue, 7 Apr 1998 18:10:39 -0500 (CDT)
From: Ryan Gajeski
Subject: Re: Stereo system problem.

yes

------------------------------

End of fordtrucks97up-digest V1 #49
....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.