Return-Path:
From: fordtrucks80up-digest-request lofcom.com
Date: Fri, 6 Jun 1997 16:15:45 -0400 (EDT)
X-Authentication-Warning: t3.media3.net: lof set sender to fordtrucks80up-digest-request lofcom.com using -f
Subject: fordtrucks80up-digest Digest V97 #18
X-Loop: fordtrucks80up-digest lofcom.com
X-Mailing-List: archive/volume97/18
To: fordtrucks80up-digest lofcom.com
Reply-To: fordtrucks80up lofcom.com

------------------------------

Content-Type: text/plain

fordtrucks80up-digest Digest Volume 97 : Issue 18

Today's Topics:

Re: fordtrucks80up-digest Digest V97 [Jan Campbell
Re: fordtrucks80up-digest Digest V97 [JAMES ]
Re: tires [Randy Brewer ]
ADMIN: I'm back [Ken Payne ]
Horsepower. [Bill Funk ]
Working on brakes [Tim Wegner ]

Administrivia:

____________________________________________________________________
Message distributed via http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
For help send subject "HELP" to:fordtrucks80up-digest-request lofcom.com
Comments and suggestions are welcome, use: kpayne mindspring.com
____________________________________________________________________


------------------------------

Date: Fri, 06 Jun 1997 05:14:40 -0700
From: Jan Campbell
To: fordtrucks80up lofcom.com
Subject: Re: fordtrucks80up-digest Digest V97 #16
Message-ID:
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

fordtrucks80up-digest-request lofcom.com wrote:
>
> ------------------------------
>
> Content-Type: text/plain
>
> fordtrucks80up-digest Digest Volume 97 : Issue 16
>
> Today's Topics:
>
> Re: fordtrucks80up-digest Digest V97 [Jim Bovenmyer 4-6640
> Re:2.3L Ranger ["warren" ]
> Re: Window Sticker [Ken Payne ]
> Electric window dies ["Beaman, James"
> Re: dash activated 4WD not working [Fordtough ]
> Ranger won't start ["jeremy kempa"
> Re: ADMIN: Will be out of touch for [tajdaj juno.com (Tim A Jacques) ]
> Re: Ford Customer Service [ir002129 mindspring.com (Dave Armbr]
> Adding A/C 91 F150 [ketchj trip.net ]
> Re: dash activated 4WD not working [doggfarm erols.com ]
> Re: dash activated 4WD not working [Gary Manning
> Re: Ranger won't start [Joe Chiasson
> RE: Ranger won't start [Keith Srb ]
> Re: Ranger won't start [Joe Chiasson
> Re: Ranger won't start [JAMES ]
> Re: Ranger won't start [silent.bob juno.com ]
> Don't it suck [skidoguy cyberbeach.net ]
> Don't it suck [DQEM46A prodigy.com (MRS GRETCHEN ]
> Re: Don't it suck [Gardner ]
> Re: Don't it suck [DQEM46A prodigy.com (MRS GRETCHEN ]
> Bronco 2 [Randy Brewer ]
>
> Administrivia:
>
> ____________________________________________________________________
> Message distributed via http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
> For help send subject "HELP" to:fordtrucks80up-digest-request lofcom.com
> Comments and suggestions are welcome, use: kpayne mindspring.com
> ____________________________________________________________________
>
> ------------------------------
>
> Date: Tue, 3 Jun 1997 12:17:45 -0500
> From: Jim Bovenmyer 4-6640
> To: fordtrucks80up lofcom.com
> Subject: Re: fordtrucks80up-digest Digest V97 #15
> Message-Id:
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> Content-MD5: dNs8rnwS3kJZ8DVF/fKXyw==
>
> You don't think Dodge will have the same attitude? Basically all of them are
> the same. It all depends on who you are dealing with at the time. If you don't
> remember I posted about my chrome peeling off my Ranger's rear bumper. I called
> customer service, and was helped by a very nice woman. She submitted my
> complaint about one dealer and put through my warranty request to another. The
> next day I got a call from the dealer and set up an appointment.
>
> A coworker bought a Saturn last summer and has had a lot of problems with them.
> You are never immune to BS unfortunately!!
>
> --Jim B.
>
> ------------------------------
>
> Date: Tue, 3 Jun 1997 12:43:43 -0500
> From: "warren"
> To:
> Subject: Re:2.3L Ranger
> Message-Id:
> Content-Type: text/plain; charset=ISO-8859-1
> Content-Transfer-Encoding: 7bit
>
> > >> Josh --> '88 FDR (Ford Danger Ranger)
> > >> '70 Ch belle
> Hey Josh, I have recently started the Ford Ranger Fans On-Line web
> page. Cruise our links for a place called Racer Walsh, form their
> website you can order a catalog. They carry everything you can imagine
> to modify a 2.3 Litre engine. Check us out at:
> http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.sky.net/~wkurtz/ranger.html
> Warren Kurtz
> wkurtz sky.net
>
> ------------------------------
>
> Date: Tue, 03 Jun 1997 16:01:28 -0400
> From: Ken Payne
> To: fordtrucks80up lofcom.com
> Subject: Re: Window Sticker
> Message-Id:
> Content-Type: text/plain; charset="us-ascii"
>
> At 03:26 PM 6/3/97 UT, you wrote:
> >IMHO I think that if you change the "Internet Home for" to "Member of" in the
> >same kind of Font. I would buy one right away.
> >
>
> Great suggestion! I'll do it! The web site will keep the current
> logo though (going to take the address off the bottom for the
> site logo).
>
> ------------------------------
>
> Date: Tue, 03 Jun 1997 15:36:19 -0500
> From: "Beaman, James"
> To: "'fordtrucks80up lofcom.com'"
> Subject: Electric window dies
> Message-id:
>
> Content-type: text/plain; charset=us-ascii
> Content-transfer-encoding: 7bit
>
> The passenger side electric window on my '92 F250 just quit working and
> before I start looking for the problem, I wanted to get the net wisdom
> on what might be the cause of this. If anyone else has had this happen,
> did it turn out to be the motor or was it a connection somewhere? This
> happened without warning. One time it worked, the next time, nothing.
> Neither switch on the doors causes any movement or sound. Thanks for
> the help.
>
> James Beaman
> james.beaman lmco.com
> Houston, Texas
>
> ------------------------------
>
> Date: Tue, 3 Jun 1997 15:46:32 -0500 (CDT)
> From: Fordtough
> To: fordtrucks80up lofcom.com
> Subject: Re: dash activated 4WD not working
> Message-Id:
> Content-Type: text/plain; charset="us-ascii"
>
> At 10:54 PM 6/1/97 -0400, you wrote:
> >Today I discovered my 93 Ranger would not engage 4WD. Pressing the dash
> >button did nothing other than click; no dash light came on and no change in
> >transfer case. I may have detected a slight change in idle speed as the
> >button was pressed...anyone have any experience with this problem? Any and
> >all suggestions appreciated.
> >
> >Joe
> >
> >
> >
> >_I have a 94 F-150 it did the same thing push the button nothing happend.
> I took it to the local dealer under warrenty
> they said the switch went out witch caused the hubbs to be striped
> when it was all dead said it was under warrenty
> but if not I bet it costs a $1,000
> let me know...
>
> tkopec swbell.net
>
> ___________________________________________________________________
> >Message distributed via http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
> >For help send subject "HELP" to:fordtrucks80up-request lofcom.com
> >Comments and suggestions are welcome, use: kpayne mindspring.com
> >
> >
>
> ------------------------------
>
> Date: Tue, 03 Jun 1997 13:52:00 PDT
> From: "jeremy kempa"
> To: fordtrucks80up lofcom.com
> Subject: Ranger won't start
> Message-Id:
> Content-Type: text/plain
>
> I have a problem with my '84 Ranger 2.0L. It won't start! We aren't sure
> what is causing it. It will turn over and sounds like it wants to start
> but it won't catch. If anyone else has had this problem or if anyone has
> any ideas, please mail me back so I can get it back to work.
>
> ---------------------------------------------------------
> Get Your *Web-Based* Free Email at http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.hotmail.com
> ---------------------------------------------------------
>
> ------------------------------
>
> Date: Tue, 3 Jun 1997 18:16:21 -0400
> From: tajdaj juno.com (Tim A Jacques)
> To: fordtrucks80up lofcom.com
> Subject: Re: ADMIN: Will be out of touch for a few days
> Message-ID:
>
> please take me off this mailing list.
>
> ------------------------------
>
> Date: Tue, 3 Jun 1997 19:41:17 -0500
> From: ir002129 mindspring.com (Dave Armbruster)
> To: fordtrucks80up lofcom.com
> Subject: Re: Ford Customer Service
> Message-Id:
> Content-Type: text/plain; charset="us-ascii"
>
> Back in September of last year, I bought a '97 Ranger from Broadway Ford, a
> dealer in St. Louis, MO, and I have had nothing but excellent service from
> him. I can say that I was a little let down by a few annoying quality
> control-type problems (fit and trim things) right after taking delivery of
> the truck, but they were fixed quickly and properly the first time by the
> service department. The dealer has taken it on himself at least a couple
> times to call Detroit and get answers on things he wasn't sure about. I
> think that this dealer has made owning a great truck better, something that
> I am sure that a lot of people wouldn't say. It helps that this dealer
> only handles trucks, a large part being "big" trucks (F800s, OTR semis,
> concrete mixers, etc.) and has 24 hour service, but it's still a Ford truck
> representative. In fact, largely due to the experience I have had with
> Ford trucks and it's dealers, we are looking at buying a used Explorer for
> her.
>
> Stay True,
> Dave
> 1997 4.0L 4x4 SuperCab Ranger
>
> >Date: Sat, 31 May 1997 11:32:18 PDT
> >From: meadjr minotafb.ndak.net
> >To: fordtrucks80up lofcom.com
> >Subject: FORD COSTOMER SERVICE
> >
> >Message-Id:
> >
> >FORD does NOT care about their coustomers at all!! All they want is
> >to make a profit! Last year I was in Saudi when Daharan was bombed. I
> >was leaving the next day but I voluntered to stay until more Security
> >Police came in. I tried to call my wife who was driving from ND to IA to
> >pick me up. I finaly got a hold of my Dad who said that she had Broken
> >down in MN. After 2 days of trying to get her I finally got the hotel
> >she was in and told her that I was alive (she was really upset at not
> >knowing if I was ok) and found out that our Bronco's starter had died
> >for the 3rd time! She called the local ford dealer at 1630 and explained
> >what was going on. She was transfered to the service dept and put on
> >hold. After 10 min the line went dead so she called back again she was
> >put on hold and the line went dead. The third time she called at 1650
> >NOBODY answerd the phone. This was a Friday and who knows Golf is very
> >important vs customer service! She called a GoodYear shop and they went
> >out of their way (EXCELENT) to help her! When I got home I wrote FORD a
> >leter requesting that they pay for the starter and her hotel bill as the
> >dealer in MN was very rude and everything that happened. The return
> >letter said Oh well they cant be held accountable for what their dealers
> >did and they dont think that the dealer did that at all! Call me a LIAR
> >will you! and they are not responsible for what a 92 Bronco does after
> >the warenty is up!
> >DON'T BY FORD!!!!!!!!! THEY WANT YOUR MONEY AND DONT GIVE A SHIT ABOUT
> >YOU!!!!
> >You can bet that when I can afford it Dodge is going to get my money
> >next time!
> >If you need service try GOODYEAR they went out of their way to help my
> >wife when she was having problems!
> >The only Ford dealer/shop I ever had a enjoyable time with was the one
> >in MOAB UT. THEY are truly EXCELENT!!!! and this was when my fuel pump was
> >accting up in +120 heat. They could not fix it as they were booked solid
> >but they went out of their way to explain and let us know how to get back
> >home with it still working!
> >
> >JJ
>
> ------------------------------
>
> Date: Wed, 4 Jun 1997 01:39:22 GMT
> From: ketchj trip.net
> To: fordtrucks80up lofcom.com
> Subject: Adding A/C 91 F150
> Message-Id:
> Content-Type: text/plain; charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
>
> Howdy folks,
>
> I am a native West New Yorker, and when I bought my 91 F150, it
> didn't have any A/C - all I wanted was a good heater. Now, the Navy has
> moved me down to South Texas, and it is HOT!!!! Does anyone know if it is
> conceivable to put A/C on my truck? I would like it to appear as if from
> the factory - therefore a new climate control panel. Any suggestions or
> stories? Would love a reply.
>
> Sweat'n in South Texas,
>
> J=E4n E Ketchum
>
> J=E4n Erik Ketchum
> ketchj trip.net
>
> ------------------------------
>
> Date: Tue, 3 Jun 1997 21:45:53 -0400
> From: doggfarm erols.com
> To: fordtrucks80up lofcom.com
> Subject: Re: dash activated 4WD not working
> Message-Id:
> Content-Type: text/plain; charset="us-ascii"
>
> I originally wrote:
>
> >>Today I discovered my 93 Ranger would not engage 4WD. Pressing the dash
> >>button did nothing other than click...{snip}
>
> >_I have a 94 F-150 it did the same thing push the button nothing happend.
> >I took it to the local dealer under warrenty
> >they said the switch went out witch caused the hubbs to be striped
> >when it was all dead said it was under warrenty
> >but if not I bet it costs a $1,000
> >let me know...
>
> Did the dealer mention how a bad switch would "strip the hubs"? If you left
> it in 4WD on pavement I can see some sort of driveline binding/failure as a
> result, but I can't see how your hubs would be affected.
>
> I suspect I have an electrical problem rather than a mechanical problem.
> I've been told that the servo motor that engages the transfer shift
> mechanism may be out of alignment. I have yet to check my fusebox...thanks
> for your response.
>
> Joe
>
> ------------------------------
>
> Date: Tue, 3 Jun 1997 19:15:32 -0700 (PDT)
> From: Gary Manning
> To: fordtrucks80up lofcom.com
> Subject: Re: dash activated 4WD not working
> Message-ID:
> Content-Type: TEXT/PLAIN; charset=US-ASCII
>
> > Did the dealer mention how a bad switch would "strip the hubs"? If you left
> > it in 4WD on pavement I can see some sort of driveline binding/failure as a
> > result, but I can't see how your hubs would be affected.
>
> If the hubs are the weakest link in the front drive train, they will be
> the part that fails.
>
> > I suspect I have an electrical problem rather than a mechanical problem.
> > I've been told that the servo motor that engages the transfer shift
> > mechanism may be out of alignment. I have yet to check my fusebox...thanks
> > for your response.
>
> Another thing to check is the transfer case engagement motor. This is
> fairly common on Explorers, which are likely to be very similar if not
> identical. There are some electrical position sensors that can get mucked
> up and quit working. The relays (the clicking) might still work, but the
> motor will not engage (or sometimes disengage) and no transfer case
> shifting. The motor is expensive (close to $400), and cleaning the
> switches and such usually can solve the problem.
>
> Gary
>
> Gary Manning x84056 gmanning qualcomm.com
> Net Ops Center x11243 Qualcomm, Inc. San Diego, CA
>
> ------------------------------
>
> Date: Tue, 03 Jun 1997 23:15:17 -0700
> From: Joe Chiasson
> To: fordtrucks80up lofcom.com
> Subject: Re: Ranger won't start
> Message-ID:
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
>
> jeremy kempa wrote:
> >
> > I have a problem with my '84 Ranger 2.0L. It won't start! We aren't sure
> > what is causing it. It will turn over and sounds like it wants to start
> > but it won't catch. If anyone else has had this problem or if anyone has
> > any ideas, please mail me back so I can get it back to work.
> >
> > ---------------------------------------------------------
> > What have you checked for so far, spark, gas, fire? I just rebuilt the exact
> same motor, runs like a charm. Check that plug wires aren't arcing causing a misfire,
> rotor and cap condition, fuel pressure, flooding, how's the timing (bring number one
> to top dead center, take rubber plug off of timing cover, located on upper quater, cam
> timing mark sould be alomst pointing at middle indicator os timing marks. Just a
> suggestion, get back to me.
> Joe
>
> ------------------------------
>
> Date: Wed, 2 Jul 1997 21:14:27 -0700
> From: Keith Srb
> To: "'fordtrucks80up lofcom.com'"
> Subject: RE: Ranger won't start
> Message-ID:
> Content-Type: text/plain; charset="us-ascii"
> Content-Transfer-Encoding: 7bit
>
> I had the same problem with my 86 Bronco II, turned out to be a short in
> the wiring going to fuel pump that is mounted inside the drivers side frame
> rail. Bronco II's have two fuel pumps, I do not know if Rangers have this
> same setup or not.
>
> Keith Srb
> 1986 Ford Bronco II, 2.9L (I HATE LITERS) V-6, Mitsubishi 5-Speed.
> 1980 Harley Davidson, XLH, Rebuilt from the frame up.
> 1966 Ford F100, 240 C.I. Straight Six, Warner T-18 4-Speed, Short Box.
> My Blood runs "TRUE BLUE FORD on Four Wheels and Pure HARLEY on Two
> Wheels!"
>
> -----Original Message-----
> From: jeremy kempa [SMTP:eaglehigh hotmail.com]
> Sent: Tuesday, June 03, 1997 1:52 PM
> To: fordtrucks80up lofcom.com
> Subject: Ranger won't start
>
> I have a problem with my '84 Ranger 2.0L. It won't start! We aren't sure
> what is causing it. It will turn over and sounds like it wants to start
> but it won't catch. If anyone else has had this problem or if anyone has
> any ideas, please mail me back so I can get it back to work.
>
> ------------------------------
>
> Date: Wed, 04 Jun 1997 06:48:16 -0700
> From: Joe Chiasson
> To: fordtrucks80up lofcom.com
> Subject: Re: Ranger won't start
> Message-ID:
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
>
> Keith Srb wrote:
> >
> > I had the same problem with my 86 Bronco II, turned out to be a short in
> > the wiring going to fuel pump that is mounted inside the drivers side frame
> > rail. Bronco II's have two fuel pumps, I do not know if Rangers have this
> > same setup or not.
> >
> > Keith Srb
> > 1986 Ford Bronco II, 2.9L (I HATE LITERS) V-6, Mitsubishi 5-Speed.
> > 1980 Harley Davidson, XLH, Rebuilt from the frame up.
> > 1966 Ford F100, 240 C.I. Straight Six, Warner T-18 4-Speed, Short Box.
> > My Blood runs "TRUE BLUE FORD on Four Wheels and Pure HARLEY on Two
> > Wheels!"
> >
> > -----Original Message-----
> > From: jeremy kempa [SMTP:eaglehigh hotmail.com]
> > Sent: Tuesday, June 03, 1997 1:52 PM
> > To: fordtrucks80up lofcom.com
> > Subject: Ranger won't start
> >
> > I have a problem with my '84 Ranger 2.0L. It won't start! Never knew that it had two, unfortunately, Rangers that year only had one
> mechanical pump.
> Joe
>
> ------------------------------
>
> Date: Wed, 04 Jun 1997 07:13:07 -0400
> From: JAMES
> To: jtors nospamfred.net
> CC: fordtrucks80up lofcom.com
> Subject: Re: Ranger won't start
> Message-ID:
> Content-Type: text/plain; charset=iso-8859-1
>
> JAMES wrote:
>
> > Not sure if this applies to 84 4 cyl but check your TFI module.You
> > should find it on the rear of distributor body,just follow the wiring
> > harness.Don't forget to clean the mounting area and use the thermal
> > mastic that comes with the module.Part should cost around $30-45
> > depending on where you purchase it.Good luck :-)
> >
> > --
> > Disregard from and reply to addresses To reply send to JAMES
> > jtors fred.net WARNING! ALL
> > UNSOLICITED COMMERCIAL E-MAIL WILL BE BILLED A $500.00 U.S.
> > PROOFREADING
> > FEE.FAILURE TO PROVIDE VALID U.S.POSTAL ADDRESS FOR SUCH BILLING OR
> > FAILURE TO PAY WITHIN 5 DAYS OF RECIEPT WILL RESULT IN APPROPRIATE
> > LEGAL
> > ACTIONS
>
> --
> Disregard from and reply to addresses To reply send to JAMES
> jtors fred.net WARNING! ALL
> UNSOLICITED COMMERCIAL E-MAIL WILL BE BILLED A $500.00 U.S. PROOFREADING
> FEE.FAILURE TO PROVIDE VALID U.S.POSTAL ADDRESS FOR SUCH BILLING OR
> FAILURE TO PAY WITHIN 5 DAYS OF RECIEPT WILL RESULT IN APPROPRIATE LEGAL
> ACTIONS
>
> ------------------------------
>
> Date: Wed, 04 Jun 1997 09:32:25 EDT
> From: silent.bob juno.com
> To: fordtrucks80up lofcom.com
> Subject: Re: Ranger won't start
> Message-ID:
>
> On Tue, 03 Jun 1997 13:52:00 PDT "jeremy kempa"
> writes:
> >I have a problem with my '84 Ranger 2.0L. It won't start! We aren't
> >sure
> >what is causing it. It will turn over and sounds like it wants to
> >start
> >but it won't catch. If anyone else has had this problem or if anyone
> >has
> >any ideas, please mail me back so I can get it back to work.
>
> Sounds like it might have bad plugs. It could be the distributor. I
> have seen this happen on a 88 Bronco II 2.9 v6. A friend of mines sister
> ran the Bronco through some high water and caused it to die. The next
> day we went to tow it back to the shop, but first we tried to start it.
> The motor started and ran for about 7 min idle, then died and we couldn't
> get it start again. We took off the distributor cap and saw that water
> had gotten in and caused corrosion on the rotor and cap. We installed a
> new rotor and cap and everything was fine.
>
> .---. .-----------
> / \ __ / ------ fox mail.icso.com
> / / \(..)/ ----- http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.FordManTed.com (Mustang Shop)
> ////// ' \/ ` --- http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.FordRanger.com (Ranger Site)
> //// / // : : ---
> // / / /` '--
> // //..\
> =======UU====UU===[95 Ranger XLT 2.3L]=[silent.bob juno.com]===
> '//||\`
> ''``
>
> ------------------------------
>
> Date: Wed, 04 Jun 1997 16:26:27 -0400
> From: skidoguy cyberbeach.net
> To: fordtrucks80up lofcom.com
> Subject: Don't it suck
> Message-ID:
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
>
> Hello Everyone!
> I'm new to this mailing list and would like to tell a little story.
> this is a true story...
> One bright winter day in Northern Ontario there was an almost mint 84
> F150 4X4 4speed bringing his owner home from work. No more than 2 blocks
> from his house something went wrong. A daredevil in a little black
> lebaron thought he could beat the 4XFORD but was most mistaken. The big
> 31"x15" Generals tried desperately to stop in time, but to no avail. As
> the owner braced for impact the bumper of the huge 4xFORD plowed into
> the side of the little lebaron sending it careening into a snowbank.
> Well, somewhat maddened the owner of the 4XFORD got out walked to the
> front of his truck and found that it was worse than he thought. He would
> need a fender, bumper and headlight frame. Somewhat disturbed at what
> had happened he looked at the little lebaron and as a little smile came
> to his face realized that the daredevil would need much more. He would
> need a new taillight, bumper, trunk and unless pounded out and bondoed
> the rear fender could not be fixed.
> None were hurt. The little lebaron owner payed for the damage, but the
> big FORD will never be all original again...
>
> The moral of the story: NEVER TRY TO BEAT SOMETHING BIGGER THAN YOU.
>
> Dale Grein
> skidoguy cyberbeach.net
>
> ------------------------------
>
> Date: Wed, 4 Jun 1997 18:03:52, -0500
> From: DQEM46A prodigy.com (MRS GRETCHEN MILLER)
> To: fordtrucks80up lofcom.com
> Subject: Don't it suck
> Message-Id:
>
> That is a very good story and very true. Anyone out there know where
> you can get a good deal on some BFGoodrich 33x9.5x15 mud terrain
> tires. I always pay alot for my tires and now need all 4 of them and
> would like to find a better deal.
>
> Gretchen Miller
> F150 4x4
> Hubby
> f150 2x4 and 87 toyota celica
>
> ------------------------------
>
> Date: Wed, 04 Jun 1997 18:41:51 -0500
> From: Gardner
> To: fordtrucks80up lofcom.com
> Subject: Re: Don't it suck
> Message-ID:
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
>
> MRS GRETCHEN MILLER wrote:
> >
> > That is a very good story and very true. Anyone out there know where
> > you can get a good deal on some BFGoodrich 33x9.5x15 mud terrain
> > tires. I always pay alot for my tires and now need all 4 of them and
> > would like to find a better deal.
> >
> > Gretchen Miller
> > F150 4x4
> > Hubby
> > f150 2x4 and 87 toyota celica
>
> Try picking up Motr Trend magazine and look in it for the Tire Rack it
> has a 2 page ad and their prices are great!
>
> >
> > ____________________________________________________________________
> > Message distributed via http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
> > For help send subject "HELP" to:fordtrucks80up-request lofcom.com
> > Comments and suggestions are welcome, use: kpayne mindspring.com
>
> ------------------------------
>
> Date: Thu, 5 Jun 1997 03:13:41, -0500
> From: DQEM46A prodigy.com (MRS GRETCHEN MILLER)
> To: fordtrucks80up lofcom.com
> Subject: Re: Don't it suck
> Message-Id:
>
> Thank you for the info on my tires I will pick up a motor trend next
> time I get to the store.
>
> ------------------------------
>
> Date: Thu, 05 Jun 1997 20:52:54 -0500
> From: Randy Brewer
> To: Mail List
> Subject: Bronco 2
> Message-ID:
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
>
> What is the largest tire that will fit a stock 88 bronco 2?
>
> Randy Brewer
> brewer cafes.net
>
> --------------------------------
> End of fordtrucks80up-digest Digest V97 Issue #16
> *************************************************
Could anyone give me any input on the Ford F350 with the power-stroke
diesel, positive or negative? Much appreciated.

Matt Campbell

------------------------------

Date: Fri, 06 Jun 1997 06:18:43 -0500
From: JAMES
To: fordtrucks80up lofcom.com
Subject: Re: fordtrucks80up-digest Digest V97 #16
Message-ID:
Content-Type: text/plain; charset=iso-8859-1

Please don't quote original message in your replies,especialy when
responding to digest.Thank you :-)

--
Disregard from and reply to addresses To reply send to JAMES
jtors fred.net WARNING! ALL
UNSOLICITED COMMERCIAL E-MAIL WILL BE BILLED A $500.00 U.S. PROOFREADING
FEE.FAILURE TO PROVIDE VALID U.S.POSTAL ADDRESS FOR SUCH BILLING OR
FAILURE TO PAY WITHIN 5 DAYS OF RECEIPT WILL RESULT IN APPROPRIATE LEGAL
ACTIONS

------------------------------

Date: Fri, 06 Jun 1997 06:13:17 -0500
From: Randy Brewer
To: fordtrucks80up lofcom.com
Subject: Re: tires
Message-ID:
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

MARC NIRENBERG wrote:
>
> Exactly what size are the wheels on your 88 Bronco 2?ex. 15x7
> Marc 1981 F-100 (almost 237k and no
> engine work)
> 1996 Taurus (wife's POS)
>
My Bronco 2 has 15 inch alum. wheels they are stock that came on the
Eddie Bauer package.

------------------------------

Date: Fri, 06 Jun 1997 12:23:52 -0400
From: Ken Payne
To: fordtrucks80up lofcom.com
Subject: ADMIN: I'm back
Message-Id:
Content-Type: text/plain; charset="us-ascii"

I'm back. It will take at least 2 days for me to catch up on all
emails sent to me (privately or otherwise have over 180 in my inbox
to sort through) so ads, pictorial additions and new links will
slowly appear over the next 48+ hours on the web site. I'll try to
get to everyone as soon as I can.

Some non-truck content:

Its a boy! Born 6-6-97 at 3:27 am. 8lbs, 5.9 ozs, 18.5 inches
long - Edward Frank Payne. Beatles "Birthday" was playing on
the radio when he came into the world! Thanks to everyone who
sent congrats in advance, sorry I couldn't send a personal
response. Wish I could send everyone a cigar - 700 of them would
be too expensive though!

There were/are a couple of others here who are/were expecting.
Let me/us know the news. I hope no one feels these kind of
posts are inappropriate . I'm looking into setting up an
"announce" only mailing address for admin and personal user stuff.

-Ken
1967 Ford F100, 390FE V8
List Maintainer, send comments or suggestions to: kpayne mindspring.com
Visit our web site (subscribe/unsubscribe forms are there):
http://www.ford-trucks.com

------------------------------

Date: Fri, 06 Jun 1997 09:40:59 -0700
From: Bill Funk
To: fordtrucks80up lofcom.com
Subject: Horsepower.
Message-ID:
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

> Date: Fri, 06 Jun 1997 03:21:03 -0400
> From: skidoguy cyberbeach.net
> Subject: Horsepower
>
> Does anyone know any easy ways to get more ponies out of a
> 84 F150 4X4 4 speed with a 300 in-line 6.
> It's got a heck of a lot of horsepower for a 6 cylinder,....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.