Return-Path:
From: fordtrucks80up-digest-request lofcom.com
Date: Mon, 7 Jul 1997 00:46:40 -0400 (EDT)
X-Authentication-Warning: t3.media3.net: lof set sender to fordtrucks80up-digest-request lofcom.com using -f
Subject: fordtrucks80up-digest Digest V97 #34
X-Loop: fordtrucks80up-digest lofcom.com
X-Mailing-List: archive/volume97/34
X-Distributed-By: http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
To: fordtrucks80up-digest lofcom.com
Reply-To: fordtrucks80up lofcom.com

------------------------------

Content-Type: text/plain

fordtrucks80up-digest DigestVolume 97 : Issue 34

Today's Topics:

strange noise [George Deas ]
test [Ben Markert
Re: fordtrucks80up-digest Digest V97 [Glen Sholley ]
Admin News [Ken Payne ]
Re: Ford Ranger Airbag [Emilio Chaparro
First week w/ an '88 F250 7.3 diesel [zeb utalk.org (Lamar Zabielski) ]

Administrivia:

____________________________________________________________________
Message distributed via http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
For help send subject "HELP" to:fordtrucks80up-digest-request lofcom.com
Comments and suggestions are welcome, use: kpayne mindspring.com
____________________________________________________________________


------------------------------

Date: Fri, 04 Jul 1997 23:24:38 -0500
From: George Deas
To: fordtrucks80up lofcom.com
Subject: strange noise
Message-ID:
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Check your universal joints and driveshaft center bearing. I had a
similar problem on an F-150 and found the U-joints worn out. Hope this
helps.

George Deas
1996 F-250
Powerstroke

1990 Tempo (wife's POS)

------------------------------

Date: Sat, 05 Jul 1997 18:51:31 -0800
From: Ben Markert
To: fordtrucks80up lofcom.com
Subject: test
Message-Id:
Content-Type: text/plain; charset="us-ascii"

please disregard this test message
============================================================================
The ULTIMATE Duke Nukem 3D: http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.geocities.com/SiliconValley/Park/5290
The Xena Page: http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.geocities.com/Hollywood/Hills/2050

Ben Markert
Lord Radu Lykan, The Collector
"If it makes you feel good, do it!"

"Power is absolute. Power is corrupting.
Absolute power corrupts absolutely."

"Act. Don't react." - Xena

"What a wonderful thing Humanity is. Passoinate, intelligent, noble of spirit
and above all.....Delicious." - LaCroix

PROUD Ford owner: 1982 F-250 300 I-6 4on the floor, name: Lila.
E-Mail:timberwolf deathsdoor.com, ze-wolf geocities.com,
radulykan geocities.com
============================================================================

------------------------------

Date: Sat, 05 Jul 1997 20:43:47 -0700
From: Glen Sholley
To: fordtrucks80up lofcom.com
Subject: Re: fordtrucks80up-digest Digest V97 #33
Message-Id:
Content-Type: text/plain; charset="us-ascii"

At 11:52 PM 7/4/97 -0400, you wrote:
>------------------------------
>
>Content-Type: text/plain
>
>fordtrucks80up-digest DigestVolume 97 : Issue 33
>
>Today's Topics:
>
> Synthetic Oil [Larry Smeins ]
> re: antilock ["Ryan Penner" ]
> A hair-rising problem [billinn ok.is (Timaritid Billinn) ]
> Re: A hair-rising problem ["Glenwood Peagler"
> Re: Fuel [gpierce web2000.net ]
> Re: F350 shocks and tires ["DAVID MUMMERY"
> strange noise [Mike_Barksdale acbs.com ]
> Re: strange noise [Ken Payne ]
> Re: A hair-rising problem [Don Grossman ]
> '93 F-150 Brake problem [Jim Cannon ]
> Hop-up ideas for '80 F-150 300 CID I [Jim Cannon ]
> 300 I-6 [Edward A Arkin
> Re: Synthetic Oil [ir002129 mindspring.com (Dave Armbr]
> Re: A hair-rising problem [CRock21 aol.com ]
> Re: Subject: Re:86-- 6.9L Diesel, [Philippe Gravelle
>
>Administrivia:
>
>____________________________________________________________________
>Message distributed via http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
>For help send subject "HELP" to:fordtrucks80up-digest-request lofcom.com
>Comments and suggestions are welcome, use: kpayne mindspring.com
>____________________________________________________________________
>
>
>------------------------------
>
>Date: Wed, 2 Jul 1997 15:36:08 -0600
>From: Larry Smeins
>To: "'FordTrucks'"
>Subject: Synthetic Oil
>Message-Id:
>
>Synthetic oils have been cussed and discussed to great extent on the
>auto newsgroups and probably every place else where cars and trucks are
>discussed on the net.
>
>I have two cars, both Audis, that get Mobil 1. I started using it for
>the extended change interval claimed for synthetics. I commute a long
>way and got tired of crawling under the car to change the oil every
>couple of weeks. The first Audi is a 4000S 4 cylinder with 260K on it.
>Oil changes come at 12K miles. It started burning more oil than usual
>at 240K, dropped from less than 1 quart in 12K to 1 quart in 2K. I
>completely checked the engine and concluded it is valve guide seals.
>But what the hey, I know lots of cars where 1 qt in 2K is considered
>good. The other Audi is a 5000 CS turbo with 198K on it. It still goes
>12K on less than a quart. Can I attribute this to Mobil 1? I don't
>know but it doesn't appear to have caused any problems and I sure
>haven't been religous about short term oil changes. I will continue
>using Mobil 1 in my new cars and trucks. I don't use it in my
>Powerstroke because I'd go broke putting 14 quarts of $4.00 oil in it
>every change, Mobil 1 doesn't have diesel ratings, and Diesels tend to
>contaminate oil more than gas and I wouldn't want to go with extended
>changes.
>
>Multi-grade oils do wear out, especially at high temp. Mobil 1 will
>hold up at 600F where conventional oils start breaking down at 300F.
>Conventional oils react with combustion products and produce acids that
>will damage engine parts if change intervals are too extended.
>Synthetics don't produce these acids. I use Mobil 1 in my boat engine
>for this last reason since it sits alot without being run.
>
>Mobil 1 and Amsoil may both be synthetics but they are based on
>different synthetic oil derivatives. Can't say which is best but do
>know Mobil spent a lot of time and money developing Mobil 1 in the late
>60s. Knew a guy that was in the testing in Alaska. He said they used
>Plymouths and the engines still had the cylinder hone marks visible at
>the 40K tear down.
>
>If you expect to change oil every 3K miles and you aren't racing I'd
>recommend a good brand conventional oil. If you plan on extended change
>intervals or will be working the engine exceptionally hard use Mobil 1.
>
>Larry
>If you don't care where you are, you ain't lost
>
>------------------------------
>
>Date: Wed, 2 Jul 97 21:57:07 UT
>From: "Ryan Penner"
>To: fordtrucks80up lofcom.com
>Subject: re: antilock
>Message-Id:
>
>almost sounds as if the antilock brakings system is engaging. when you
>describe a hard pounding as if someone was pumping the brakes, you are
>describing how antilock brakes are supposed to feel--luckily i havent
>engaged mine too much in the year and 8000 miles i have had them.
>
>k
>
>
>
>Well, on my F150 the Rear Antilock light is on, so I know that they do not
>work. (Which can be veiwed as both good and bad) I see it as a okay thing.
>
>On another note. I was just reading my CAR & Driver mag. and noticed that
>Ch*vy is not making a Electric Truck. The description of the truck sounded
>just like a standard S10, untill they said it was front wheel drive. Now from
>What I know that is not a good thing in a truck, correct?
>
>------------------------------
>
>Date: Thu, 3 Jul 1997 06:58:59 GMT
>From: billinn ok.is (Timaritid Billinn)
>To: fordtrucks80up lofcom.com
>Subject: A hair-rising problem
>Message-Id:
>Content-Type: text/plain; charset="us-ascii"
>
>Vehicle: Ford Econoline Club Wagon 1995. 7.3 Diesel (Power
>Stroke). 2WD, Automatic (E4OD).
>
>
>This car has been driven 35.000 miles.
>
>Problem: Engine refuses to start if turned off hot. After
>cooling down for 3-4 hours it starts again. Engine runs ok,
>has ample power, good response and milage is normal. If it was
>not turned off it would probably run fine as long as there is
>enough fuel in the tank.
>
>History: Some days ago, after driving 25 miles, stopping and
>turning the engine off for few minutes, it was mentioned that
>restarting took longer than usual. Then after 20 miles trip
>and a 2 hours stop the engine refused to start. Half hour
>later it started. Since the engine starts normally in the
>morning and restarts until it has fully warmed. After that it
>will not start until after cooling for approx. 4 hours.
>
>The dealer has a full computer setup for this engine. They can
>not locate the problem. In the hands of th dealer people the
>computer finds no faults and no fault codes seems to be
>stored.
>
>Electrical harnesses have been inspected. The preheating
>system has been tested and inspected. Temp. sensor in air
>cleaner has been tested. Engine oil and filter has been
>renewed. Fuel filter has been renewed. But problem persists.
>
>
>
>I really don't know whom to turn to with info on this problem
>- I am trying to find out if somebody has experienced similar
>problem with this type of diesel engine or trying to get in
>contact with people knowing this particular engine. Any help,
>lead or info would be appreciated.
>
>Regards.
>Leo M. Jonsson

Leo,
I have an '81 F-250 FWD that had a problem quite similar to what you
describe. Mine isn't a diesel, but the problem about hot restarts (or the
lack thereof) remained. The type of coil on mine requires approx. 12-14
volts to fire enough power to light off the engine, but after it runs to
temp., only about 9-10 volts to keep the ignition system going. Mine
doesn't have an external ballast resistor, because it's an '81 it has a
resister wire in the wiring harness. Standard tests on the starter solenoid
relay, voltage regulator, and coil itself revealed no obvious faults, but
after about $50.00 which covered replacing all of the above mentioned
components, I have not had the problem re-occur. Good luck!
_________________________________________________________________________

------------------------------

Date: Sun, 06 Jul 1997 18:08:43 -0400
From: Ken Payne
To: fordtrucks80up lofcom.com
Subject: Admin News
Message-Id:
Content-Type: text/plain; charset="us-ascii"

Our advertisement HTML web files are getting quite large
(10k and 24k, rather large for HTML) and eat a lot of bandwidth
because of the number of hits they take. Very few people
ever email me to take an ad off. Ads will now have a date
and will run for 2 months. Current ads will get trimmed off
on a first in/first out basic or 2 months from now, whichever
comes first. If someone places one ad today, one ad from the
bottom (first ads placed) will get taken off until only dated
ads are on the pages.

-Ken
List Administrator, 1967 Ford F100, 390FE V8
Our web site: http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.mindspring.com/~fordtrucks
(subscribe/unsubscribe forms on the web site)
fordtrucks lofcom.com is the 1979 and older truck list,
fordtrucks80up lofcom.com is the 1980 and newer truck list..
(Email me if you're on the wrong list)

------------------------------

Date: Sun, 06 Jul 1997 21:31:19 -0300
From: Emilio Chaparro
To: fordtrucks80up lofcom.com
Subject: Re: Ford Ranger Airbag
Message-ID:
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Emilio Chaparro wrote:
>
> I have a Ranger 1996, the ligth "airbag"inthe control panel turn on.
> My mechanics told me that the problem is in the battery. I don't
> believe.
> Any one can help me?
>
> Emilio
>
> ____________________________________________________________________
> Message distributed via http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.lofcom.com/
> For help send subject "HELP" to:fordtrucks80up-request lofcom.com
> Comments and suggestions are welcome, use: kpayne mindspring.com

------------------------------

Date: Sun, 6 Jul 1997 21:03:55 -0600 (MDT)
From: zeb utalk.org (Lamar Zabielski)
To: fordtrucks80up lofcom.com
Subject: First week w/ an '88 F250 7.3 diesel X-cab series 50
Message-Id:
Content-Type: text/plain; charset="us-ascii"

Hi All,

Finally bought the truck that's been on hold for 3 weeks. Got it Monday,
Tuesday AM no start, a 40/200 amp charger/starter ($100) fixed that by 3
PM. Wed it started first time after two tries, warmed it up to normal temp,
shut it off for a hour, then no start. After tying a few more times,
noticing the batts were full and an extra 200 amps weren't making a diff on
the starter rpm's, I felt it and it was way too hot to touch, batt cable was
hot too. Did a gravel driveway removal, took it in to test (Western Auto) it
worked but the test machine didn't show more than 200 amps (it should go to
1000 amps, imo), intuition, experience told me replace the starter ($250).
It started right up, 1st time! The two-timer was now a first timer on restarts!

Filled it up on Thursday, oil too (1 quart). Been starting it and idling it
to 'normal' temp alot just to learn 'starting' likes, and to listen to it!
It has a over sized exhaust, soundz great!

But Blue smoke after idle and I added 2 quarts at 85 miles! )-: My Diesel
book says valve guide seals are bad, blue smoke goes away after a bit of
driving, and it looks like a job I could handle, if the heads don't need to
come off, but stems and seats could make that a necessity. How many hours
for just valve seals? It looks like 5-8 hours to me.

Other Questions:

What is Series 50 on a '88 F-250 FWD HD 5 spd. X-cab?

Where does the spare tire suppose to be? (Dual Tanks)

The previous guy unhooked the ABS, I would like it back, found the
disconnectted bell tone for key/belt/door/lights bell, but abs light is
still on. Where is the abs unit?

Otherwise;....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.