Received: with LISTAR (v0.129a; list 80-96-list); Tue, 12 Sep 2000 23:52:05 -0400 (EDT)
Date: Tue, 12 Sep 2000 23:52:05 -0400 (EDT)
From: Ford Truck Enthusiasts List Server <listar ford-trucks.com>
To: 80-96-list digest users <listar ford-trucks.com>
Reply-to: 80-96-list ford-trucks.com
Subject: 80-96-list Digest V2000 #190
Precedence: list

==========================================================
Ford Truck Enthusiasts 80-96 Truck  Mailing  List

Visit our  web site: http://www.ford-trucks.com

To unsubscribe, send email to: listar ford-trucks.com with
the words "unsubscribe 80-96-list" in the subject  of  the
message.
==========================================================

------------------------------------
80-96-list Digest Mon, 11 Sep 2000 Volume: 2000  Issue: 190

In This Issue:
Evaporator Core
Re: Evaporator Core
Re: Rear axle questions after this weekend:
Re: Evaporator Core
Subscription to forum at http://www.ford-trucks.com/cgi-b

----------------------------------------------------------------------

From: Jgearhead aol.com
Date: Mon, 11 Sep 2000 23:56:11 EDT
Subject: Evaporator Core

I have a 84 F250 and am on my fourth Evaporator core. Has anyone else had
this problem and what can I do to keep from replacing one every couple of
years?

------------------------------

Date: Mon, 11 Sep 2000 21:00:17 -0700
From: Bob Kennedy <bobkennedy uswest.net>
Subject: Re: Evaporator Core

What is going wrong with them? That's a pretty high number of evap cores.

Bob



Jgearhead aol.com wrote:

> I have a 84 F250 and am on my fourth Evaporator core. Has anyone else had
> this problem and what can I do to keep from replacing one every couple of
> years?
> =============================================================
> To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> Please remove this footer when replying.

--
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://www.superford.org/cgi-bin/sf.cgi?uid=default&vr2=1&ID=311
86XLT/5.0/AOD/8.8/D44 4.56 Detroit/EZ, 36x12.50x16.5, 6"/0"



------------------------------

From: "Atkinson, Chip" <CAtkinson Circadence.com>
Subject: Re: Rear axle questions after this weekend:
Date: Tue, 12 Sep 2000 08:14:25 -0600

Ok, thanks.  I managed to get the race out last night with a friends
Craftsman puller.  Much higher quality than the one I was using.  It did
take a bunch of heat, but nothing so much as to discolor the metal.  I knew
I had it when I heard it sort of tick as the temp. rose.  That was the sound
of the grip loosening.  I'll tell you, that was a real bear.  Now to put the
new one into the hole... I sure hope that's not as hard.

-----Original Message-----
From: LGRanch aol.com [mailto:LGRanch aol.com]
Sent: Monday, September 11, 2000 7:53 PM
To: 80-96-list ford-trucks.com
Subject: [80-96-list] Re: Rear axle questions after this weekend:


Which axle do you have for sure?
Also the only way to get the bearing race out is pull it out. Someone has
suggested dry ice on the bearing race. Do not heat the axle very hot at all.

By heating the axle you could easily damage the axle or warp it so that the
new bearing could be screwed up.

You MUST pull out the race with puller. If the one you have does not do the
job then get the best one you can.
=============================================================
To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
Please remove this footer when replying.

------------------------------

Date: Tue, 12 Sep 2000 16:36:52 -0500
From: "a b" <pedalfox bellsouth.net>
Subject: Re: Evaporator Core

You replacing the drier also? Moisture will rot the cores.
bg

Jgearhead aol.com wrote:

> I have a 84 F250 and am on my fourth Evaporator core. Has anyone else had
> this problem and what can I do to keep from replacing one every couple of
> years?
> =============================================================
> To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> Please remove this footer when replying.


------------------------------

Date: Tue, 12 Sep 2000 23:47:40 -0400
From: admin ford-trucks.com
Subject: Subscription to forum at http://www.ford-trucks.com/cgi-b


Following are new messages posted in the Ford Truck
Enthusiasts message board forums.  If you have any
questions, please use the contact form on the web site.

To remove your subscription, visit our Message Board at
www.ford-trucks.com, login, view any forum and click the
subscription link.  If you are subscribed to any of our
mailing lists, you receive this message automatically
as part of that subscription and it can only be disabled
by unsubscribing from the mailing list.
Messages posted in 1980 - 1996 Trucks and Vans
===========================================================
"351M engine swap"
Posted by bpowell on 09/09/2000 23:36:01
http://www.ford-trucks.com/dcforum/80_96/2779.html#0

"RE: 351M engine swap"
Posted by jackbo on 09/10/2000 00:41:13
http://www.ford-trucks.com/dcforum/80_96/2779.html#1

"RAD-RADITORS..... GOOD NEWS..."
Posted by GSchretter on 09/10/2000 02:59:52
http://www.ford-trucks.com/dcforum/80_96/2780.html#0

"Help!! 460 Overheated!!"
Posted by fordxlt on 09/10/2000 11:26:03
http://www.ford-trucks.com/dcforum/80_96/2781.html#0

"RE: Help!! 460 Overheated!!"
Posted by Paul on 09/10/2000 12:55:39
http://www.ford-trucks.com/dcforum/80_96/2781.html#1

"RE: hydraulic clutch problem?"
Posted by Paul on 09/10/2000 13:05:02
http://www.ford-trucks.com/dcforum/80_96/2775.html#4

"RE: dual exhaust"
Posted by 82F100SWB on 09/10/2000 20:24:07
http://www.ford-trucks.com/dcforum/80_96/2771.html#2

"RE: dual exhaust"
Posted by hotrodford_88 on 09/10/2000 20:36:08
http://www.ford-trucks.com/dcforum/80_96/2771.html#3

"RE: I6's on gas..."
Posted by 82F100SWB on 09/10/2000 21:04:36
http://www.ford-trucks.com/dcforum/80_96/2511.html#16

"RE: Engine Idles rough/stumbles"
Posted by timlg on 09/10/2000 23:29:23
http://www.ford-trucks.com/dcforum/80_96/2535.html#24

"RE: hydraulic clutch problem?"
Posted by jrfish on 09/11/2000 00:38:06
http://www.ford-trucks.com/dcforum/80_96/2775.html#5

" ignition question"
Posted by geoford on 09/11/2000 01:00:12
http://www.ford-trucks.com/dcforum/80_96/2782.html#0

"RE: hydraulic clutch problem?"
Posted by DannyP on 09/11/2000 06:00:32
http://www.ford-trucks.com/dcforum/80_96/2775.html#6

"RE: mazda 5-speed"
Posted by TallPaul on 09/11/2000 08:11:44
http://www.ford-trucks.com/dcforum/80_96/2769.html#9

"RE: dual exhaust"
Posted by maveric on 09/11/2000 11:54:29
http://www.ford-trucks.com/dcforum/80_96/2771.html#4

"Alternator Death '93 E150 5.8L "
Posted by moto_dan on 09/11/2000 12:10:55
http://www.ford-trucks.com/dcforum/80_96/2783.html#0

"RE: 4.9 hard start when warm"
Posted by fazadra on 09/11/2000 12:12:48
http://www.ford-trucks.com/dcforum/80_96/2759.html#4

"RE: 4.9 hard start when warm"
Posted by fazadra on 09/11/2000 12:16:38
http://www.ford-trucks.com/dcforum/80_96/2759.html#5

"RE: I6's on gas..."
Posted by moley on 09/11/2000 12:50:28
http://www.ford-trucks.com/dcforum/80_96/2511.html#17

"RE: Had Dual Tank Recall Done - Still Have Problem!"
Posted by moley on 09/11/2000 13:06:02
http://www.ford-trucks.com/dcforum/80_96/2748.html#11

"RE: I6's on gas..."
Posted by Paul on 09/11/2000 13:38:26
http://www.ford-trucks.com/dcforum/80_96/2511.html#18

"RE: I6's on gas..."
Posted by Motorcraftsman on 09/11/2000 14:14:13
http://www.ford-trucks.com/dcforum/80_96/2511.html#19

"RE: TFI IV ignition questions on 86 ford inline six"
Posted by Motorcraftsman on 09/11/2000 14:23:00
http://www.ford-trucks.com/dcforum/80_96/2739.html#3

"Reply to Jethro"
Posted by jaberwock45 on 09/11/2000 14:43:47
http://www.ford-trucks.com/dcforum/80_96/2702.html#1

"Shift kit"
Posted by JoeB on 09/11/2000 18:42:30
http://www.ford-trucks.com/dcforum/80_96/2702.html#2

"Code 67 question"
Posted by meck on 09/11/2000 18:50:04
http://www.ford-trucks.com/dcforum/80_96/2784.html#0

"RE: I6's on gas..."
Posted by 82F100SWB on 09/11/2000 19:45:47
http://www.ford-trucks.com/dcforum/80_96/2511.html#20

"RE: Code 67 question"
Posted by keence on 09/11/2000 20:45:43
http://www.ford-trucks.com/dcforum/80_96/2784.html#1

"bed liner paint"
Posted by jethro on 09/11/2000 20:47:32
http://www.ford-trucks.com/dcforum/80_96/2785.html#0

"RE: TFI IV ignition questions on 86 ford inline six"
Posted by 82F100SWB on 09/11/2000 20:57:01
http://www.ford-trucks.com/dcforum/80_96/2739.html#4

"rear fuel pump not working "
Posted by davida on 09/11/2000 21:09:51
http://www.ford-trucks.com/dcforum/80_96/2786.html#0

"RE: 89'  F-150 4x4 t-18 to C6 Conversion"
Posted by cpgorman on 09/11/2000 22:03:32
http://www.ford-trucks.com/dcforum/80_96/2768.html#2

"RE: mazda 5-speed"
Posted by Eddie on 09/11/2000 22:13:54
http://www.ford-trucks.com/dcforum/80_96/2769.html#10

"A/C Problem"
Posted by cpgorman on 09/11/2000 22:25:21
http://www.ford-trucks.com/dcforum/80_96/2787.html#0

"Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by erics on 09/11/2000 22:34:34
http://www.ford-trucks.com/dcforum/80_96/2788.html#0

"Bedliner"
Posted by hotrodford_88 on 09/11/2000 22:49:20
http://www.ford-trucks.com/dcforum/80_96/2785.html#1

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by Paul on 09/11/2000 23:20:31
http://www.ford-trucks.com/dcforum/80_96/2788.html#1

"RE: A/C Problem"
Posted by Paul on 09/11/2000 23:26:32
http://www.ford-trucks.com/dcforum/80_96/2787.html#1

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by erics on 09/12/2000 00:29:27
http://www.ford-trucks.com/dcforum/80_96/2788.html#2

"Alternator Fire"
Posted by whaynes on 09/12/2000 00:31:19
http://www.ford-trucks.com/dcforum/80_96/2789.html#0

"RE: 89'  F-150 4x4 t-18 to C6 Conversion"
Posted by etbtsi on 09/12/2000 00:45:28
http://www.ford-trucks.com/dcforum/80_96/2768.html#3

"RE: Code 67 question"
Posted by nitro94 on 09/12/2000 01:10:27
http://www.ford-trucks.com/dcforum/80_96/2784.html#2

"RE: Alternator Death '93 E150 5.8L c"
Posted by nitro94 on 09/12/2000 01:20:29
http://www.ford-trucks.com/dcforum/80_96/2783.html#1

"RE: Alternator Death '93 E150 5.8L c"
Posted by moto_dan on 09/12/2000 07:49:14
http://www.ford-trucks.com/dcforum/80_96/2783.html#2

"bed liner paint"
Posted by fiddy on 09/12/2000 09:15:27
http://www.ford-trucks.com/dcforum/80_96/2785.html#2

"'87 vs. '82 5.0L shortblocks"
Posted by mustang on 09/12/2000 09:37:45
http://www.ford-trucks.com/dcforum/80_96/2790.html#0

"RE: mazda 5-speed"
Posted by TallPaul on 09/12/2000 09:50:13
http://www.ford-trucks.com/dcforum/80_96/2769.html#11

"RE: Alternator Fire"
Posted by Paul on 09/12/2000 09:56:11
http://www.ford-trucks.com/dcforum/80_96/2789.html#1

"RE: Code 67 question"
Posted by meck on 09/12/2000 10:02:19
http://www.ford-trucks.com/dcforum/80_96/2784.html#3

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by meck on 09/12/2000 10:08:58
http://www.ford-trucks.com/dcforum/80_96/2788.html#3

"1978 f-150"
Posted by bigblockford on 09/12/2000 10:17:27
http://www.ford-trucks.com/dcforum/80_96/2791.html#0

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by joseph on 09/12/2000 10:23:39
http://www.ford-trucks.com/dcforum/80_96/2788.html#4

"RE: I6's on gas..."
Posted by moley on 09/12/2000 10:28:33
http://www.ford-trucks.com/dcforum/80_96/2511.html#21

"RE: Alternator Fire"
Posted by joseph on 09/12/2000 10:29:55
http://www.ford-trucks.com/dcforum/80_96/2789.html#2

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by maveric on 09/12/2000 10:53:02
http://www.ford-trucks.com/dcforum/80_96/2788.html#5

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by moley on 09/12/2000 11:08:03
http://www.ford-trucks.com/dcforum/80_96/2788.html#6

"Gas millage 6cyl vs 8 cyl??"
Posted by bobism on 09/12/2000 12:28:27
http://www.ford-trucks.com/dcforum/80_96/2792.html#0

"No codes from EEC-IV"
Posted by nar9695 on 09/12/2000 13:17:50
http://www.ford-trucks.com/dcforum/80_96/2793.html#0

"RE: Alternator Fire"
Posted by whaynes on 09/12/2000 13:52:01
http://www.ford-trucks.com/dcforum/80_96/2789.html#3

"spare tire harness"
Posted by msangali on 09/12/2000 14:46:21
http://www.ford-trucks.com/dcforum/80_96/2794.html#0

"RE: I6's on gas..."
Posted by 82F100SWB on 09/12/2000 16:13:50
http://www.ford-trucks.com/dcforum/80_96/2511.html#22

"RE: Gas millage 6cyl vs 8 cyl??"
Posted by StrangeRanger on 09/12/2000 17:28:00
http://www.ford-trucks.com/dcforum/80_96/2792.html#1

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by youdog on 09/12/2000 19:08:45
http://www.ford-trucks.com/dcforum/80_96/2788.html#7

"Codes"
Posted by keence on 09/12/2000 20:15:15
http://www.ford-trucks.com/dcforum/80_96/2793.html#1

"RE: 89 F-150 PCV valve- are you kidding me?!"
Posted by Superdave on 09/12/2000 22:26:33
http://www.ford-trucks.com/dcforum/80_96/2764.html#4

"RE: Trouble Pulling Boat Up Ramp With 1992 2WD F150!!"
Posted by erics on 09/12/2000 22:52:00
http://www.ford-trucks.com/dcforum/80_96/2788.html#8

"RE: A/C Problem"
Posted by cpgorman on 09/12/2000 23:41:55
http://www.ford-trucks.com/dcforum/80_96/2787.html#2

"RE: spare tire harness"
Posted by Paul on 09/13/2000 00:05:55
http://www.ford-trucks.com/dcforum/80_96/2794.html#1

"RE: A/C Problem"
Posted by Paul on 09/13/2000 00:09:15
http://www.ford-trucks.com/dcforum/80_96/2787.html#3

Messages posted in Big Bronco (1978-1996)
===========================================================
"RE: my 351 w won't turn over"
Posted by RRL'78 on 09/09/2000 20:34:54
http://www.ford-trucks.com/dcforum/bigbronco/352.html#1

"RE: my 351 w won't turn over"
Posted by thelonerangerxlt on 09/09/2000 20:37:20
http://www.ford-trucks.com/dcforum/bigbronco/352.html#2

"Sway bar"
Posted by RRL'78 on 09/09/2000 22:05:08
http://www.ford-trucks.com/dcforum/bigbronco/353.html#0

"Running without rear swaybar"
Posted by 83bronc on 09/09/2000 23:51:36
http://www.ford-trucks.com/dcforum/bigbronco/354.html#0

"RE: Running without rear swaybar"
Posted by RRL'78 on 09/10/2000 17:23:25
http://www.ford-trucks.com/dcforum/bigbronco/354.html#1

"emissions?"
Posted by fordmdb on 09/10/2000 18:17:59
http://www.ford-trucks.com/dcforum/bigbronco/355.html#0

"Exhaust for an 87 302?"
Posted by 4x4bronco on 09/11/2000 02:09:18
http://www.ford-trucks.com/dcforum/bigbronco/356.html#0

"RE: Exhaust for an 87 302?"
Posted by hotrodford_88 on 09/11/2000 03:59:31
http://www.ford-trucks.com/dcforum/bigbronco/356.html#1

"RE: Running without rear swaybar"
Posted by mafman on 09/11/2000 12:12:30
http://www.ford-trucks.com/dcforum/bigbronco/354.html#2

"RE: Running without rear swaybar"
Posted by 83bronc on 09/11/2000 21:23:27
http://www.ford-trucks.com/dcforum/bigbronco/354.html#3

"RE: Sway bar"
Posted by 83bronc on 09/11/2000 21:44:51
http://www.ford-trucks.com/dcforum/bigbronco/353.html#1

"steering tweaking"
Posted by buckingbronco on 09/11/2000 22:49:27
http://www.ford-trucks.com/dcforum/bigbronco/357.html#0

"Vac. Leak Injectors??"
Posted by cwatts on 09/12/2000 02:05:00
http://www.ford-trucks.com/dcforum/bigbronco/358.html#0

"RE: Running without rear swaybar"
Posted by RRL'78 on 09/12/2000 20:15:17
http://www.ford-trucks.com/dcforum/bigbronco/354.html#4

"Steering"
Posted by JoeB on 09/12/2000 20:56:46
http://www.ford-trucks.com/dcforum/bigbronco/357.html#1

"RE: Bronco Lifts"
Posted by lurch on 09/12/2000 21:56:32
http://www.ford-trucks.com/dcforum/bigbronco/349.html#2

"RE: Bronco Lifts"
Posted by ET2 on 09/12/2000 23:26:15 ....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.