Received: with LISTAR (v0.129a; list 80-96-list); Mon, 04 Sep 2000 20:45:11 -0400 (EDT)
Date: Mon, 04 Sep 2000 20:45:11 -0400 (EDT)
From: Ford Truck Enthusiasts List Server <listar ford-trucks.com>
To: 80-96-list digest users <listar ford-trucks.com>
Reply-to: 80-96-list ford-trucks.com
Subject: 80-96-list Digest V2000 #184
Precedence: list

==========================================================
Ford Truck Enthusiasts 80-96 Truck  Mailing  List

Visit our  web site: http://www.ford-trucks.com

To unsubscribe, send email to: listar ford-trucks.com with
the words "unsubscribe 80-96-list" in the subject  of  the
message.
==========================================================

------------------------------------
80-96-list Digest Sun, 03 Sep 2000 Volume: 2000  Issue: 184

In This Issue:
Re: F150 Fuel Problem - continued
Re: F150 Fuel Problem - continued
Subscription to forum at http://www.ford-trucks.com/cgi-b
ADMIN: New tech article
Check engine light
Re: fuel pump relay
ADMIN: Picture Gallery Additions
Re: Check engine light

----------------------------------------------------------------------

From: "John S. Gaythorpe" <jsg tiac.net>
Subject: Re: F150 Fuel Problem - continued
Date: Sun, 3 Sep 2000 20:15:35 -0400


Thanks for hint about the shut-off - but I knew about that and was the first thing I tried. Tripped and reset it many times since.

(N.B. I lowered the truck, just my expression - dropped it.)

Of course NAPA does not carry the reservoir part, in fact they have not carried any parts I needed yet, pep-boys have been better.

Anyway back to the F150, 89 and no fuel.

I drilled out all the rusty bolts. Put the reservoir back after seeing if it worked, which it did. Installed the new high pressure fuel pump (Nasty piece to get in with the whole mounting piece.) Turned it over, no go.

Shook the reservoir seems empty.

Think the pumps just are not running. Tried shorting the EFI block, still no sounds. Checked the voltage at the shutoff switch under the drivers side footwell, 6+ volts. Think I have an electric problem, but where? Something shorted with the truck being on the jacks stands all that time?

Now to electric diagnosis...

Where next?




------------------------------

From: Nite4x aol.com
Date: Sun, 3 Sep 2000 22:52:13 EDT
Subject: Re: F150 Fuel Problem - continued

In a message dated 9/3/00 08:13:40 PM Eastern Daylight Time, jsg tiac.net
writes:

<< Now to electric diagnosis...

Where next? >>
just a q...  did you check the ground to the pump?  If you are not completing
the circut the pump won't run...

Joe

------------------------------

Date: Sun, 3 Sep 2000 22:02:50 -0700
Subject: that's all, folks
From: William G Berninghausen <berninghausen2 juno.com>

Have to put the old Ford up for sale, folks.  Mom can't get in it any
more--the disability's getting worse--and she sure can't drive
it--vertical challenge is an additional complication.  Found a 93 Dakota
that fits her, with an auto tranny so she doesn't have to try to depress
the clutch and reach way out there for second gear.  And the 96 and
earlier Dakotas look a lot like the 80's Fords, for what that's worth.

Sorry to leave such a fine group of helpful and courteous folks,
especially since there doesn't seem to be a parallel Dakota group.  I
think I'll especially miss the news from down under--Les, down under the
world, as well as the gents down under the Mason-Dixon Line.

Be well, and take care of each other.

Bill in Portland
82 F100/300I6/3sp/2.47

[email off line if you're interested!!]
________________________________________________________________
YOU'RE PAYING TOO MUCH FOR THE INTERNET!
Juno now offers FREE Internet Access!
Try it today - there's no risk!  For your FREE software, visit:
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://dl.www.juno.com/get/tagj.

------------------------------

Date: Mon, 4 Sep 2000 00:13:06 -0400
From: admin ford-trucks.com
Subject: Subscription to forum at http://www.ford-trucks.com/cgi-b


Following are new messages posted in the Ford Truck
Enthusiasts message board forums.  If you have any
questions, please use the contact form on the web site.

To remove your subscription, visit our Message Board at
www.ford-trucks.com, login, view any forum and click the
subscription link.  If you are subscribed to any of our
mailing lists, you receive this message automatically
as part of that subscription and it can only be disabled
by unsubscribing from the mailing list.
Messages posted in 1980 - 1996 Trucks and Vans
===========================================================
"91 F150 ign. problem"
Posted by emma on 09/02/2000 04:12:59
http://www.ford-trucks.com/dcforum/80_96/2741.html#0

"91 F150 ign. problem"
Posted by emma on 09/02/2000 04:14:14
http://www.ford-trucks.com/dcforum/80_96/2742.html#0

"Problems"
Posted by hotrodford_88 on 09/02/2000 05:23:18
http://www.ford-trucks.com/dcforum/80_96/2742.html#1

"SMELL COMING FROM AIR VENTS"
Posted by pog on 09/02/2000 08:07:40
http://www.ford-trucks.com/dcforum/80_96/2743.html#0

"RE: SMELL COMING FROM AIR VENTS"
Posted by Bob_VT on 09/02/2000 10:02:34
http://www.ford-trucks.com/dcforum/80_96/2743.html#1

"RE: TFI IV ignition questions on 86 ford inline six"
Posted by Bob_VT on 09/02/2000 10:08:21
http://www.ford-trucks.com/dcforum/80_96/2739.html#2

"RE: Problems"
Posted by Paul on 09/02/2000 11:44:34
http://www.ford-trucks.com/dcforum/80_96/2742.html#2

"RE: 351W into an 86 Ranger?"
Posted by cbwarrior on 09/02/2000 14:37:38
http://www.ford-trucks.com/dcforum/80_96/2339.html#6

"RE: Problems"
Posted by emma on 09/02/2000 15:14:47
http://www.ford-trucks.com/dcforum/80_96/2742.html#3

"I'm new here.....a few questions concerning Wheels, Tires & Horsepower"
Posted by roy1986f250 on 09/02/2000 17:01:54
http://www.ford-trucks.com/dcforum/80_96/2744.html#0

"RE: SMELL COMING FROM AIR VENTS"
Posted by insect2 on 09/02/2000 19:33:53
http://www.ford-trucks.com/dcforum/80_96/2743.html#2

"RE: exhaust"
Posted by hotrodford_88 on 09/02/2000 21:21:19
http://www.ford-trucks.com/dcforum/80_96/2478.html#3

"RE: SMELL COMING FROM AIR VENTS"
Posted by DannyP on 09/02/2000 21:44:54
http://www.ford-trucks.com/dcforum/80_96/2743.html#3

"RE: Questions"
Posted by hotrodford_88 on 09/02/2000 22:52:38
http://www.ford-trucks.com/dcforum/80_96/2744.html#1

"88 Ford F-150, 302 FI Swap to 351 Carb. Engine"
Posted by fjones on 09/02/2000 23:40:17
http://www.ford-trucks.com/dcforum/80_96/2745.html#0

"serpintine belt conversion"
Posted by geoford on 09/03/2000 03:24:40
http://www.ford-trucks.com/dcforum/80_96/2746.html#0

"Ford transmission question"
Posted by mthome on 09/03/2000 09:16:30
http://www.ford-trucks.com/dcforum/80_96/2747.html#0

"Had Dual Tank Recall Done - Still Have Problem!"
Posted by erics on 09/03/2000 17:52:32
http://www.ford-trucks.com/dcforum/80_96/2748.html#0

"RE: Odd Idling problem 90 Bronco 5.0L"
Posted by lonewolftom on 09/03/2000 22:25:13
http://www.ford-trucks.com/dcforum/80_96/2630.html#7

"86 f150 4x2"
Posted by 66whitelighting on 09/03/2000 22:54:11
http://www.ford-trucks.com/dcforum/80_96/2749.html#0

"1989 f-150 Increase power?"
Posted by turtle on 09/03/2000 23:30:19
http://www.ford-trucks.com/dcforum/80_96/2750.html#0

"Governor on 91 F-150?"
Posted by Josh00 on 09/04/2000 00:00:11
http://www.ford-trucks.com/dcforum/80_96/2751.html#0

"RE: exhaust"
Posted by ramboss429 on 09/04/2000 00:00:59
http://www.ford-trucks.com/dcforum/80_96/2478.html#4

"RE: Governor on 91 F-150?"
Posted by Paul on 09/04/2000 00:21:35
http://www.ford-trucks.com/dcforum/80_96/2751.html#1

"RE: 86 f150 4x2"
Posted by Paul on 09/04/2000 00:25:16
http://www.ford-trucks.com/dcforum/80_96/2749.html#1

"RE: Had Dual Tank Recall Done - Still Have Problem!"
Posted by Paul on 09/04/2000 00:36:34
http://www.ford-trucks.com/dcforum/80_96/2748.html#1

"ballast"
Posted by roscoe on 09/04/2000 01:11:41
http://www.ford-trucks.com/dcforum/80_96/2745.html#1

Messages posted in Big Bronco (1978-1996)
===========================================================
"RE: Rear Anti-lock Light"
Posted by wardenj on 09/03/2000 18:36:53
http://www.ford-trucks.com/dcforum/bigbronco/309.html#4

"'94 Bronco For Sale"
Posted by sctate on 09/03/2000 20:17:47
http://www.ford-trucks.com/dcforum/bigbronco/347.html#0

"Engine problems - after of road trip"
Posted by rebelford on 09/03/2000 23:49:29
http://www.ford-trucks.com/dcforum/bigbronco/348.html#0



------------------------------

Date: Mon, 04 Sep 2000 13:25:37 -0400
From: Ken Payne <kpayne ford-trucks.com>
Subject: ADMIN: New tech article

New tech article addition on the Ford Truck Enthusiasts
web site:

First Generation Explorer High Performance Disk Rotor Installation
By Mark Strickland

Enjoy!
Ken Payne
Admin, Ford Truck Enthusiasts


------------------------------

From: "Jeff Fairbairn" <jfairbairn cyberus.ca>
Subject: Check engine light
Date: Mon, 4 Sep 2000 17:23:04 -0400

Has any had a problem with codes 172 and 175. My '96 F-150 302 V8 has these
codes coming up and I cannot find the problem. I changed the
plugs/wired/cap/rotor. They where bad so I replaced them. The light still
came on so I took it to the garage to hook it up to the scope. They gave me
the following codes. Test drove the truck and the light did not come on. I
picked the truck up and drove about 10 miles and it came on again. The said
it might be running lean so to replace the fuel filter. I replaced it but
the light still comes on. I noticed before it comes on the truck kind of
misses a bit.

Jeff
'96 F-150 4x4 V8





------------------------------

From: "Jason Derra" <derrar internetcds.com>
Subject: Re: fuel pump relay
Date: Mon, 4 Sep 2000 15:28:13 -0700

The EEC relay controls the fuel pump relay.  May be the EEC relay is bad.
Jason
'69 Bronco 5.0 HO EFI, NP435
'96 F250 Ext Cab 4WD Powerstroke E4OD

----- Original Message -----
From: "Phil" <imstobu stargate.net>
To: <80-96-list ford-trucks.com>
Sent: Sunday, September 03, 2000 12:47 PM
Subject: [80-96-list] Re: fuel pump relay


> >
> > I have been having problems with my fuel pump relay on my 91 F150. I had
> to replace it in march because it stayed on even with the truck off. It
> worked fine until the other day, the new one stayed on, when I hit the
relay
> it shuts off. I replaced it with a new one and when I hooked up the
battery
> it kicked the fuel pump on. I'm assuming the new relay is bad, but was
> wondering what is causing them to go bad so fast. Any suggestions?
> >
>
> I just took another look at the fuel pump relay, it is not the relay,
> something else is staying on and causes the relay to click on when the
truck
> is off. Any suggestions on where to look, I'm at a loss at the moment.
>
> Phil Beattie
> 66 F100
> 70 F100
> 91 F150 4x4
>
>
> =============================================================
> To  unsubscribe:   www.ford-trucks.com/mailinglist.html#item3
> Please remove this footer when replying.
>
>


------------------------------

Date: Mon, 04 Sep 2000 18:43:04 -0400
From: Ken Payne <kpayne ford-trucks.com>
Subject: ADMIN: Picture Gallery Additions

The following trucks have been added to the Ford
Truck Enthusiasts picture gallery:

2000 Expedition XLT
2000 F150 XLT Sport
1994 Ranger XLT
1986 F-150
1972 F100 XLT
1968 F100
1960 F100
1953 F100

<a href="http://www.ford-trucks.com/pictorial">http://www.ford-trucks.com/pictorial</a>

Ken Payne
Admin, Ford Truck Enthusiasts


------------------------------

From: FLR150 aol.com
Date: Mon, 4 Sep 2000 21:41:32 EDT
Subject: Re: Check engine light

In a message dated 9/4/00 5:25:36 PM Eastern Daylight Time,
jfairbairn cyberus.ca writes:

<< jfairbairn cyberus.ca (Jeff Fairbairn) >>

Jeff,
I sent you a short rundown of the things to check from the codes you gave.
Contact me off list if you would like to buy one of the CDs like I used to
get that info.


Later,
Wayne Foy
NLOC #484
94 Flareside SC
#2 Top Truck
Atlanta GA
http://www.ford-trucks.com//lc/lc.php?action=do&link=http://members.aol.com/flr150/index.html
ICQ#58060858

------------------------------

End of 80-96-list Digest V2000 #184 ....


To access the rest of this feature you must be a logged in Registered User Of Ford Truck Enthusiasts

Registration is free, easy and gives you access to more features.
If you are not registered, click here to register.
If you are already registered, you can login here.

If you are already logged in and are seeing this message, your web browser is blocking session cookies. Change your browser cookie settings to allow session cookies.




Advertising - Terms of Use - Privacy Policy - Jobs

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford is a registered trademark of the Ford Motor Company.